On Wed, Apr 18, 2007 at 12:46:30PM -0400, P Kapat wrote:
> When, Sid gets KDE 3.5.6, how do I do the needed (?) downgrade?
>


You will not dongrade, you will need upgrade This is because the version in
unstable (*) will be higher than the version in experimental.

Ana

(*) We started to upload today.



--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org