Udev and no sound or usb - Debian

This is a discussion on Udev and no sound or usb - Debian ; Hi I just upgraded my kernerl version from 2.6.8-2-386 to 2.6.17-1-686 it installed udev and now i have no sound and i cant use my flash drive. Each time i use MAKEDEV to create the devices the system creates the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Udev and no sound or usb

  1. Udev and no sound or usb

    Hi

    I just upgraded my kernerl version from 2.6.8-2-386 to 2.6.17-1-686 it
    installed udev and now i have no sound and i cant use my flash drive.

    Each time i use MAKEDEV to create the devices the system creates the
    device in a hidden directory called "/dev/.static/dev"
    This same location seem to have all my devices that exist in "/dev"
    before the upgrade

    Can anyone help me out to get my sound, usb and bluetooth back.

    And if anyone has any other problems they fore see with udev and the new
    kernel please feel free to let me know.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Udev and no sound or usb

    Søndag 30 juli 2006 19:02 skrev root:
    > Hi
    >
    > I just upgraded my kernerl version from 2.6.8-2-386 to 2.6.17-1-686 it
    > installed udev and now i have no sound and i cant use my flash drive.
    >
    > Each time i use MAKEDEV to create the devices the system creates the
    > device in a hidden directory called "/dev/.static/dev"


    This should not be necessary. udev makes MAKEDEV obsolete if I understand
    things correctly.

    > This same location seem to have all my devices that exist in "/dev"
    > before the upgrade
    >
    > Can anyone help me out to get my sound, usb and bluetooth back.


    Are you sure the appropriate drivers are loaded? Try lsmod to see if the
    drivers are there.

    Anders

    --
    - Debian GNU/Linux - KDE 3.5.2 - KMail 1.9.1 -

+ Reply to Thread