Konqueror cannot connect to local LAN IP address, firefox (and others) can - Debian

This is a discussion on Konqueror cannot connect to local LAN IP address, firefox (and others) can - Debian ; Hi all, I have a strange problem on my notebook running unstable. For some time, I cannot access my router web interfaces with konqueror, it complains cannot connect to 192.168.xx.xx when I enter an URL https://192.168.xx.xx in the location box. ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Konqueror cannot connect to local LAN IP address, firefox (and others) can

  1. Konqueror cannot connect to local LAN IP address, firefox (and others) can

    Hi all,

    I have a strange problem on my notebook running unstable. For some time, I
    cannot access my router web interfaces with konqueror, it complains cannot
    connect to 192.168.xx.xx when I enter an URL https://192.168.xx.xx in the
    location box.

    The strange thing is that firefox or other programs on the notebook don't have
    any problem accessing the router. On my desktop computer (also running
    unstable) konqueror also has no problems.

    I've been going through all of konqueror's and KDE's settings but have not
    succeeded in fixing the problem. While googling I found some references about
    KDE/konqueror defaulting to IPV6, but I have already disabled IPV6 on all my
    PC's.

    I feel I'm missing something really stupid. Can anyone give me some clues
    about what's happening here?


    Yours,
    Gerrit Jan.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    Gerrit Jan Baarda wrote:
    > I feel I'm missing something really stupid. Can anyone give me some clues
    > about what's happening here?


    wwwoffle?

    --
    GPG Finger: 89EF 4BC6 288A BF43 1BAB 25C3 E09F EF25 D964 84AC
    http://www.ceplovi.cz/matej/blog/, Jabber: ceplma@jabber.cz
    23 Marion St. #3, (617) 876-1259, ICQ 132822213

    But if we find we have left our bones to bleach in these desert
    sands for nothing, beware the fury of the legions...
    -- Centurion in a letter home from North Africa
    3rd Century



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    On 7/27/06, Gerrit Jan Baarda wrote:
    > Hi all,
    >
    > I have a strange problem on my notebook running unstable. For some time, I
    > cannot access my router web interfaces with konqueror, it complains cannot
    > connect to 192.168.xx.xx when I enter an URL https://192.168.xx.xx in the
    > location box.
    >
    > The strange thing is that firefox or other programs on the notebook don'thave
    > any problem accessing the router. On my desktop computer (also running
    > unstable) konqueror also has no problems.
    >
    > I've been going through all of konqueror's and KDE's settings but have not
    > succeeded in fixing the problem. While googling I found some references about
    > KDE/konqueror defaulting to IPV6, but I have already disabled IPV6 on allmy
    > PC's.


    Did you check your proxy cache settings?

    --
    Petr Baláš - petr.balas at gmail dot com

  4. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    On Thursday 27 July 2006 21:04, Petr Baláš wrote:

    > Did you check your proxy cache settings?


    Yes, I have 'Use cache' unchecked.

    Gerrit Jan.

  5. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    * Gerrit Jan Baarda [2006 Jul 27 13:19 -0500]:
    > Hi all,
    >
    > I have a strange problem on my notebook running unstable. For some time, I
    > cannot access my router web interfaces with konqueror, it complains cannot
    > connect to 192.168.xx.xx when I enter an URL https://192.168.xx.xx in the
    > location box.


    Is it really https? Maybe it needs http initially. The two protocols
    use different ports AIUI. How about if you just type in the address
    without http[s]:// preceding it?

    - Nate >>

    --
    Wireless | Amateur Radio Station N0NB | Successfully Microsoft
    Amateur radio exams; ham radio; Linux info @ | free since January 1998.
    http://www.qsl.net/n0nb/ | "Debian, the choice of
    My Kawasaki KZ-650 SR @ | a GNU generation!"
    http://www.networksplus.net/n0nb/ | http://www.debian.org


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  6. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    Gerrit Jan Baarda wrote:
    >> Did you check your proxy cache settings?

    >
    > Yes, I have 'Use cache' unchecked.


    Cache is not same as proxy. Settings/Konqueror/Proxy

    Matěj

    --
    GPG Finger: 89EF 4BC6 288A BF43 1BAB 25C3 E09F EF25 D964 84AC
    http://www.ceplovi.cz/matej/blog/, Jabber: ceplma@jabber.cz
    23 Marion St. #3, (617) 876-1259, ICQ 132822213

    In order to avoid being called a flirt, she always yielded
    easily.
    -- Charles, Count Talleyrand



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  7. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    On Friday 28 July 2006 00:34, Nate Bargmann wrote:

    > Is it really https? Maybe it needs http initially. The two protocols
    > use different ports AIUI. How about if you just type in the address
    > without http[s]:// preceding it?


    It is https, I configured the router box to only accept encrypted connections.
    As I said, the strange part is that I have no problems connecting with other
    browsers or an ssh client. It's only konqueror that's acting strange.

    Thanks anyway,

    Gerrit Jan.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  8. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    On Friday 28 July 2006 02:55, Matej Cepl wrote:

    > > Yes, I have 'Use cache' unchecked.

    >
    > Cache is not same as proxy. Settings/Konqueror/Proxy
    >

    You mean use 'direct connection to internet'? That's is what I have
    configured.

    Thnx,

    Gerrit Jan.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  9. Re: Konqueror cannot connect to local LAN IP address, firefox (and others) can

    Gerrit Jan Baarda wrote:
    > You mean use 'direct connection to internet'? That's is what I have
    > configured.


    Yeah, that's what I meant.

    Matěj

    --
    GPG Finger: 89EF 4BC6 288A BF43 1BAB 25C3 E09F EF25 D964 84AC
    http://www.ceplovi.cz/matej/blog/, Jabber: ceplma@jabber.cz
    23 Marion St. #3, (617) 876-1259, ICQ 132822213

    [W]hat country can preserve its liberties, if its rulers are not
    warned from time to time that [the] people preserve the spirit of
    resistance? Let them take arms...The tree of liberty must be
    refreshed from time to time, with the blood of patriots and
    tyrants.
    -- Thomas Jefferson, letter to Col. William S. Smith, 1787



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread