3.5.1 to sarge? - Debian

This is a discussion on 3.5.1 to sarge? - Debian ; Hello, Is anyone working on a backport of KDE 3.5.1 to sarge? I'd really really like to get it. Perhaps I could help somehow?.. -- Yours, Mikhail Ramendik -- To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: 3.5.1 to sarge?

  1. 3.5.1 to sarge?

    Hello,

    Is anyone working on a backport of KDE 3.5.1 to sarge? I'd really really like
    to get it. Perhaps I could help somehow?..

    --
    Yours, Mikhail Ramendik


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: 3.5.1 to sarge?

    On Wednesday 15 February 2006 23:40, Mikhail Ramendik wrote:
    > Is anyone working on a backport of KDE 3.5.1 to sarge? I'd really really
    > like to get it. Perhaps I could help somehow?..


    I have prepared a 3.5.1 backport, but it is not yet complete (there is no
    kdegames at all, and kdeaddons is 3.5.0).
    It is available from
    deb ftp://office.deverto.hu/kde-backports/ sarge-backports/
    The packages are compiled against the packages on www.backports.org, so you
    will need that also in the sources list.

    Also there are the packages of Daniel Baumann at
    http://archive.daniel-baumann.ch/deb...kde-3.5.0/APT/
    Those are complete AFAIK, but they are 3.5.0 and they are built against
    xfree86 (and not the xorg from backports.org).

    I don't know of any other backports.

    Regards.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: 3.5.1 to sarge?

    16 2006 02:12 Zsolt Rizsanyi (a):

    > I have prepared a 3.5.1 backport, but it is not yet complete (there is no
    > kdegames at all, and kdeaddons is 3.5.0).
    > It is available from
    > deb ftp://office.deverto.hu/kde-backports/ sarge-backports/
    > The packages are compiled against the packages on www.backports.org, so you
    > will need that also in the sources list.
    >
    > Also there are the packages of Daniel Baumann at
    > http://archive.daniel-baumann.ch/deb...kde-3.5.0/APT/
    > Those are complete AFAIK, but they are 3.5.0 and they are built against
    > xfree86 (and not the xorg from backports.org).
    >
    > I don't know of any other backports.


    Thanks!

    I don't think I want to go to x.org as yet (wanna keep Debian security on
    xfree86, and I have to pay per megabyte). So Daniel's backport is most
    interesting. I'll try writing to Daniel and asking whether he plans to update
    the backport to 3.5.1.

    --
    Yours, Mikhail Ramendik


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Re: 3.5.1 to sarge?

    Le Donnerstag 16 Februar 2006 20:04, Mikhail Ramendik a écrit*:
    > В сообщении от 16 февраля 2006 02:12 Zsolt Rizsanyiнаписал(a):
    > > I have prepared a 3.5.1 backport, but it is not yet complete (there is no
    > > kdegames at all, and kdeaddons is 3.5.0).
    > > It is available from
    > > deb ftp://office.deverto.hu/kde-backports/ sarge-backports/
    > > The packages are compiled against the packages on www.backports.org, so
    > > you will need that also in the sources list.


    does it work on AMD64?

    Klaus

  5. Re: 3.5.1 to sarge?

    On Thursday 16 February 2006 19:14, Klaus Becker wrote:
    > Le Donnerstag 16 Februar 2006 20:04, Mikhail Ramendik a écrit*:
    > > В сообщении от 16 февраля 2006 02:12 Zsolt Rizsanyi написал(a):
    > > > I have prepared a 3.5.1 backport, but it is not yet complete (there
    > > > is no kdegames at all, and kdeaddons is 3.5.0).
    > > > It is available from
    > > > deb ftp://office.deverto.hu/kde-backports/ sarge-backports/
    > > > The packages are compiled against the packages on www.backports.org,
    > > > so you will need that also in the sources list.

    >
    > does it work on AMD64?


    If you are asking if it was compiled for the AMD64 port of debian, then the
    answer is definitely not.
    Otherwise I don't know why it would not work on an IA32 debian running on
    an AMD64. But I'm not too familiar with AMD64.

    Regards,
    Zsolt


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread