Kde and Zeroconf - Debian

This is a discussion on Kde and Zeroconf - Debian ; I noticed this morning that an update to KDE came in when I upgraded my sid box which said that ZeroConf had been enabled using Avahi. But when I try to use zeroconf:/ in Konqueror it says the protocol is ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Kde and Zeroconf

  1. Kde and Zeroconf

    I noticed this morning that an update to KDE came in when I upgraded my sid
    box which said that ZeroConf had been enabled using Avahi. But when I try
    to use zeroconf:/ in Konqueror it says the protocol is not known. I have
    restarted my KDE session between the upgrade and trying to use it.

    Is this because some other component also needs an upgrade that is not
    available yet (kdenetwork?) or is there something else I need to do?

    David


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Kde and Zeroconf

    On Sunday, 29 January 2006 11:33, David Goodenough wrote:
    > I noticed this morning that an update to KDE came in when I upgraded my sid
    > box which said that ZeroConf had been enabled using Avahi. But when I try
    > to use zeroconf:/ in Konqueror it says the protocol is not known. I have
    > restarted my KDE session between the upgrade and trying to use it.
    >
    > Is this because some other component also needs an upgrade that is not
    > available yet (kdenetwork?) or is there something else I need to do?

    Yes, kio_zeroconf is available in the new kdenetwork packages.

    Best regards

    --
    Isaac Clerencia at Warp Networks, http://www.warp.es
    Work: | Debian:

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Signed by Isaac Clerencia

    iD8DBQBD3KExQET2GFTmct4RAlbrAJ0c4vNP0tMmJrQfwvg6q6 PeGUauhwCghThX
    Q/Eg2LqIWqDVJWXBdC1pNww=
    =o8cN
    -----END PGP SIGNATURE-----


  3. Re: Kde and Zeroconf

    On Sunday 29 January 2006 11:04, Isaac Clerencia wrote:
    > On Sunday, 29 January 2006 11:33, David Goodenough wrote:
    > > I noticed this morning that an update to KDE came in when I upgraded my
    > > sid box which said that ZeroConf had been enabled using Avahi. But when
    > > I try to use zeroconf:/ in Konqueror it says the protocol is not known.
    > > I have restarted my KDE session between the upgrade and trying to use it.
    > >
    > > Is this because some other component also needs an upgrade that is not
    > > available yet (kdenetwork?) or is there something else I need to do?

    >
    > Yes, kio_zeroconf is available in the new kdenetwork packages.

    I take it that by new you mean not made it into sid yet. In which case I look
    forward to their arrival.

    David
    >
    > Best regards



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread