Hi all,

Today I upgraded my system, almost 900 packages are upgraded. This upgrade
includes upgrading KDE to newer KDE 3.5.0 packages from unstable repository.
Before this upgrade, I had already upgraded KDE from 3.4.2 to KDE 3.5.0, but
from pkg-alioth

But my kopete doesn't work anymore, for all my accounts, msn, jabber, yahoo
and irc. It shows dialog box with message:

There was an error while connecting to the MSN server.
Error message:
connection actively refused

and from the console I get this message:

MNG error 1029: Chunk out of sequence; chunk TERM; subcode 0:0
kopete (msn): WARNING: [void MSNSocket::slotSocketError(int)] Error: 10
(connection actively refused)
MNG error 1029: Chunk out of sequence; chunk TERM; subcode 0:0
kopete (msn): WARNING: [void MSNSocket::slotSocketError(int)] Error: 10
(connection actively refused)
MNG error 1029: Chunk out of sequence; chunk TERM; subcode 0:0
kopete (msn): WARNING: [void MSNSocket::slotSocketError(int)] Error: 10
(connection actively refused)

Before this, kopete worked without any error (the same version, included in
KDE 3.5.0 but different package version, first one is 3.5.0-1 from pkg-alioth
iirc and now 3.5.0-3).

Thanks in advance.
Best regards.

Fredy Yanardi


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org