Kmail lost Filter Mark as Ham icon after upgrade - Debian

This is a discussion on Kmail lost Filter Mark as Ham icon after upgrade - Debian ; I even tried changing icon-sets to no avail.... The functionality is still there, just no icon. However Filter Change from Spam to Ham still has it's icon. Any ideas on how to fix this? -- Just because the voices say ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Kmail lost Filter Mark as Ham icon after upgrade

  1. Kmail lost Filter Mark as Ham icon after upgrade

    I even tried changing icon-sets to no avail....

    The functionality is still there, just no icon.
    However Filter Change from Spam to Ham still has it's icon.

    Any ideas on how to fix this?

    --
    Just because the voices say no court would convict me,
    doesn't mean I should put this to the test.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Kmail lost Filter Mark as Ham icon after upgrade

    On Saturday 14 January 2006 10:44, Brad Sims wrote:
    > I even tried changing icon-sets to no avail....
    >
    > The functionality is still there, just no icon.
    > However Filter Change from Spam to Ham still has it's icon.
    >
    > Any ideas on how to fix this?
    >
    > --
    > Just because the voices say no court would convict me,
    > doesn't mean I should put this to the test.


    I had the same problem a few weeks ago. I was able to fix it by editing
    ~/.kde/share/config/kmailrc

    Look for a line which should say "Icon=mail_ham". In my case, it had a
    different name, but when I changed it to mail_ham for the ham button and
    mail_spam for the spam button, the icons returned.

    If that's too much of a hassle, and you don't mind reconfiguring kmail, you
    can always delete your kmailrc and start over.

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (GNU/Linux)

    iD8DBQBDyakEaI9tShILUQARAry1AJ9Hg6c8gqnmZm54ng3BPl FPdqpcRwCbBuXP
    xPTX8X54mH4VxwlIQdaHl+Q=
    =wvH1
    -----END PGP SIGNATURE-----


  3. Re: Kmail lost Filter Mark as Ham icon after upgrade

    On Saturday 14 January 2006 7:44 pm, Doug Holland wrote:
    > I had the same problem a few weeks ago. *I was able to fix it by editing
    > ~/.kde/share/config/kmailrc


    Thanks, that did it.
    --
    I have to specify some webservers for a project at work. I have been
    advised that if the webservers don't include windows somewhere I will have
    to explain why, and that explanation can't include 'they suck donkeys arse'
    anywhere in it - apparently. Not even in a small font. -- Woody in ucsm

  4. Re: Kmail lost Filter Mark as Ham icon after upgrade

    Brad Sims wrote:

    > I even tried changing icon-sets to no avail....
    >
    > The functionality is still there, just no icon.
    > However Filter Change from Spam to Ham still has it's icon.
    >
    > Any ideas on how to fix this?
    >

    I removed the filters and ran the spam wizard again.
    --
    derek


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread