annoying konqueror 3.5.0 problem - Debian

This is a discussion on annoying konqueror 3.5.0 problem - Debian ; Hi! I've just installed kde-3.5 and noticed a very annoying thing with konqueror. When I start it, it doesn't focus to the location bar, so I have to press F6 to get it active. I can not remember any version ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: annoying konqueror 3.5.0 problem

  1. annoying konqueror 3.5.0 problem

    Hi!

    I've just installed kde-3.5 and noticed a very annoying thing with konqueror.
    When I start it, it doesn't focus to the location bar, so I have to press F6
    to get it active. I can not remember any version before which had this "bug".
    Anyone else experiencing this problem?

    Daniel

    --
    LeVA


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: annoying konqueror 3.5.0 problem

    On Sunday 04 December 2005 02:23, LeVA wrote:
    > Hi!


    Hi,

    > I've just installed kde-3.5 and noticed a very annoying thing with
    > konqueror. When I start it, it doesn't focus to the location bar, so
    > I have to press F6 to get it active. I can not remember any version
    > before which had this "bug". Anyone else experiencing this problem?


    No, here it has the focus in the locationbar...

    > Daniel
    >
    > --
    > LeVA


    --
    Linux 2.6.14 #1 SMP PREEMPT Fri Dec 2 23:42:52 CET 2005 i686
    15:14:37 up 13 min, 0 users, load average: 0.36, 0.33, 0.20


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: annoying konqueror 3.5.0 problem

    On Sunday 04 December 2005 15:15, Yves Glodt wrote:
    > On Sunday 04 December 2005 02:23, LeVA wrote:
    > > Hi!

    >
    > Hi,
    >
    > > I've just installed kde-3.5 and noticed a very annoying thing with
    > > konqueror. When I start it, it doesn't focus to the location bar,
    > > so I have to press F6 to get it active. I can not remember any
    > > version before which had this "bug". Anyone else experiencing this
    > > problem?

    >
    > No, here it has the focus in the locationbar...


    It was fixed a few days ago and should be in 3.5.0.


    Cheers,
    André

+ Reply to Thread