k3b in unstable - Debian

This is a discussion on k3b in unstable - Debian ; I can't seem to get k3b to install in unstable - does anyone have a similar experience or knows why this would be?? the dependency problem seems to be with k3blibs relevant snippets: The following packages have unmet dependencies: k3blibs: ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: k3b in unstable

  1. k3b in unstable

    I can't seem to get k3b to install in unstable - does anyone have a
    similar experience or knows why this would be?? the dependency problem
    seems to be with k3blibs

    relevant snippets:


    The following packages have unmet dependencies:
    k3blibs: Depends: libtag1c2 (>= 1.4) but it is not installable
    E: Broken packages


    localhost:/home/michael# apt-get install libtag1c2
    Reading package lists... Done
    Building dependency tree... Done
    Package libtag1c2 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
    libtag1c2a
    E: Package libtag1c2 has no installation candidate





    localhost:/home/michael# apt-get install libtag1c2a
    Reading package lists... Done
    Building dependency tree... Done
    libtag1c2a is already the newest version.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: k3b in unstable

    On 2005-12-04, michael wrote:
    > I can't seem to get k3b to install in unstable - does anyone have a
    > similar experience or knows why this would be?? the dependency problem


    c2 => c2a transition. it is well known - and will be fixed hopefully
    someday soon.

    /Sune


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread