KDE impossibly slow - Debian

This is a discussion on KDE impossibly slow - Debian ; Hi everyone. Ive just installed sarge (release 3.1r0a) on my Athlon XP 2600+, 512mb RAM, and I cannot get KDE to work in a tolerable speed. After I log on in kdm, I get the splash screen, which "hangs" in ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: KDE impossibly slow

  1. KDE impossibly slow

    Hi everyone.

    Ive just installed sarge (release 3.1r0a) on my
    Athlon XP 2600+, 512mb RAM, and I cannot get KDE
    to work in a tolerable speed. After I log on in kdm,
    I get the splash screen, which "hangs" in "starting system
    services"... I thought it had crashed, but after about 7
    minutes, it got KDE started!

    Inside KDE, things go really slow as well. After I click
    on the K button, it takes about 2-3 minutes for the menu
    to appear.

    Clearly no one can work with such a system.

    Strangely enough, windowmaker works just fine, while
    gnome wont get started even after several minutes of waiting
    (unlike KDE).

    Im a newbie to debian, but not to linux (at least I thought
    so until today). Can anybody figure what is going wrong?

    Athlon XP 2600+
    512mb RAM
    Asus A7N8XE Deluxe (APIC on)
    Seagate 80GB SATA
    Pixelview GeForce FX 5200 128MB

    --
    Marcel Kenji de Carli Silva

  2. Re: KDE impossibly slow

    Marcel Silva schrieb:
    > Ive just installed sarge (release 3.1r0a) on my
    > Athlon XP 2600+, 512mb RAM, and I cannot get KDE
    > to work in a tolerable speed. After I log on in kdm,


    possibly a DHCP or network-card problem?

    Try to start "top" on a real console before starting KDE and observe
    which process is hanging.

    Theo Schmidt


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: KDE impossibly slow

    On Friday 02 December 2005 07:18 pm, Marcel Silva wrote:
    > Hi everyone.
    >
    > Ive just installed sarge (release 3.1r0a) on my
    > Athlon XP 2600+, 512mb RAM, and I cannot get KDE
    > to work in a tolerable speed. After I log on in kdm,
    > I get the splash screen, which "hangs" in "starting system
    > services"... I thought it had crashed, but after about 7
    > minutes, it got KDE started!
    >
    > Inside KDE, things go really slow as well. After I click
    > on the K button, it takes about 2-3 minutes for the menu
    > to appear.
    >
    > Clearly no one can work with such a system.
    >
    > Strangely enough, windowmaker works just fine, while
    > gnome wont get started even after several minutes of waiting
    > (unlike KDE).
    >
    > Im a newbie to debian, but not to linux (at least I thought
    > so until today). Can anybody figure what is going wrong?


    This description sounds to me like your loopback interface isn't up.

    $ /sbin/ifconfig lo
    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1

    If that isn't the case, I suppose it could be outdated font-caches, so
    running fc-cache -f as root might help.

    Josh

  4. Re: KDE impossibly slow

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    What do the logs say ?

    Regards,
    rrs

    Marcel Silva on Saturday 03 Dec 2005 05:48 wrote:

    > Hi everyone.
    >
    > Ive just installed sarge (release 3.1r0a) on my
    > Athlon XP 2600+, 512mb RAM, and I cannot get KDE
    > to work in a tolerable speed. After I log on in kdm,
    > I get the splash screen, which "hangs" in "starting system
    > services"... I thought it had crashed, but after about 7
    > minutes, it got KDE started!
    >
    > Inside KDE, things go really slow as well. After I click
    > on the K button, it takes about 2-3 minutes for the menu
    > to appear.
    >
    > Clearly no one can work with such a system.
    >
    > Strangely enough, windowmaker works just fine, while
    > gnome wont get started even after several minutes of waiting
    > (unlike KDE).
    >
    > Im a newbie to debian, but not to linux (at least I thought
    > so until today). Can anybody figure what is going wrong?
    >
    > Athlon XP 2600+
    > 512mb RAM
    > Asus A7N8XE Deluxe (APIC on)
    > Seagate 80GB SATA
    > Pixelview GeForce FX 5200 128MB
    >
    > --
    > Marcel Kenji de Carli Silva


    - --
    Ritesh Raj Sarraf
    RESEARCHUT -- http://www.researchut.com
    Gnupg Key ID: 04F130BC
    "Stealing logic from one person is plagiarism, stealing from many is
    research."
    "Necessity is the mother of invention."
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)

    iD8DBQFDkajB4Rhi6gTxMLwRArT5AJ9pznNBVJu72CR7WGgf3V bkt/jjpgCeNrZh
    1B/QR7muAtJcFaBpZ8PZhDA=
    =OxfY
    -----END PGP SIGNATURE-----


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread