upgrade weirdness - Debian

This is a discussion on upgrade weirdness - Debian ; Hey all, I've got a problem that's got me stumped: cobaco@cobaconi:~$ sudo apt-get install akregator The following packages have unmet dependencies: akregator: Depends: kdelibs4c2 (>= 4:3.4.2-1) but it is not going to be installed Depends: libkdepim1a (>= 4:3.4.2) but it ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: upgrade weirdness

  1. upgrade weirdness

    Hey all,

    I've got a problem that's got me stumped:

    cobaco@cobaconi:~$ sudo apt-get install akregator

    The following packages have unmet dependencies:
    akregator: Depends: kdelibs4c2 (>= 4:3.4.2-1) but it is not going to be
    installed Depends: libkdepim1a (>= 4:3.4.2) but it is not going to be
    installedE: Broken packages

    yet

    cobaco@cobaconi:~$ dpkg -s kdelibs4c2a | grep Version
    Version: 4:3.5.0-1
    cobaco@cobaconi:~$ dpkg -s libkdepim1a | grep Version
    Version: 4:3.4.2-2
    Config-Version: 4:3.4.2-2

    Does anybody have any idea what's going on?
    I'm mixing the alioth repo with unstable?



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: upgrade weirdness

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    cobaco@skolelinux.no wrote:
    > Hey all,


    Hi cobaco :-)

    > I've got a problem that's got me stumped:
    >
    > cobaco@cobaconi:~$ sudo apt-get install akregator
    >
    > The following packages have unmet dependencies:
    > akregator: Depends: kdelibs4c2 (>= 4:3.4.2-1) but it is not going to be
    > installed Depends: libkdepim1a (>= 4:3.4.2) but it is not going to be
    > installedE: Broken packages
    >
    > yet
    >
    > cobaco@cobaconi:~$ dpkg -s kdelibs4c2a | grep Version
    > Version: 4:3.5.0-1
    > cobaco@cobaconi:~$ dpkg -s libkdepim1a | grep Version
    > Version: 4:3.4.2-2
    > Config-Version: 4:3.4.2-2
    >
    > Does anybody have any idea what's going on?
    > I'm mixing the alioth repo with unstable?


    kdelibs4c2 is not the same as kdelibs4c2*a* so you should wait till
    kdepim has transitioned which will hopefully happen tomorrow or at the
    weekend :-)

    Cheers

    Luk

    - --
    Luk Claes - http://people.debian.org/~luk - GPG key 1024D/9B7C328D
    Fingerprint: D5AF 25FB 316B 53BB 08E7 F999 E544 DE07 9B7C 328D
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)

    iD8DBQFDjzk05UTeB5t8Mo0RAlbBAKCXEdsOsPmCsq6utGRgKv JHSWG6hwCgrtFw
    CCTEcoMb4XqY/+50ms2qbO8=
    =wOd2
    -----END PGP SIGNATURE-----


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: upgrade weirdness

    On Thursday 01 December 2005 18:56, Luk Claes wrote:
    > kdelibs4c2 is not the same as kdelibs4c2*a* so you should wait till
    > kdepim has transitioned which will hopefully happen tomorrow or at the
    > weekend :-)


    D'OH, I _knew_ I was missing something stupid.

    there in icoming now by the by
    --
    cobaco (aka Bart Cornelis):
    Co÷rdinator Belgisch Skolelinux team
    Co÷rdinator Nederlandse Skolelinux vertaling

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)

    iD8DBQBDk/8Y5ihPJ4ZiSrsRAubjAJ9oBqMc4RcSXtcL4l6gfWYH35OVRACf SljL
    egBUVeWwK1UIBW/hszDm0/Q=
    =m5MB
    -----END PGP SIGNATURE-----


+ Reply to Thread