Konqueror and Amarok - Debian

This is a discussion on Konqueror and Amarok - Debian ; Hello, I have installed Debian Sid on my computer and I have KDE 3.4.2. I have the following problems with Konqueror and Amarok: - when I use Konqueror some characters doesn't display properly. Instead of a character I become an ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Konqueror and Amarok

  1. Konqueror and Amarok

    Hello,

    I have installed Debian Sid on my computer and I have KDE 3.4.2. I have
    the following problems with Konqueror and Amarok:

    - when I use Konqueror some characters doesn't display properly. Instead
    of a character I become an empty box. An example is
    http://en.wikipedia.org. On that website the characters for languages
    japanese, korean an georgian for example doesn't display properly. I
    think it has something to do with fonts, but I don't know which font I
    have to install and what I have to configure.
    - another problem is with amarok. I would like to listen to cd with
    amarok, but I can't. Amarok display the songs of the cd, but when I try
    to listen to one song i get no sound. With xmms it work properly for
    example. I tried all engines and each time i got no sound.

    Could somebody help me ?

    Thanks for everything

    Cédric

    --
    Highspeed-Freiheit. Bei GMX supergünstig, z.B. GMX DSL_Cityflat,
    DSL-Flatrate für nur 4,99 Euro/Monat* http://www.gmx.net/de/go/dsl


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Konqueror and Amarok

    Cedric Macquat skrev:
    > Hello,
    >
    > I have installed Debian Sid on my computer and I have KDE 3.4.2. I have
    > the following problems with Konqueror and Amarok:
    >
    > - when I use Konqueror some characters doesn't display properly. Instead
    > of a character I become an empty box. An example is
    > http://en.wikipedia.org. On that website the characters for languages
    > japanese, korean an georgian for example doesn't display properly. I
    > think it has something to do with fonts, but I don't know which font I
    > have to install and what I have to configure.


    I just install these two packages:

    ttf-kochi-gothic
    ttf-kochi-mincho

    Restart X and it should just work.

    Anders


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: Konqueror and Amarok

    On Wednesday 23 November 2005 22:54, Cedric Macquat wrote:
    > Hello,
    >
    > I have installed Debian Sid on my computer and I have KDE 3.4.2. I
    > have the following problems with Konqueror and Amarok:
    >
    > - when I use Konqueror some characters doesn't display properly.
    > Instead of a character I become an empty box. An example is
    > http://en.wikipedia.org. On that website the characters for
    > languages japanese, korean an georgian for example doesn't display
    > properly. I think it has something to do with fonts, but I don't
    > know which font I have to install and what I have to configure.
    > - another problem is with amarok. I would like to listen to cd with
    > amarok, but I can't. Amarok display the songs of the cd, but when I
    > try to listen to one song i get no sound. With xmms it work
    > properly for example. I tried all engines and each time i got no
    > sound.
    >


    You are really using KDE 3.4.2?

    I'm doing updates via ftp.jyu.fi.
    It seems that there is currently only version 1.2.4-1 of amaroK
    available, and it depends on kdelibs4. But because of ABI
    transformation, upgraded, version 3.4.2 kdelibs4 is in package
    kdelibs4c2 that conflicts with kdelibs4. So installing newer kdelib
    removes original package, that amaroK depends from.

    So, it should be "impossible" to use KDE 3.4.2 and amaroK at the same
    time?


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Re: Konqueror and Amarok

    On Thursday 24 November 2005 12:14, Tatu Portin wrote:
    > On Wednesday 23 November 2005 22:54, Cedric Macquat wrote:
    > You are really using KDE 3.4.2?
    >
    > I'm doing updates via ftp.jyu.fi.
    > It seems that there is currently only version 1.2.4-1 of amaroK
    > available, and it depends on kdelibs4. But because of ABI
    > transformation, upgraded, version 3.4.2 kdelibs4 is in package
    > kdelibs4c2 that conflicts with kdelibs4. So installing newer kdelib
    > removes original package, that amaroK depends from.
    >
    > So, it should be "impossible" to use KDE 3.4.2 and amaroK at the same
    > time?


    Nope. I think your repository is lagging behind. 1.3.6-1 is the latest in the
    Debian repository. Which works fine with KDE 3.4.2, btw.

    Jan

    --
    Build a system that even a fool can use and only a fool will want to use it.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  5. Re: Konqueror and Amarok

    On Thursday 24 November 2005 13:23, Jan De Luyck wrote:
    > On Thursday 24 November 2005 12:14, Tatu Portin wrote:
    > > On Wednesday 23 November 2005 22:54, Cedric Macquat wrote:
    > > You are really using KDE 3.4.2?
    > >
    > > I'm doing updates via ftp.jyu.fi.
    > > It seems that there is currently only version 1.2.4-1 of amaroK
    > > available, and it depends on kdelibs4. But because of ABI
    > > transformation, upgraded, version 3.4.2 kdelibs4 is in package
    > > kdelibs4c2 that conflicts with kdelibs4. So installing newer
    > > kdelib removes original package, that amaroK depends from.
    > >
    > > So, it should be "impossible" to use KDE 3.4.2 and amaroK at the
    > > same time?

    >
    > Nope. I think your repository is lagging behind. 1.3.6-1 is the
    > latest in the Debian repository. Which works fine with KDE 3.4.2,
    > btw.


    And how I could fix this?

    Perhaps adding sources to end of /etc/apt/sources.list, but which one?


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  6. Re: Konqueror and Amarok

    On Thursday 24 November 2005 12:27, Tatu Portin wrote:
    > On Thursday 24 November 2005 13:23, Jan De Luyck wrote:
    > >
    > > Nope. I think your repository is lagging behind. 1.3.6-1 is the
    > > latest in the Debian repository. Which works fine with KDE 3.4.2,
    > > btw.

    >
    > And how I could fix this?
    >
    > Perhaps adding sources to end of /etc/apt/sources.list, but which one?


    See http://www.debian.org/mirror/list

    Seems that ftp://ftp.fi.debian.org/debian/ is the main mirror in finland.
    Maybe you can try that one?

    (the entry would be
    deb ftp://ftp.fi.debian.org/debian/ unstable main non-free contrib )

    Jan

    --
    I hate users
    you sound like a sysadmin already!


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  7. Re: Konqueror and Amarok

    On Thursday 24 November 2005 13:33, Jan De Luyck wrote:
    > On Thursday 24 November 2005 12:27, Tatu Portin wrote:
    > > On Thursday 24 November 2005 13:23, Jan De Luyck wrote:
    > > > Nope. I think your repository is lagging behind. 1.3.6-1 is the
    > > > latest in the Debian repository. Which works fine with KDE
    > > > 3.4.2, btw.

    > >
    > > And how I could fix this?
    > >
    > > Perhaps adding sources to end of /etc/apt/sources.list, but which
    > > one?

    >
    > See http://www.debian.org/mirror/list
    >
    > Seems that ftp://ftp.fi.debian.org/debian/ is the main mirror in
    > finland. Maybe you can try that one?
    >
    > (the entry would be
    > deb ftp://ftp.fi.debian.org/debian/ unstable main non-free contrib
    > )


    unstable? I'm using testing main contrib


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  8. Re: Konqueror and Amarok

    On Thursday 24 November 2005 12:38, Tatu Portin wrote:
    > unstable? I'm using testing main contrib


    Ah. Well, the OP referred to Sid, that's what I'm using. Probably testing
    doesn't have the working combo yet.

    Jan

    --
    Ahead warp factor one, Mr. Sulu.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread