KDE - Debian

This is a discussion on KDE - Debian ; I know I should be sending this to the KDE list, but this could easily be a amd64-specific bug... This is a small problem, so I think it's okay that I annoy the amd64 list with this. I just reinstalled ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: KDE

  1. KDE

    I know I should be sending this to the KDE list, but this could easily
    be a amd64-specific bug...

    This is a small problem, so I think it's okay that I annoy the amd64
    list with this. I just reinstalled Debian and have just installed KDE
    via aptitude. However, I'm still in text mode. I've tried both
    startkde and startx. startx tells me the following:

    Writing authority file /root/.Xauthority
    /usr/X11R6/lib/X11/xinit/xerverrc: line 2: /usr/bin/X11/X: No such
    file or directory
    /usr/X11R6/lib/X11/xinit/xerverrc: line 2: exec: /usr/bin/X11/X:
    cannot execute: No such file or directory
    xinit: server error.
    Athlon64:/etc/kde3/kdm# xconfig
    bash: xconfig: command not found
    Athlon64:/etc/kde3/kdm# xconfigure
    bash: xconfigure: command not found
    Athlon64:/etc/kde3/kdm# startx

    xinit: Server error.

    That was startx.

    startkde goes like so:
    xsetroot: unable to open display ''
    xset: unable to open display ""
    xsetroot: unable to open display ''
    startkde: Starting up...
    startkde: Running kpersonalizer...
    kwin: cannot connect to X server
    kpersonalizer: cannot connect to X server
    kpersonalizer: cannot connect to X server
    kpersonalizer: cannot connect to X server

    kpersonalizer then loops until I hit ctrl+c to stop the runaway process.

    I'm totally stumped, and am open to any suggestions you might have.
    --
    === GCB v3.1 ===
    GCS d-(+) s+:- a? C+(++++) UL+++(++++) P L++(+++)
    E- W+(+++) N++ w--- M>++ PS-- PE Y+ PGP- t++(+++) 5?
    X? R !tv>-- b++>++++ DI+++>++++ D-- G !e h(*) !r x---
    === EGCB v3.1 ===

  2. Re: KDE

    On Wednesday 12 October 2005 08:19 pm, lordSauron wrote:
    > I know I should be sending this to the KDE list, but this could easily
    > be a amd64-specific bug...
    >
    > This is a small problem, so I think it's okay that I annoy the amd64
    > list with this. I just reinstalled Debian and have just installed KDE
    > via aptitude. However, I'm still in text mode. I've tried both
    > startkde and startx. startx tells me the following:
    >
    > Writing authority file /root/.Xauthority
    > /usr/X11R6/lib/X11/xinit/xerverrc: line 2: /usr/bin/X11/X: No such
    > file or directory


    Looks to me like you don't have an xserver installed. I suggest you try:

    apt-get install x-window-system-core

    Josh


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread