Safe to upgrade my KDE 3.3.2 to v3.4? - Debian

This is a discussion on Safe to upgrade my KDE 3.3.2 to v3.4? - Debian ; Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. I would like to upgrade to 3.4 if possible, but I was told that it is not ready weeks ago. Is it still not ready? I had ...

+ Reply to Thread
Results 1 to 12 of 12

Thread: Safe to upgrade my KDE 3.3.2 to v3.4?

  1. Safe to upgrade my KDE 3.3.2 to v3.4?

    Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. I would like to upgrade
    to 3.4 if possible, but I was told that it is not ready weeks ago. Is it still not ready? I had
    these dependencies:

    # apt-get upgrade
    Reading package lists... Done
    Building dependency tree... Done
    The following packages have been kept back:
    akode ark arts artsbuilder dcoprss guarddog k3b k3blibs kaboodle kappfinder kate kate-plugins
    kaudiocreator kcalc
    kcharselect kcoloredit kcontrol kcron kdat kdeaddons-kfile-plugins kdeadmin
    kdeadmin-kfile-plugins kdeartwork-style
    kdeartwork-theme-window kdebase kdebase-bin kdebase-data kdebase-kio-plugins
    kdegraphics-kfile-plugins kdelibs
    kdelibs-bin kdelibs-data kdelirc kdemultimedia-kfile-plugins kdemultimedia-kio-plugins
    kdenetwork
    kdenetwork-filesharing kdepasswd kdepim-kio-plugins kdeprint kdesktop kdessh kdeutils kdf
    kdict kdvi kedit
    kfilereplace kfind kfloppy kgamma kget kghostview kgpg khelpcenter khexedit kicker
    kicker-applets kiconedit
    kimagemapeditor kjots klaptopdaemon klinkstatus klipper kmenuedit kmid kmilo kmix kmoon kmrml
    knewsticker
    kolourpaint kommander konq-plugins konqueror konqueror-nsplugins konsole kopete korn kpackage
    kpager kpdf
    kpersonalizer kpf kpovmodeler kppp krdc krec kregexpeditor krfb kruler kscd kscreensaver
    kscreensaver-xsavers ksig
    ksim ksirc ksmserver ksnapshot ksplash ksvg ksysguard ksysguardd ksysv ktimer ktip ktnef ktux
    kuickshow kuser kview
    kviewshell kwalletmanager kwifimanager kwin kxsldbg libarts1-mpeglib libarts1-xine libkcddb1
    libkonq4 libneon23
    libreadline4 libreadline5 librss1 licq licq-plugin-qt mpeglib noatun noatun-plugins
    openssh-client openssh-server
    pinentry-qt qtparted secpolicy udev vimpart wget xserver-common
    0 upgraded, 0 newly installed, 0 to remove and 138 not upgraded.


    I still run into dependency issues that I am worried about like these:
    # apt-get install udev
    Reading package lists... Done
    Building dependency tree... Done
    The following packages will be REMOVED:
    hotplug
    The following packages will be upgraded:
    udev
    1 upgraded, 0 newly installed, 1 to remove and 137 not upgraded.
    Need to get 314kB of archives.
    After unpacking 291kB disk space will be freed.
    Do you want to continue [Y/n]? n
    Abort.
    Note: I think I need hotplug for USB Flash sticks/drives?

    # apt-get install licq
    Reading package lists... Done
    Building dependency tree... Done
    The following extra packages will be installed:
    libgpgme6 licq-plugin-rms
    Suggested packages:
    kmail
    The following packages will be REMOVED:
    licq-plugin-qt
    The following NEW packages will be installed:
    libgpgme6 licq-plugin-rms
    The following packages will be upgraded:
    licq
    1 upgraded, 2 newly installed, 1 to remove and 136 not upgraded.
    Need to get 740kB of archives.
    After unpacking 2990kB disk space will be freed.
    Do you want to continue [Y/n]? n
    Abort.
    Note: I actually upgraded, and my Licq broke.

    # apt-get install xserver-common
    Reading package lists... Done
    Building dependency tree... Done
    Suggested packages:
    xserver-xorg xserver configlet-frontends
    The following packages will be REMOVED:
    xserver-xfree86
    The following packages will be upgraded:
    xserver-common
    1 upgraded, 0 newly installed, 1 to remove and 137 not upgraded.
    Need to get 369kB of archives.
    After unpacking 16.0MB disk space will be freed.
    Do you want to continue [Y/n]? n
    Abort.
    Note: Is this safe? I still XFree86 and NVIDIA GeForce4 Ti4200 with the latest NVIDIA driver
    from nvidia.com.

    # apt-get install k3b
    Reading package lists... Done
    Building dependency tree... Done
    The following extra packages will be installed:
    akode akregator ark arts artsbuilder dbus-qt-1c2 dcoprss guarddog k3blibs kaboodle
    kaddressbook kappfinder kate
    kate-plugins kaudiocreator kcalc kcharselect kcoloredit kcontrol kcron kdat
    kdeaddons-kfile-plugins kdeadmin
    kdeadmin-kfile-plugins kdeartwork-style kdeartwork-theme-window kdebase-bin kdebase-data
    kdebase-kio-plugins
    kdegraphics-kfile-plugins kdelibs kdelibs-bin kdelibs-data kdelibs4c2 kdelirc
    kdemultimedia-kfile-plugins
    kdemultimedia-kio-plugins kdenetwork-filesharing kdepasswd kdepim-kio-plugins kdeprint
    kdesktop kdessh kdf kdict
    kdvi kedit kfilereplace kfind kfloppy kgamma kget kghostview kgpg khelpcenter khexedit kicker
    kicker-applets
    kiconedit kimagemapeditor kjots klaptopdaemon klinkstatus klipper kmenuedit kmid kmilo kmix
    kmoon kmrml knewsticker
    kolourpaint kommander konq-plugins konqueror konqueror-nsplugins konsole kopete korn kpackage
    kpager kpdf
    kpersonalizer kpf kpovmodeler kppp krdc krec kregexpeditor krfb kruler kscd kscreensaver
    kscreensaver-xsavers ksig
    ksim ksirc ksmserver ksnapshot ksplash ksvg ksysguard ksysguardd ksysv ktimer ktip ktnef ktux
    kuickshow kuser kview
    kviewshell kwalletmanager kwifimanager kwin kxsldbg libarts1-mpeglib libarts1-xine libarts1c2
    libbluetooth1
    libflac++5 libgnokii2 libgpgme11 libgpgme6 libkcal2b libkcddb1 libkdepim1a libkleopatra0a
    libkmime2 libkonq4
    libktnef1 libmusicbrainz4c2 liboggflac3 libopenexr2c2 libqt3-mt librss1 libsasl2-modules
    libsnmp9 libtag1c2
    libxcomposite1 libxdamage1 libxfixes3 licq licq-plugin-qt mpeglib noatun noatun-plugins
    perl-suid pinentry-qt
    qtparted secpolicy vimpart
    Suggested packages:
    k3b-i18n normalize-audio toolame movixmaker-2 normalize kdepim-kresources aspell konq-speaker
    kdeaddons-doc-html
    kdeadmin-doc-html efax hylafax-client mgetty-fax gv quanta kdewebdev-doc-html kdetoys-doc-html
    kommander-dev
    kdeartwork-emoticons gpg gnomemeeting povray kmail libqt3-mt-psql libqt3-mt-mysql
    libqt3-mt-odbc pinentry-doc
    Recommended packages:
    ncompress vcdimager cdrdao dvd+rw-tools vorbis-tools flac lilo-config kamera tetex-bin
    xfonts-konsole qca-tls rpm
    rdesktop libio-socket-ssl-perl jfsutils xfsprogs
    The following packages will be REMOVED:
    dbus-qt-1 kcmlinuz kdelibs4 libarts1 libkdenetwork2 libmimelib1a libmusicbrainz4 libopenexr2
    libqt3c102-mt libtag1
    The following NEW packages will be installed:
    akregator dbus-qt-1c2 kaddressbook kdelibs4c2 libarts1c2 libbluetooth1 libflac++5 libgnokii2
    libgpgme11 libgpgme6
    libkcal2b libkdepim1a libkleopatra0a libkmime2 libktnef1 libmusicbrainz4c2 liboggflac3
    libopenexr2c2 libqt3-mt
    libsasl2-modules libsnmp9 libtag1c2 libxcomposite1 libxdamage1 libxfixes3 perl-suid
    The following packages will be upgraded:
    akode ark arts artsbuilder dcoprss guarddog k3b k3blibs kaboodle kappfinder kate kate-plugins
    kaudiocreator kcalc
    kcharselect kcoloredit kcontrol kcron kdat kdeaddons-kfile-plugins kdeadmin
    kdeadmin-kfile-plugins kdeartwork-style
    kdeartwork-theme-window kdebase-bin kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins
    kdelibs kdelibs-bin
    kdelibs-data kdelirc kdemultimedia-kfile-plugins kdemultimedia-kio-plugins
    kdenetwork-filesharing kdepasswd
    kdepim-kio-plugins kdeprint kdesktop kdessh kdf kdict kdvi kedit kfilereplace kfind kfloppy
    kgamma kget kghostview
    kgpg khelpcenter khexedit kicker kicker-applets kiconedit kimagemapeditor kjots klaptopdaemon
    klinkstatus klipper
    kmenuedit kmid kmilo kmix kmoon kmrml knewsticker kolourpaint kommander konq-plugins konqueror
    konqueror-nsplugins
    konsole kopete korn kpackage kpager kpdf kpersonalizer kpf kpovmodeler kppp krdc krec
    kregexpeditor krfb kruler kscd
    kscreensaver kscreensaver-xsavers ksig ksim ksirc ksmserver ksnapshot ksplash ksvg ksysguard
    ksysguardd ksysv ktimer
    ktip ktnef ktux kuickshow kuser kview kviewshell kwalletmanager kwifimanager kwin kxsldbg
    libarts1-mpeglib
    libarts1-xine libkcddb1 libkonq4 librss1 licq licq-plugin-qt mpeglib noatun noatun-plugins
    pinentry-qt qtparted
    secpolicy vimpart
    127 upgraded, 26 newly installed, 10 to remove and 11 not upgraded.
    Need to get 102MB of archives.
    After unpacking 20.3MB of additional disk space will be used.
    Do you want to continue [Y/n]? n
    Abort.
    Note: Sounds scary! Removing a lot of stuff too.

    If it is still not time to do a full upgrade, when will it be? A few more months? Thank you in
    advance.
    --
    "The antics begin!" --SimAnt Game
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Safe to upgrade my KDE 3.3.2 to v3.4?

    On Saturday 08 October 2005 10:56 pm, Phillip Pi wrote:
    > Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. I
    > would like to upgrade to 3.4 if possible, but I was told that it is not
    > ready weeks ago. Is it still not ready? I had these dependencies:


    If there ever was the promised "it's safe now" message, I never noticed it.

    I finally decided to try for some reason or other, after waiting maybe six
    weeks, and it didn't go too badly. I think two or three comparatively minor
    things broke, which I had to address by hand.

    That was a week or two ago, so chances are good that it's safe to come out now
    and give it a whirl.

    --
    Michael McIntyre ---- Silvan
    Linux fanatic, and certified Geek; registered Linux user #243621
    http://www.geocities.com/Paris/Rue/5407/
    http://rosegarden.sourceforge.net/tutorial/


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: Safe to upgrade my KDE 3.3.2 to v3.4?

    2005/10/9, Phillip Pi :
    > Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. Iwould like to upgrade
    > to 3.4 if possible, but I was told that it is not ready weeks ago. Is it still not ready?

    [...]
    > I still run into dependency issues that I am worried about like these:
    > # apt-get install udev

    [...]
    > The following packages will be REMOVED:
    > hotplug

    [...]
    > Note: I think I need hotplug for USB Flash sticks/drives?


    hotplug support is integrated into udev now. Read udev's changelog for
    more information.

    > # apt-get install licq

    [...]
    > The following packages will be REMOVED:
    > licq-plugin-qt

    [...]
    > Note: I actually upgraded, and my Licq broke.


    Install licq-plugin-kde

    > # apt-get install xserver-common

    [...]
    > The following packages will be REMOVED:
    > xserver-xfree86

    [...]
    > Note: Is this safe? I still XFree86 and NVIDIA GeForce4 Ti4200 with the latest NVIDIA driver
    > from nvidia.com.


    Xorg + nvidia drivers don't work worse than with XFree here.

    > # apt-get install k3b

    [...]
    > The following packages will be REMOVED:

    [...]
    > Note: Sounds scary! Removing a lot of stuff too.


    Nothing is removed but replaced by packages with new names which was
    necessary because of the C++ compiler transition process.

    > If it is still not time to do a full upgrade, when will it be? A few moremonths?


    I had no problem with the current KDE so far. At least there seem to
    be not more bugs than in older KDE packages.

    Take a look at the docs, especially for the new udev-package, because
    the configuration of hotplug changed.



    Björn

  4. Re: Safe to upgrade my KDE 3.3.2 to v3.4?

    On Sun, Oct 09, 2005 at 12:34:31AM -0400, Silvan wrote:
    > On Saturday 08 October 2005 10:56 pm, Phillip Pi wrote:
    > > Hello! I am still using KDE v3.3.2 on my Debian (Kernel 2.6.12-K7) box. I
    > > would like to upgrade to 3.4 if possible, but I was told that it is not
    > > ready weeks ago. Is it still not ready? I had these dependencies:

    >
    > If there ever was the promised "it's safe now" message, I never noticed it.
    >
    > I finally decided to try for some reason or other, after waiting maybe six
    > weeks, and it didn't go too badly. I think two or three comparatively minor
    > things broke, which I had to address by hand.


    Which things broke?
    --
    "The antics begin!" --SimAnt Game
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  5. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    On Sunday 09 October 2005 08:19, Phillip Pi wrote:
    > OK, I decided to do an apt-get dist-upgrade, but I ran into problems
    > in starting X. I copied and pasted a copy of my apt-get logs in
    > the bottom of the e-mail. I did not see any errors. When I use
    > "startx" command (I boot up Linux into text mode; no GUI), startx
    > just hangs. I tried with two different non-root accounts. I even
    > checked /var/log/XFree86*.log files, but didn't see anything updated.
    > I did notice a couple times startx gave me "xinit: Server error."
    >
    > What's wrong? And how do I fix it? I am still sort of new to Linux
    > and this was my first time I ever did a full upgrade that required a
    > lot of dependencies. I hope I didn't cause too many damages. I was
    > careful to do it outside of X to avoid any conflicts, files in used,
    > etc.


    You've to upgrade to Xorg too (at least xserver-xorg).


    Cherrs,
    André

  6. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    OK, I decided to do an apt-get dist-upgrade, but I ran into problems in starting X. I copied
    and pasted a copy of my apt-get logs in the bottom of the e-mail. I did not see any errors. When
    I use "startx" command (I boot up Linux into text mode; no GUI), startx just hangs. I tried with
    two different non-root accounts. I even checked /var/log/XFree86*.log files, but didn't see
    anything updated. I did notice a couple times startx gave me "xinit: Server error."

    What's wrong? And how do I fix it? I am still sort of new to Linux and this was my first time I
    ever did a full upgrade that required a lot of dependencies. I hope I didn't cause too many
    damages. I was careful to do it outside of X to avoid any conflicts, files in used, etc.

    # apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree... Done
    Calculating upgrade... Done
    The following packages will be REMOVED:
    dbus-qt-1 k3b kcmlinuz kdelibs4 libarts1 libkdenetwork2 libmimelib1a libopenexr2 libqt3c102-mt libtag1
    xserver-xfree86
    The following NEW packages will be installed:
    akregator dbus-qt-1c2 kaddressbook kdelibs4c2 kdenetwork-kfile-plugins libarts1c2 libbluetooth1 libflac++5
    libgnokii2 libgpgme11 libkcal2b libkdepim1a libkleopatra0a libkmime2 libktnef1 liboggflac3 libopenexr2c2 libqt3-mt
    libsasl2-modules libsnmp9 libtag1c2 libxcomposite1 libxdamage1 libxfixes3 perl-suid readline-common
    The following packages will be upgraded:
    akode ark arts artsbuilder dcoprss guarddog k3blibs kaboodle kappfinder kate kate-plugins kaudiocreator kcalc
    kcharselect kcoloredit kcontrol kcron kdat kdeaddons-kfile-plugins kdeadmin kdeadmin-kfile-plugins kdeartwork-style
    kdeartwork-theme-window kdebase kdebase-bin kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins kdelibs
    kdelibs-bin kdelibs-data kdelirc kdemultimedia-kfile-plugins kdemultimedia-kio-plugins kdenetwork
    kdenetwork-filesharing kdepasswd kdepim-kio-plugins kdeprint kdesktop kdessh kdeutils kdf kdict kdvi kedit
    kfilereplace kfind kfloppy kgamma kget kghostview kgpg khelpcenter khexedit kicker kicker-applets kiconedit
    kimagemapeditor kjots klaptopdaemon klinkstatus klipper kmenuedit kmid kmilo kmix kmoon kmrml knewsticker
    kolourpaint kommander konq-plugins konqueror konqueror-nsplugins konsole kopete korn kpackage kpager kpdf
    kpersonalizer kpf kpovmodeler kppp krdc krec kregexpeditor krfb kruler kscd kscreensaver kscreensaver-xsavers ksig
    ksim ksirc ksmserver ksnapshot ksplash ksvg ksysguard ksysguardd ksysv ktimer ktip ktnef ktux kuickshow kuser kview
    kviewshell kwalletmanager kwifimanager kwin kxsldbg libarts1-mpeglib libarts1-xine libkcddb1 libkonq4 libneon23
    libreadline4 libreadline5 librss1 mpeglib noatun noatun-plugins openssh-client openssh-server pinentry-qt qtparted
    secpolicy vimpart xserver-common
    133 upgraded, 26 newly installed, 11 to remove and 0 not upgraded.
    Need to get 98.1MB of archives.
    After unpacking 5176kB disk space will be freed.
    Do you want to continue [Y/n]?
    Get:1 http://mirrors.kernel.org testing/main libbluetooth1 2.19-1 [32.2kB]
    Get:2 http://http.us.debian.org unstable/main arts 1.4.2-4 [4590B]
    Get:3 http://http.us.debian.org unstable/main librss1 4:3.4.2-3 [50.7kB]
    Get:4 http://mirrors.kernel.org testing/main libgnokii2 0.6.8-0.2 [180kB]
    Get:5 http://http.us.debian.org unstable/main libkonq4 4:3.4.2-3 [253kB]
    Get:6 http://mirrors.kernel.org testing/main libreadline4 4.3-17 [106kB]
    Get:7 http://http.us.debian.org unstable/main kcontrol 4:3.4.2-3 [7835kB]
    Get:8 http://mirrors.kernel.org testing/main libreadline5 5.0-11 [113kB]
    Get:9 http://mirrors.kernel.org testing/main readline-common 5.0-11 [48.8kB]
    Get:10 http://http.us.debian.org unstable/main libxcomposite1 6.8.2.dfsg.1-8 [185kB]
    Get:11 http://http.us.debian.org unstable/main libxdamage1 6.8.2.dfsg.1-8 [185kB]
    Get:12 http://http.us.debian.org unstable/main libxfixes3 6.8.2.dfsg.1-8 [188kB]
    Get:13 http://http.us.debian.org unstable/main kwin 4:3.4.2-3 [968kB]
    Get:14 http://http.us.debian.org unstable/main kicker 4:3.4.2-3 [1710kB]
    Get:15 http://http.us.debian.org unstable/main kdebase-data 4:3.4.2-3 [5730kB]
    Get:16 http://http.us.debian.org unstable/main knewsticker 4:3.4.2-3 [445kB]
    Get:17 http://http.us.debian.org unstable/main kopete 4:3.4.2-3 [4369kB]
    Get:18 http://http.us.debian.org unstable/main kwifimanager 4:3.4.2-3 [198kB]
    Get:19 http://http.us.debian.org unstable/main kdenetwork-filesharing 4:3.4.2-3 [605kB]
    Get:20 http://http.us.debian.org unstable/main k3blibs 0.12.4a-3 [898kB]
    Get:21 http://http.us.debian.org unstable/main krfb 4:3.4.2-3 [934kB]
    Get:22 http://http.us.debian.org unstable/main kdict 4:3.4.2-3 [272kB]
    Get:23 http://http.us.debian.org unstable/main ksirc 4:3.4.2-3 [713kB]
    Get:24 http://http.us.debian.org unstable/main dcoprss 4:3.4.2-3 [79.9kB]
    Get:25 http://http.us.debian.org unstable/main kpf 4:3.4.2-3 [191kB]
    Get:26 http://http.us.debian.org unstable/main kppp 4:3.4.2-3 [674kB]
    Get:27 http://http.us.debian.org unstable/main krdc 4:3.4.2-3 [500kB]
    Get:28 http://http.us.debian.org unstable/main kget 4:3.4.2-3 [465kB]
    Get:29 http://http.us.debian.org unstable/main kdelibs 4:3.4.2-4 [30.2kB]
    Get:30 http://http.us.debian.org unstable/main kviewshell 4:3.4.2-2 [246kB]
    Get:31 http://http.us.debian.org unstable/main kview 4:3.4.2-2 [662kB]
    Get:32 http://http.us.debian.org unstable/main kuickshow 4:3.4.2-2 [469kB]
    Get:33 http://http.us.debian.org unstable/main ksvg 4:3.4.2-2 [1201kB]
    Get:34 http://http.us.debian.org unstable/main ksnapshot 4:3.4.2-2 [140kB]
    Get:35 http://http.us.debian.org unstable/main kruler 4:3.4.2-2 [63.5kB]
    Get:36 http://http.us.debian.org unstable/main kpovmodeler 4:3.4.2-2 [2177kB]
    Get:37 http://http.us.debian.org unstable/main kpdf 4:3.4.2-2 [622kB]
    Get:38 http://http.us.debian.org unstable/main kolourpaint 4:3.4.2-2 [769kB]
    Get:39 http://http.us.debian.org unstable/main kmrml 4:3.4.2-2 [214kB]
    Get:40 http://http.us.debian.org unstable/main kiconedit 4:3.4.2-2 [139kB]
    Get:41 http://http.us.debian.org unstable/main kghostview 4:3.4.2-2 [227kB]
    Get:42 http://http.us.debian.org unstable/main kgamma 4:3.4.2-2 [76.9kB]
    Get:43 http://http.us.debian.org unstable/main kdvi 4:3.4.2-2 [507kB]
    Get:44 http://http.us.debian.org unstable/main kdegraphics-kfile-plugins 4:3.4.2-2 [221kB]
    Get:45 http://http.us.debian.org unstable/main kcoloredit 4:3.4.2-2 [98.9kB]
    Get:46 http://http.us.debian.org unstable/main kxsldbg 4:3.4.2-1 [595kB]
    Get:47 http://http.us.debian.org unstable/main kommander 4:3.4.2-1 [1451kB]
    Get:48 http://http.us.debian.org unstable/main klinkstatus 4:3.4.2-1 [259kB]
    Get:49 http://http.us.debian.org unstable/main kimagemapeditor 4:3.4.2-1 [310kB]
    Get:50 http://http.us.debian.org unstable/main kfilereplace 4:3.4.2-1 [633kB]
    Get:51 http://http.us.debian.org unstable/main vimpart 4:3.4.2-2 [111kB]
    Get:52 http://http.us.debian.org unstable/main secpolicy 4:3.4.2-1 [32.8kB]
    Get:53 http://http.us.debian.org unstable/main noatun-plugins 4:3.4.2-2 [403kB]
    Get:54 http://http.us.debian.org unstable/main noatun 4:3.4.2-2 [2633kB]
    Get:55 http://http.us.debian.org unstable/main mpeglib 4:3.4.2-2 [249kB]
    Get:56 http://http.us.debian.org unstable/main korn 4:3.4.2-2 [152kB]
    Get:57 http://http.us.debian.org unstable/main libkcddb1 4:3.4.2-2 [130kB]
    Get:58 http://http.us.debian.org unstable/main libarts1-xine 4:3.4.2-2 [95.4kB]
    Get:59 http://http.us.debian.org unstable/main kwalletmanager 4:3.4.2-3 [187kB]
    Get:60 http://http.us.debian.org unstable/main kuser 4:3.4.2-1 [234kB]
    Get:61 http://http.us.debian.org unstable/main ktux 4:3.4.2-2 [285kB]
    Get:62 http://http.us.debian.org unstable/main ktnef 4:3.4.2-2 [89.5kB]
    Get:63 http://http.us.debian.org unstable/main ktip 4:3.4.2-3 [91.3kB]
    Get:64 http://http.us.debian.org unstable/main ktimer 4:3.4.2-3 [72.4kB]
    Get:65 http://http.us.debian.org unstable/main ksysv 4:3.4.2-1 [163kB]
    Get:66 http://http.us.debian.org unstable/main ksysguard 4:3.4.2-3 [468kB]
    Get:67 http://http.us.debian.org unstable/main ksplash 4:3.4.2-3 [811kB]
    Get:68 http://http.us.debian.org unstable/main ksmserver 4:3.4.2-3 [146kB]
    Get:69 http://http.us.debian.org unstable/main ksim 4:3.4.2-3 [419kB]
    Get:70 http://http.us.debian.org unstable/main ksig 4:3.4.2-2 [57.5kB]
    Get:71 http://http.us.debian.org unstable/main kscreensaver-xsavers 4:3.4.2-1 [160kB]
    Get:72 http://http.us.debian.org unstable/main kscreensaver 4:3.4.2-1 [814kB]
    Get:73 http://http.us.debian.org unstable/main kscd 4:3.4.2-2 [415kB]
    Get:74 http://http.us.debian.org unstable/main kregexpeditor 4:3.4.2-3 [274kB]
    Get:75 http://http.us.debian.org unstable/main krec 4:3.4.2-2 [347kB]
    Get:76 http://http.us.debian.org unstable/main kpersonalizer 4:3.4.2-3 [480kB]
    Get:77 http://http.us.debian.org unstable/main kpager 4:3.4.2-3 [106kB]
    Get:78 http://http.us.debian.org unstable/main kpackage 4:3.4.2-1 [671kB]
    Get:79 http://http.us.debian.org unstable/main konsole 4:3.4.2-3 [581kB]
    Get:80 http://http.us.debian.org unstable/main konqueror-nsplugins 4:3.4.2-3 [132kB]
    Get:81 http://http.us.debian.org unstable/main konqueror 4:3.4.2-3 [2013kB]
    Get:82 http://http.us.debian.org unstable/main konq-plugins 4:3.4.2-2 [921kB]
    Get:83 http://http.us.debian.org unstable/main kmoon 4:3.4.2-2 [178kB]
    Get:84 http://http.us.debian.org unstable/main kmix 4:3.4.2-2 [359kB]
    Get:85 http://http.us.debian.org unstable/main kmilo 4:3.4.2-3 [136kB]
    Get:86 http://http.us.debian.org unstable/main kmid 4:3.4.2-2 [266kB]
    Get:87 http://http.us.debian.org unstable/main kmenuedit 4:3.4.2-3 [211kB]
    Get:88 http://http.us.debian.org unstable/main klipper 4:3.4.2-3 [244kB]
    Get:89 http://http.us.debian.org unstable/main klaptopdaemon 4:3.4.2-3 [239kB]
    Get:90 http://http.us.debian.org unstable/main kjots 4:3.4.2-3 [103kB]
    Get:91 http://http.us.debian.org unstable/main kicker-applets 4:3.4.2-2 [212kB]
    Get:92 http://http.us.debian.org unstable/main khexedit 4:3.4.2-3 [362kB]
    Get:93 http://http.us.debian.org unstable/main khelpcenter 4:3.4.2-3 [1788kB]
    Get:94 http://http.us.debian.org unstable/main kgpg 4:3.4.2-3 [444kB]
    Get:95 http://http.us.debian.org unstable/main kfloppy 4:3.4.2-3 [80.4kB]
    Get:96 http://http.us.debian.org unstable/main kfind 4:3.4.2-3 [187kB]
    Get:97 http://http.us.debian.org unstable/main kedit 4:3.4.2-3 [115kB]
    Get:98 http://http.us.debian.org unstable/main kdf 4:3.4.2-3 [296kB]
    Get:99 http://http.us.debian.org unstable/main kdessh 4:3.4.2-3 [30.1kB]
    Get:100 http://http.us.debian.org unstable/main kdesktop 4:3.4.2-3 [738kB]
    Get:101 http://http.us.debian.org unstable/main kdeprint 4:3.4.2-3 [1107kB]
    Get:102 http://http.us.debian.org unstable/main kdepim-kio-plugins 4:3.4.2-2 [578kB]
    Get:103 http://http.us.debian.org unstable/main kdepasswd 4:3.4.2-3 [232kB]
    Get:104 http://http.us.debian.org unstable/main kdemultimedia-kio-plugins 4:3.4.2-2 [128kB]
    Get:105 http://http.us.debian.org unstable/main kdemultimedia-kfile-plugins 4:3.4.2-2 [118kB]
    Get:106 http://http.us.debian.org unstable/main kdelirc 4:3.4.2-3 [249kB]
    Get:107 http://http.us.debian.org unstable/main kdebase-kio-plugins 4:3.4.2-3 [737kB]
    Get:108 http://http.us.debian.org unstable/main kdebase-bin 4:3.4.2-3 [1056kB]
    Get:109 http://http.us.debian.org unstable/main kdeartwork-theme-window 4:3.4.2-1 [314kB]
    Get:110 http://http.us.debian.org unstable/main kdeartwork-style 4:3.4.2-1 [86.1kB]
    Get:111 http://http.us.debian.org unstable/main kdeadmin-kfile-plugins 4:3.4.2-1 [32.1kB]
    Get:112 http://http.us.debian.org unstable/main kdeaddons-kfile-plugins 4:3.4.2-2 [123kB]
    Get:113 http://http.us.debian.org unstable/main kdat 4:3.4.2-1 [173kB]
    Get:114 http://http.us.debian.org unstable/main kcron 4:3.4.2-1 [203kB]
    Get:115 http://http.us.debian.org unstable/main kdeadmin 4:3.4.2-1 [14.2kB]
    Get:116 http://http.us.debian.org unstable/main kcharselect 4:3.4.2-3 [65.7kB]
    Get:117 http://http.us.debian.org unstable/main kcalc 4:3.4.2-3 [164kB]
    Get:118 http://http.us.debian.org unstable/main kaudiocreator 4:3.4.2-2 [145kB]
    Get:119 http://http.us.debian.org unstable/main kate-plugins 4:3.4.2-2 [468kB]
    Get:120 http://http.us.debian.org unstable/main kate 4:3.4.2-3 [628kB]
    Get:121 http://http.us.debian.org unstable/main kappfinder 4:3.4.2-3 [261kB]
    Get:122 http://http.us.debian.org unstable/main kaboodle 4:3.4.2-2 [141kB]
    Get:123 http://http.us.debian.org unstable/main guarddog 2.4.0-2 [355kB]
    Get:124 http://http.us.debian.org unstable/main artsbuilder 4:3.4.2-2 [2206kB]
    Get:125 http://http.us.debian.org unstable/main ark 4:3.4.2-3 [282kB]
    Get:126 http://http.us.debian.org unstable/main kdelibs-bin 4:3.4.2-4 [835kB]
    Get:127 http://http.us.debian.org unstable/main qtparted 0.4.4-5 [204kB]
    Get:128 http://http.us.debian.org unstable/main libopenexr2c2 1.2.2-4 [297kB]
    Get:129 http://http.us.debian.org unstable/main pinentry-qt 0.7.2-2 [79.0kB]
    Get:130 http://http.us.debian.org unstable/main libktnef1 4:3.4.2-2 [48.0kB]
    Get:131 http://http.us.debian.org unstable/main ksysguardd 4:3.4.2-3 [58.7kB]
    Get:132 http://http.us.debian.org unstable/main libsnmp9 5.2.1.2-3 [1706kB]
    Get:133 http://http.us.debian.org unstable/main libkdepim1a 4:3.4.2-2 [471kB]
    Get:134 http://http.us.debian.org unstable/main libkcal2b 4:3.4.2-2 [490kB]
    Get:135 http://http.us.debian.org unstable/main libkmime2 4:3.4.2-2 [112kB]
    Get:136 http://http.us.debian.org unstable/main libsasl2-modules 2.1.19-1.6 [148kB]
    Get:137 http://http.us.debian.org unstable/main akregator 4:3.4.2-2 [362kB]
    Get:138 http://http.us.debian.org unstable/main openssh-server 1:4.2p1-5 [210kB]
    Get:139 http://http.us.debian.org unstable/main openssh-client 1:4.2p1-5 [545kB]
    Get:140 http://http.us.debian.org unstable/main libtag1c2 1.4-1 [118kB]
    Get:141 http://http.us.debian.org unstable/main libgpgme11 1.1.0-1 [165kB]
    Get:142 http://http.us.debian.org unstable/main libkleopatra0a 4:3.4.2-2 [403kB]
    Get:143 http://http.us.debian.org unstable/main kaddressbook 4:3.4.2-2 [1377kB]
    Get:144 http://http.us.debian.org unstable/main libarts1-mpeglib 4:3.4.2-2 [224kB]
    Get:145 http://http.us.debian.org unstable/main akode 4:3.4.2-2 [236kB]
    Get:146 http://http.us.debian.org unstable/main libqt3-mt 3:3.3.5-1 [3002kB]
    Get:147 http://http.us.debian.org unstable/main liboggflac3 1.1.2-3 [30.6kB]
    Get:148 http://http.us.debian.org unstable/main libarts1c2 1.4.2-4 [1191kB]
    Get:149 http://http.us.debian.org unstable/main perl-suid 5.8.7-5 [30.0kB]
    Get:150 http://http.us.debian.org unstable/main kdelibs-data 4:3.4.2-4 [8130kB]
    Get:151 http://http.us.debian.org unstable/main kdelibs4c2 4:3.4.2-4 [8238kB]
    Get:152 http://http.us.debian.org unstable/main dbus-qt-1c2 0.23.4-6 [119kB]
    Get:153 http://http.us.debian.org unstable/main libflac++5 1.1.2-3 [41.1kB]
    Get:154 http://http.us.debian.org unstable/main kdebase 4:3.4.2-3 [31.8kB]
    Get:155 http://http.us.debian.org unstable/main kdenetwork-kfile-plugins 4:3.4.2-3 [44.9kB]
    Get:156 http://http.us.debian.org unstable/main kdenetwork 4:3.4.2-3 [22.3kB]
    Get:157 http://http.us.debian.org unstable/main kdeutils 4:3.4.2-3 [16.2kB]
    Get:158 http://http.us.debian.org unstable/main libneon23 0.23.9.dfsg.3-6 [74.8kB]
    Get:159 http://http.us.debian.org unstable/main xserver-common 6.8.2.dfsg.1-8 [369kB]
    Fetched 98.1MB in 3m14s (504kB/s)
    Preconfiguring packages ...
    (Reading database ... 123007 files and directories currently installed.)
    Removing k3b ...
    (Reading database ... 122862 files and directories currently installed.)
    Preparing to replace arts 1.3.2-4 (using .../archives/arts_1.4.2-4_all.deb) ...
    Unpacking replacement arts ...
    Preparing to replace librss1 4:3.3.2-6 (using .../librss1_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement librss1 ...
    Preparing to replace libkonq4 4:3.3.2-1 (using .../libkonq4_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement libkonq4 ...
    Preparing to replace kcontrol 4:3.3.2-1 (using .../kcontrol_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kcontrol ...
    Selecting previously deselected package libxcomposite1.
    Unpacking libxcomposite1 (from .../libxcomposite1_6.8.2.dfsg.1-8_i386.deb) ...
    Selecting previously deselected package libxdamage1.
    Unpacking libxdamage1 (from .../libxdamage1_6.8.2.dfsg.1-8_i386.deb) ...
    Selecting previously deselected package libxfixes3.
    Unpacking libxfixes3 (from .../libxfixes3_6.8.2.dfsg.1-8_i386.deb) ...
    Preparing to replace kwin 4:3.3.2-1 (using .../kwin_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kwin ...
    Replacing files in old package kdeartwork-theme-window ...
    Preparing to replace kicker 4:3.3.2-1 (using .../kicker_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kicker ...
    Preparing to replace kdebase-data 4:3.3.2-1 (using .../kdebase-data_4%3a3.4.2-3_all.deb) ...
    Unpacking replacement kdebase-data ...
    dpkg: warning - unable to delete old file `/etc/xdg/menus/applications-merged': Directory not empty
    Preparing to replace knewsticker 4:3.3.2-6 (using .../knewsticker_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement knewsticker ...
    Preparing to replace kopete 4:3.3.2-6 (using .../kopete_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kopete ...
    Preparing to replace kwifimanager 4:3.3.2-6 (using .../kwifimanager_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kwifimanager ...
    Preparing to replace kdenetwork-filesharing 4:3.3.2-6 (using .../kdenetwork-filesharing_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdenetwork-filesharing ...
    Preparing to replace k3blibs 0.12.1-2 (using .../k3blibs_0.12.4a-3_i386.deb) ...
    Unpacking replacement k3blibs ...
    (Reading database ... 122882 files and directories currently installed.)
    Removing dbus-qt-1 ...
    (Reading database ... 122873 files and directories currently installed.)
    Preparing to replace krfb 4:3.3.2-6 (using .../krfb_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement krfb ...
    Preparing to replace kdict 4:3.3.2-6 (using .../kdict_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdict ...
    Preparing to replace ksirc 4:3.3.2-6 (using .../ksirc_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksirc ...
    Preparing to replace dcoprss 4:3.3.2-6 (using .../dcoprss_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement dcoprss ...
    Preparing to replace kpf 4:3.3.2-6 (using .../kpf_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kpf ...
    Preparing to replace kppp 4:3.3.2-6 (using .../kppp_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kppp ...
    Preparing to replace krdc 4:3.3.2-6 (using .../krdc_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement krdc ...
    Preparing to replace kget 4:3.3.2-6 (using .../kget_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kget ...
    Preparing to replace kdelibs 4:3.3.2-7 (using .../kdelibs_4%3a3.4.2-4_all.deb) ...
    Unpacking replacement kdelibs ...
    Preparing to replace kviewshell 4:3.3.2-2sarge1 (using .../kviewshell_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kviewshell ...
    Preparing to replace kview 4:3.3.2-2sarge1 (using .../kview_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kview ...
    Preparing to replace kuickshow 4:3.3.2-2sarge1 (using .../kuickshow_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kuickshow ...
    Preparing to replace ksvg 4:3.3.2-2sarge1 (using .../ksvg_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement ksvg ...
    Preparing to replace ksnapshot 4:3.3.2-2sarge1 (using .../ksnapshot_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement ksnapshot ...
    Preparing to replace kruler 4:3.3.2-2sarge1 (using .../kruler_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kruler ...
    Preparing to replace kpovmodeler 4:3.3.2-2sarge1 (using .../kpovmodeler_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kpovmodeler ...
    Preparing to replace kpdf 4:3.3.2-2sarge1 (using .../kpdf_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kpdf ...
    Preparing to replace kolourpaint 4:3.3.2-2sarge1 (using .../kolourpaint_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kolourpaint ...
    Preparing to replace kmrml 4:3.3.2-2sarge1 (using .../kmrml_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kmrml ...
    Preparing to replace kiconedit 4:3.3.2-2sarge1 (using .../kiconedit_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kiconedit ...
    Preparing to replace kghostview 4:3.3.2-2sarge1 (using .../kghostview_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kghostview ...
    Preparing to replace kgamma 4:3.3.2-2sarge1 (using .../kgamma_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kgamma ...
    Preparing to replace kdvi 4:3.3.2-2sarge1 (using .../kdvi_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdvi ...
    Preparing to replace kdegraphics-kfile-plugins 4:3.3.2-2sarge1 (using .../kdegraphics-kfile-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdegraphics-kfile-plugins ...
    Preparing to replace kcoloredit 4:3.3.2-2sarge1 (using .../kcoloredit_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kcoloredit ...
    Preparing to replace kxsldbg 1:3.3.2-6 (using .../kxsldbg_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kxsldbg ...
    Preparing to replace kommander 1:3.3.2-6 (using .../kommander_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kommander ...
    Preparing to replace klinkstatus 1:3.3.2-6 (using .../klinkstatus_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement klinkstatus ...
    Preparing to replace kimagemapeditor 1:3.3.2-6 (using .../kimagemapeditor_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kimagemapeditor ...
    Preparing to replace kfilereplace 1:3.3.2-6 (using .../kfilereplace_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kfilereplace ...
    Preparing to replace vimpart 4:3.3.2-4 (using .../vimpart_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement vimpart ...
    Preparing to replace secpolicy 4:3.3.2-1 (using .../secpolicy_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement secpolicy ...
    Preparing to replace noatun-plugins 4:3.3.2-4 (using .../noatun-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement noatun-plugins ...
    Preparing to replace noatun 4:3.3.2-1 (using .../noatun_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement noatun ...
    Preparing to replace mpeglib 4:3.3.2-1 (using .../mpeglib_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement mpeglib ...
    Preparing to replace korn 4:3.3.2-3 (using .../korn_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement korn ...
    (Reading database ... 122993 files and directories currently installed.)
    Removing libkdenetwork2 ...
    (Reading database ... 122986 files and directories currently installed.)
    Preparing to replace libkcddb1 4:3.3.2-1 (using .../libkcddb1_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement libkcddb1 ...
    Preparing to replace libarts1-xine 4:3.3.2-1 (using .../libarts1-xine_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement libarts1-xine ...
    Preparing to replace kwalletmanager 4:3.3.2-1 (using .../kwalletmanager_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kwalletmanager ...
    Preparing to replace kuser 4:3.3.2-1 (using .../kuser_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kuser ...
    Preparing to replace ktux 4:3.3.2-3 (using .../ktux_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement ktux ...
    Preparing to replace ktnef 4:3.3.2-3 (using .../ktnef_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement ktnef ...
    Preparing to replace ktip 4:3.3.2-1 (using .../ktip_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ktip ...
    Preparing to replace ktimer 4:3.3.2-1 (using .../ktimer_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ktimer ...
    Preparing to replace ksysv 4:3.3.2-1 (using .../ksysv_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement ksysv ...
    Preparing to replace ksysguard 4:3.3.2-1 (using .../ksysguard_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksysguard ...
    Preparing to replace ksplash 4:3.3.2-1 (using .../ksplash_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksplash ...
    Preparing to replace ksmserver 4:3.3.2-1 (using .../ksmserver_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksmserver ...
    Preparing to replace ksim 4:3.3.2-1 (using .../ksim_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksim ...
    Preparing to replace ksig 4:3.3.2-4 (using .../ksig_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement ksig ...
    Preparing to replace kscreensaver-xsavers 4:3.3.2-1 (using .../kscreensaver-xsavers_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kscreensaver-xsavers ...
    Preparing to replace kscreensaver 4:3.3.2-1 (using .../kscreensaver_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kscreensaver ...
    Preparing to replace kscd 4:3.3.2-1 (using .../kscd_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kscd ...
    Preparing to replace kregexpeditor 4:3.3.2-1 (using .../kregexpeditor_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kregexpeditor ...
    Preparing to replace krec 4:3.3.2-1 (using .../krec_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement krec ...
    Preparing to replace kpersonalizer 4:3.3.2-1 (using .../kpersonalizer_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kpersonalizer ...
    Preparing to replace kpager 4:3.3.2-1 (using .../kpager_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kpager ...
    Preparing to replace kpackage 4:3.3.2-1 (using .../kpackage_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kpackage ...
    Preparing to replace konsole 4:3.3.2-1 (using .../konsole_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement konsole ...
    Preparing to replace konqueror-nsplugins 4:3.3.2-1 (using .../konqueror-nsplugins_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement konqueror-nsplugins ...
    Preparing to replace konqueror 4:3.3.2-1 (using .../konqueror_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement konqueror ...
    Preparing to replace konq-plugins 4:3.3.2-4 (using .../konq-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement konq-plugins ...
    Preparing to replace kmoon 4:3.3.2-3 (using .../kmoon_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kmoon ...
    Preparing to replace kmix 4:3.3.2-1 (using .../kmix_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kmix ...
    Preparing to replace kmilo 4:3.3.2-1 (using .../kmilo_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kmilo ...
    Preparing to replace kmid 4:3.3.2-1 (using .../kmid_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kmid ...
    Preparing to replace kmenuedit 4:3.3.2-1 (using .../kmenuedit_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kmenuedit ...
    Preparing to replace klipper 4:3.3.2-1 (using .../klipper_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement klipper ...
    Preparing to replace klaptopdaemon 4:3.3.2-1 (using .../klaptopdaemon_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement klaptopdaemon ...
    Preparing to replace kjots 4:3.3.2-1 (using .../kjots_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kjots ...
    Preparing to replace kicker-applets 4:3.3.2-4 (using .../kicker-applets_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kicker-applets ...
    Preparing to replace khexedit 4:3.3.2-1 (using .../khexedit_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement khexedit ...
    Preparing to replace khelpcenter 4:3.3.2-1 (using .../khelpcenter_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement khelpcenter ...
    Preparing to replace kgpg 4:3.3.2-1 (using .../kgpg_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kgpg ...
    Preparing to replace kfloppy 4:3.3.2-1 (using .../kfloppy_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kfloppy ...
    Preparing to replace kfind 4:3.3.2-1 (using .../kfind_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kfind ...
    Preparing to replace kedit 4:3.3.2-1 (using .../kedit_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kedit ...
    Preparing to replace kdf 4:3.3.2-1 (using .../kdf_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdf ...
    Preparing to replace kdessh 4:3.3.2-1 (using .../kdessh_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdessh ...
    Preparing to replace kdesktop 4:3.3.2-1 (using .../kdesktop_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdesktop ...
    Preparing to replace kdeprint 4:3.3.2-1 (using .../kdeprint_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdeprint ...
    Preparing to replace kdepim-kio-plugins 4:3.3.2-3 (using .../kdepim-kio-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdepim-kio-plugins ...
    Replacing files in old package kdebase-kio-plugins ...
    Preparing to replace kdepasswd 4:3.3.2-1 (using .../kdepasswd_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdepasswd ...
    Preparing to replace kdemultimedia-kio-plugins 4:3.3.2-1 (using .../kdemultimedia-kio-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdemultimedia-kio-plugins ...
    Preparing to replace kdemultimedia-kfile-plugins 4:3.3.2-1 (using .../kdemultimedia-kfile-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdemultimedia-kfile-plugins ...
    Preparing to replace kdelirc 4:3.3.2-1 (using .../kdelirc_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdelirc ...
    Preparing to replace kdebase-kio-plugins 4:3.3.2-1 (using .../kdebase-kio-plugins_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdebase-kio-plugins ...
    Preparing to replace kdebase-bin 4:3.3.2-1 (using .../kdebase-bin_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kdebase-bin ...
    Preparing to replace kdeartwork-theme-window 4:3.3.2-1 (using .../kdeartwork-theme-window_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kdeartwork-theme-window ...
    Preparing to replace kdeartwork-style 4:3.3.2-1 (using .../kdeartwork-style_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kdeartwork-style ...
    Preparing to replace kdeadmin-kfile-plugins 4:3.3.2-1 (using .../kdeadmin-kfile-plugins_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kdeadmin-kfile-plugins ...
    Preparing to replace kdeaddons-kfile-plugins 4:3.3.2-4 (using .../kdeaddons-kfile-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kdeaddons-kfile-plugins ...
    Preparing to replace kdat 4:3.3.2-1 (using .../kdat_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kdat ...
    Preparing to replace kcron 4:3.3.2-1 (using .../kcron_4%3a3.4.2-1_i386.deb) ...
    Unpacking replacement kcron ...
    Preparing to replace kdeadmin 4:3.3.2-1 (using .../kdeadmin_4%3a3.4.2-1_all.deb) ...
    Unpacking replacement kdeadmin ...
    (Reading database ... 123284 files and directories currently installed.)
    Removing kcmlinuz ...
    (Reading database ... 123261 files and directories currently installed.)
    Preparing to replace kcharselect 4:3.3.2-1 (using .../kcharselect_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kcharselect ...
    Preparing to replace kcalc 4:3.3.2-1 (using .../kcalc_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kcalc ...
    Preparing to replace kaudiocreator 4:3.3.2-1 (using .../kaudiocreator_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kaudiocreator ...
    Preparing to replace kate-plugins 4:3.3.2-4 (using .../kate-plugins_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kate-plugins ...
    Preparing to replace kate 4:3.3.2-1 (using .../kate_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kate ...
    Preparing to replace kappfinder 4:3.3.2-1 (using .../kappfinder_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement kappfinder ...
    Preparing to replace kaboodle 4:3.3.2-1 (using .../kaboodle_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement kaboodle ...
    Preparing to replace guarddog 2.4.0-1 (using .../guarddog_2.4.0-2_i386.deb) ...
    Stopping iptables firewall...done.
    Unpacking replacement guarddog ...
    Preparing to replace artsbuilder 4:3.3.2-1 (using .../artsbuilder_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement artsbuilder ...
    Preparing to replace ark 4:3.3.2-1 (using .../ark_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ark ...
    (Reading database ... 123321 files and directories currently installed.)
    Removing kdelibs4 ...
    (Reading database ... 123126 files and directories currently installed.)
    Preparing to replace kdelibs-bin 4:3.3.2-7 (using .../kdelibs-bin_4%3a3.4.2-4_i386.deb) ...
    Unpacking replacement kdelibs-bin ...
    Preparing to replace qtparted 0.4.4-4 (using .../qtparted_0.4.4-5_i386.deb) ...
    Unpacking replacement qtparted ...
    (Reading database ... 123107 files and directories currently installed.)
    Removing libopenexr2 ...
    Selecting previously deselected package libopenexr2c2.
    (Reading database ... 123092 files and directories currently installed.)
    Unpacking libopenexr2c2 (from .../libopenexr2c2_1.2.2-4_i386.deb) ...
    Preparing to replace pinentry-qt 0.7.2-1 (using .../pinentry-qt_0.7.2-2_i386.deb) ...
    Unpacking replacement pinentry-qt ...
    Selecting previously deselected package libktnef1.
    Unpacking libktnef1 (from .../libktnef1_4%3a3.4.2-2_i386.deb) ...
    Preparing to replace ksysguardd 4:3.3.2-1 (using .../ksysguardd_4%3a3.4.2-3_i386.deb) ...
    Unpacking replacement ksysguardd ...
    Selecting previously deselected package libsnmp9.
    Unpacking libsnmp9 (from .../libsnmp9_5.2.1.2-3_i386.deb) ...
    Selecting previously deselected package libkdepim1a.
    Unpacking libkdepim1a (from .../libkdepim1a_4%3a3.4.2-2_i386.deb) ...
    Selecting previously deselected package libkcal2b.
    Unpacking libkcal2b (from .../libkcal2b_4%3a3.4.2-2_i386.deb) ...
    (Reading database ... 123246 files and directories currently installed.)
    Removing libmimelib1a ...
    Selecting previously deselected package libkmime2.
    (Reading database ... 123241 files and directories currently installed.)
    Unpacking libkmime2 (from .../libkmime2_4%3a3.4.2-2_i386.deb) ...
    Selecting previously deselected package libsasl2-modules.
    Unpacking libsasl2-modules (from .../libsasl2-modules_2.1.19-1.6_i386.deb) ...
    Selecting previously deselected package akregator.
    Unpacking akregator (from .../akregator_4%3a3.4.2-2_i386.deb) ...
    Preparing to replace openssh-server 1:4.2p1-4 (using .../openssh-server_1%3a4.2p1-5_i386.deb) ...
    Unpacking replacement openssh-server ...
    Preparing to replace openssh-client 1:4.2p1-4 (using .../openssh-client_1%3a4.2p1-5_i386.deb) ...
    Unpacking replacement openssh-client ...
    (Reading database ... 123327 files and directories currently installed.)
    Removing libtag1 ...
    Selecting previously deselected package libtag1c2.
    (Reading database ... 123322 files and directories currently installed.)
    Unpacking libtag1c2 (from .../libtag1c2_1.4-1_i386.deb) ...
    Selecting previously deselected package libbluetooth1.
    Unpacking libbluetooth1 (from .../libbluetooth1_2.19-1_i386.deb) ...
    Selecting previously deselected package libgnokii2.
    Unpacking libgnokii2 (from .../libgnokii2_0.6.8-0.2_i386.deb) ...
    Selecting previously deselected package libgpgme11.
    Unpacking libgpgme11 (from .../libgpgme11_1.1.0-1_i386.deb) ...
    Selecting previously deselected package libkleopatra0a.
    Unpacking libkleopatra0a (from .../libkleopatra0a_4%3a3.4.2-2_i386.deb) ...
    Selecting previously deselected package kaddressbook.
    Unpacking kaddressbook (from .../kaddressbook_4%3a3.4.2-2_i386.deb) ...
    Preparing to replace libarts1-mpeglib 4:3.3.2-1 (using .../libarts1-mpeglib_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement libarts1-mpeglib ...
    Preparing to replace akode 4:3.3.2-1 (using .../akode_4%3a3.4.2-2_i386.deb) ...
    Unpacking replacement akode ...
    (Reading database ... 123550 files and directories currently installed.)
    Removing libarts1 ...
    Removing libqt3c102-mt ...
    Selecting previously deselected package libqt3-mt.
    (Reading database ... 123450 files and directories currently installed.)
    Unpacking libqt3-mt (from .../libqt3-mt_3%3a3.3.5-1_i386.deb) ...
    Selecting previously deselected package liboggflac3.
    Unpacking liboggflac3 (from .../liboggflac3_1.1.2-3_i386.deb) ...
    Selecting previously deselected package libarts1c2.
    Unpacking libarts1c2 (from .../libarts1c2_1.4.2-4_i386.deb) ...
    Selecting previously deselected package perl-suid.
    Unpacking perl-suid (from .../perl-suid_5.8.7-5_i386.deb) ...
    Preparing to replace kdelibs-data 4:3.3.2-7 (using .../kdelibs-data_4%3a3.4.2-4_all.deb) ...
    Unpacking replacement kdelibs-data ...
    Selecting previously deselected package kdelibs4c2.
    Unpacking kdelibs4c2 (from .../kdelibs4c2_4%3a3.4.2-4_i386.deb) ...
    Selecting previously deselected package dbus-qt-1c2.
    Unpacking dbus-qt-1c2 (from .../dbus-qt-1c2_0.23.4-6_i386.deb) ...
    Selecting previously deselected package libflac++5.
    Unpacking libflac++5 (from .../libflac++5_1.1.2-3_i386.deb) ...
    (Reading database ... 124286 files and directories currently installed.)
    Removing xserver-xfree86 ...
    xserver-xfree86 prerm warning: X server provided by xserver-xfree86 package
    is being removed; setting /etc/X11/X to point to /bin/true
    (Reading database ... 124063 files and directories currently installed.)
    Preparing to replace libreadline4 4.3-15 (using .../libreadline4_4.3-17_i386.deb) ...
    Unpacking replacement libreadline4 ...
    Preparing to replace libreadline5 5.0-10 (using .../libreadline5_5.0-11_i386.deb) ...
    Unpacking replacement libreadline5 ...
    Selecting previously deselected package readline-common.
    Unpacking readline-common (from .../readline-common_5.0-11_all.deb) ...
    Preparing to replace kdebase 4:3.3.2-1 (using .../kdebase_4%3a3.4.2-3_all.deb) ...
    Unpacking replacement kdebase ...
    Selecting previously deselected package kdenetwork-kfile-plugins.
    Unpacking kdenetwork-kfile-plugins (from .../kdenetwork-kfile-plugins_4%3a3.4.2-3_i386.deb) ...
    Preparing to replace kdenetwork 4:3.3.2-6 (using .../kdenetwork_4%3a3.4.2-3_all.deb) ...
    Unpacking replacement kdenetwork ...
    Preparing to replace kdeutils 4:3.3.2-1 (using .../kdeutils_4%3a3.4.2-3_all.deb) ...
    Unpacking replacement kdeutils ...
    Preparing to replace libneon23 0.23.9.dfsg.3-5 (using .../libneon23_0.23.9.dfsg.3-6_i386.deb) ...
    Unpacking replacement libneon23 ...
    Preparing to replace xserver-common 6.8.2.dfsg.1-7 (using .../xserver-common_6.8.2.dfsg.1-8_i386.deb) ...
    Unpacking replacement xserver-common ...
    Setting up libqt3-mt (3.3.5-1) ...

    Setting up libarts1c2 (1.4.2-4) ...

    Setting up arts (1.4.2-4) ...
    Setting up libopenexr2c2 (1.2.2-4) ...

    Setting up kdelibs-data (3.4.2-4) ...
    Installing new version of config file /etc/kde3/ui/ui_standards.rc ...
    Installing new version of config file /etc/kde3/kdebugrc ...
    Installing new version of config file /etc/kde3/kthemestylerc ...
    Installing new version of config file /etc/kde3/ksslcalist ...
    Installing new version of config file /etc/kde3/kdebug.areas ...

    Setting up kdebase-data (3.4.2-3) ...
    Setting up libxcomposite1 (6.8.2.dfsg.1-8) ...

    Setting up libxdamage1 (6.8.2.dfsg.1-8) ...

    Setting up libxfixes3 (6.8.2.dfsg.1-8) ...

    Setting up perl-suid (5.8.7-5) ...
    Setting up libflac++5 (1.1.2-3) ...
    Setting up libtag1c2 (1.4-1) ...

    Setting up libsasl2-modules (2.1.19-1.6) ...
    Setting up ksysguardd (3.4.2-3) ...
    Setting up libsnmp9 (5.2.1.2-3) ...

    Setting up openssh-client (4.2p1-5) ...

    Setting up libbluetooth1 (2.19-1) ...

    Setting up libgnokii2 (0.6.8-0.2) ...

    Setting up libgpgme11 (1.1.0-1) ...

    Setting up qtparted (0.4.4-5) ...

    Setting up pinentry-qt (0.7.2-2) ...

    Setting up openssh-server (4.2p1-5) ...
    Restarting OpenBSD Secure Shell server: sshd.

    Setting up liboggflac3 (1.1.2-3) ...
    Setting up akode (3.4.2-2) ...

    Setting up readline-common (5.0-11) ...

    Setting up libreadline4 (4.3-17) ...

    Setting up libreadline5 (5.0-11) ...

    Setting up libneon23 (0.23.9.dfsg.3-6) ...

    Setting up xserver-common (6.8.2.dfsg.1-8) ...

    Setting up kdelibs-bin (3.4.2-4) ...
    Installing new version of config file /etc/kde3/khotnewstuffrc ...
    Setting up kdelibs4c2 (3.4.2-4) ...

    Setting up librss1 (3.4.2-3) ...

    Setting up libkonq4 (3.4.2-3) ...

    Setting up kcontrol (3.4.2-3) ...

    Setting up kwin (3.4.2-3) ...

    Setting up kicker (3.4.2-3) ...

    Setting up knewsticker (3.4.2-3) ...

    Setting up kopete (3.4.2-3) ...

    Setting up kwifimanager (3.4.2-3) ...

    Setting up kdenetwork-filesharing (3.4.2-3) ...

    Setting up dbus-qt-1c2 (0.23.4-6) ...

    Setting up k3blibs (0.12.4a-3) ...

    Setting up krfb (3.4.2-3) ...

    Setting up kdict (3.4.2-3) ...

    Setting up ksirc (3.4.2-3) ...

    Setting up dcoprss (3.4.2-3) ...
    Setting up kpf (3.4.2-3) ...
    Setting up kppp (3.4.2-3) ...

    Setting up krdc (3.4.2-3) ...

    Setting up kget (3.4.2-3) ...

    Setting up kdelibs (3.4.2-4) ...
    Setting up kviewshell (3.4.2-2) ...

    Setting up kview (3.4.2-2) ...

    Setting up kuickshow (3.4.2-2) ...

    Setting up ksvg (3.4.2-2) ...

    Setting up ksnapshot (3.4.2-2) ...

    Setting up kruler (3.4.2-2) ...

    Setting up kpovmodeler (3.4.2-2) ...

    Setting up kpdf (3.4.2-2) ...

    Setting up kolourpaint (3.4.2-2) ...

    Setting up kmrml (3.4.2-2) ...

    Setting up kiconedit (3.4.2-2) ...

    Setting up kghostview (3.4.2-2) ...

    Setting up kgamma (3.4.2-2) ...

    Setting up kdvi (3.4.2-2) ...

    Setting up kdegraphics-kfile-plugins (3.4.2-2) ...
    Setting up kcoloredit (3.4.2-2) ...

    Setting up kxsldbg (3.4.2-1) ...

    Setting up kommander (3.4.2-1) ...

    Setting up klinkstatus (3.4.2-1) ...

    Setting up kimagemapeditor (3.4.2-1) ...

    Setting up kfilereplace (3.4.2-1) ...

    Setting up vimpart (3.4.2-2) ...

    Setting up secpolicy (3.4.2-1) ...

    Setting up artsbuilder (3.4.2-2) ...

    Setting up noatun (3.4.2-2) ...

    Setting up noatun-plugins (3.4.2-2) ...
    Setting up mpeglib (3.4.2-2) ...

    Setting up libkdepim1a (3.4.2-2) ...

    Setting up libktnef1 (3.4.2-2) ...

    Setting up libkcal2b (3.4.2-2) ...

    Setting up libkmime2 (3.4.2-2) ...

    Setting up kdepim-kio-plugins (3.4.2-2) ...
    Setting up kdebase-kio-plugins (3.4.2-3) ...

    Setting up korn (3.4.2-2) ...

    Setting up libkcddb1 (3.4.2-2) ...

    Setting up libarts1-xine (3.4.2-2) ...
    Setting up kwalletmanager (3.4.2-3) ...

    Setting up kuser (3.4.2-1) ...

    Setting up ktux (3.4.2-2) ...

    Setting up ktnef (3.4.2-2) ...

    Setting up ktip (3.4.2-3) ...

    Setting up ktimer (3.4.2-3) ...

    Setting up ksysv (3.4.2-1) ...

    Setting up ksysguard (3.4.2-3) ...

    Setting up ksplash (3.4.2-3) ...

    Setting up ksmserver (3.4.2-3) ...

    Setting up ksim (3.4.2-3) ...

    Setting up ksig (3.4.2-2) ...

    Setting up kdebase-bin (3.4.2-3) ...

    Setting up kscreensaver-xsavers (3.4.2-1) ...
    Setting up kscreensaver (3.4.2-1) ...
    Setting up kscd (3.4.2-2) ...

    Setting up kregexpeditor (3.4.2-3) ...

    Setting up krec (3.4.2-2) ...

    Setting up kpersonalizer (3.4.2-3) ...

    Setting up kpager (3.4.2-3) ...

    Setting up kpackage (3.4.2-1) ...

    Setting up konsole (3.4.2-3) ...

    Setting up konqueror-nsplugins (3.4.2-3) ...

    Setting up kdesktop (3.4.2-3) ...
    Setting up kfind (3.4.2-3) ...

    Setting up konqueror (3.4.2-3) ...
    Installing new version of config file /etc/kde3/konqsidebartng.rc ...

    Setting up akregator (3.4.2-2) ...

    Setting up ark (3.4.2-3) ...

    Setting up konq-plugins (3.4.2-2) ...
    Installing new version of config file /etc/kde3/translaterc ...

    Setting up kmoon (3.4.2-2) ...
    Setting up kmix (3.4.2-2) ...

    Setting up kmilo (3.4.2-3) ...

    Setting up kmid (3.4.2-2) ...

    Setting up kmenuedit (3.4.2-3) ...

    Setting up klipper (3.4.2-3) ...
    Installing new version of config file /etc/kde3/klipperrc ...

    Setting up klaptopdaemon (3.4.2-3) ...

    Setting up kjots (3.4.2-3) ...

    Setting up kicker-applets (3.4.2-2) ...
    Setting up khexedit (3.4.2-3) ...

    Setting up khelpcenter (3.4.2-3) ...

    Setting up kgpg (3.4.2-3) ...

    Setting up kfloppy (3.4.2-3) ...

    Setting up kedit (3.4.2-3) ...

    Setting up kdf (3.4.2-3) ...

    Setting up kdessh (3.4.2-3) ...
    Setting up kdeprint (3.4.2-3) ...

    Setting up kdepasswd (3.4.2-3) ...

    Setting up kdemultimedia-kio-plugins (3.4.2-2) ...

    Setting up kdemultimedia-kfile-plugins (3.4.2-2) ...
    Setting up kdelirc (3.4.2-3) ...

    Setting up kdeartwork-theme-window (3.4.2-1) ...
    Setting up kdeartwork-style (3.4.2-1) ...
    Setting up kdeadmin-kfile-plugins (3.4.2-1) ...
    Setting up kdeaddons-kfile-plugins (3.4.2-2) ...
    Setting up kdat (3.4.2-1) ...

    Setting up kcron (3.4.2-1) ...

    Setting up kdeadmin (3.4.2-1) ...
    Setting up kcharselect (3.4.2-3) ...

    Setting up kcalc (3.4.2-3) ...

    Setting up kaudiocreator (3.4.2-2) ...

    Setting up kate (3.4.2-3) ...

    Setting up libkleopatra0a (3.4.2-2) ...
    Installing new version of config file /etc/kde3/libkleopatrarc ...

    Setting up kaddressbook (3.4.2-2) ...

    Setting up kate-plugins (3.4.2-2) ...
    Setting up kappfinder (3.4.2-3) ...

    Setting up kaboodle (3.4.2-2) ...

    Setting up guarddog (2.4.0-2) ...
    Installing new version of config file /etc/ppp/ip-up.d/50guarddog ...
    Installing new version of config file /etc/ppp/ip-down.d/50guarddog ...
    Installing new version of config file /etc/network/if-up.d/50guarddog ...
    Installing new version of config file /etc/network/if-down.d/50guarddog ...
    Setting up guarddog firewall...done.

    Setting up libarts1-mpeglib (3.4.2-2) ...

    Setting up kdebase (3.4.2-3) ...
    Setting up kdenetwork-kfile-plugins (3.4.2-3) ...
    Setting up kdenetwork (3.4.2-3) ...
    Setting up kdeutils (3.4.2-3) ...

    ANTian:/home/ant/download# apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree... Done
    Calculating upgrade... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    ANTian:/home/ant/download# apt-get upgrade
    Reading package lists... Done
    Building dependency tree... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    --
    "The antics begin!" --SimAnt Game
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  7. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    > > OK, I decided to do an apt-get dist-upgrade, but I ran into problems
    > > in starting X. I copied and pasted a copy of my apt-get logs in
    > > the bottom of the e-mail. I did not see any errors. When I use
    > > "startx" command (I boot up Linux into text mode; no GUI), startx
    > > just hangs. I tried with two different non-root accounts. I even
    > > checked /var/log/XFree86*.log files, but didn't see anything updated.
    > > I did notice a couple times startx gave me "xinit: Server error."
    > >
    > > What's wrong? And how do I fix it? I am still sort of new to Linux
    > > and this was my first time I ever did a full upgrade that required a
    > > lot of dependencies. I hope I didn't cause too many damages. I was
    > > careful to do it outside of X to avoid any conflicts, files in used,
    > > etc.

    >
    > You've to upgrade to Xorg too (at least xserver-xorg).


    Ahhh! Isn't Xorg completely different from X11 or is that just a new name but still the same
    thing? I wonder why apt-get distupgrade didn't see that dependency if I needed it. Weird.
    --
    "The antics begin!" --SimAnt Game
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  8. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    On Sunday 09 October 2005 08:58, Phillip Pi wrote:
    > >
    > > You've to upgrade to Xorg too (at least xserver-xorg).

    >
    > Ahhh! Isn't Xorg completely different from X11 or is that just a new
    > name but still the same thing?


    It's a fork of XFree86 4.3.xxx so it's more or less the same.

    > I wonder why apt-get distupgrade
    > didn't see that dependency if I needed it. Weird.


    Do you've x-window-system (-core) installed? It depends on xserver-org.


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  9. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    On Sun, Oct 09, 2005 at 09:59:55AM +0200, André Wöbbeking wrote:
    > On Sunday 09 October 2005 08:58, Phillip Pi wrote:
    > > >
    > > > You've to upgrade to Xorg too (at least xserver-xorg).

    > >
    > > Ahhh! Isn't Xorg completely different from X11 or is that just a new
    > > name but still the same thing?

    >
    > It's a fork of XFree86 4.3.xxx so it's more or less the same.


    Ah.


    > > I wonder why apt-get distupgrade
    > > didn't see that dependency if I needed it. Weird.

    >
    > Do you've x-window-system (-core) installed? It depends on xserver-org.


    Currently, no:

    # apt-get install x-window-system
    Reading package lists... Done
    Building dependency tree... Done
    The following extra packages will be installed:
    lbxproxy libglu1-xorg libxdmcp6 proxymngr twm x-window-system-core xdm xfs xfwp xnest xprint
    xprint-common xserver-common
    xserver-xorg xterm xvfb
    Suggested packages:
    libglide2 xfonts-cyrillic
    Recommended packages:
    discover xresprobe
    The following packages will be REMOVED:
    xlibmesa-glu xlibmesa-glu-dev xserver-xfree86
    The following NEW packages will be installed:
    lbxproxy libglu1-xorg libxdmcp6 proxymngr twm x-window-system x-window-system-core xdm xfs
    xfwp xnest xprint xprint-common
    xserver-xorg xterm xvfb
    The following packages will be upgraded:
    xserver-common
    1 upgraded, 16 newly installed, 3 to remove and 0 not upgraded.
    Need to get 14.1MB of archives.
    After unpacking 18.3MB of additional disk space will be used.
    Do you want to continue [Y/n]?

    # apt-get install x-window-core
    Reading package lists... Done
    Building dependency tree... Done
    E: Couldn't find package x-window-core


    Do I need this x-window-system? I noticed apt-get wants to remove xlibmesa-glu packages. Isn't
    this for 3D stuff like in xscreensavers (not KDE's screen savers), games, etc.?
    --
    "What do ants and bees use for cattle?" --Tom
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  10. Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

    Am Sonntag, 9. Oktober 2005 10:15 schrieb Phillip Pi:
    > > Do you've x-window-system (-core) installed? It depends on xserver-org.

    >
    > Currently, no:
    > # apt-get install x-window-core
    > Reading package lists... Done
    > Building dependency tree... Done
    > E: Couldn't find package x-window-core


    The package is called x-windows-system-core.

    > Do I need this x-window-system? I noticed apt-get wants to remove
    > xlibmesa-glu packages. Isn't this for 3D stuff like in xscreensavers (not
    > KDE's screen savers), games, etc.? --


    Ever thought about that x.org packages comes with new package names? Never
    mind such lib packages as they get installed automatically if a program needs
    it.

    HS


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  11. Re: Safe to upgrade my KDE 3.3.2 to v3.4?

    Am Sonntag, 9. Oktober 2005 07:04 schrieb Björn Krombholz:
    > Take a look at the docs, especially for the new udev-package, because
    > the configuration of hotplug changed.


    If you don't use self-compiled kernel and want ALSA to work, you might wantto
    wait till the packages that blacklist stuff changed to the modutils method.

    Actually, the idea of udev was to have something for a specific purpose, just
    like hotplug for loading modules and running scripts.
    Currently, Debian's udev maintainer wants udev to be the ultimate userspace
    thing. Sounds to be like another usage that it was not really designed
    for :-(
    And just because they cannot get the damn synchronisation between the two
    right.

    HS

  12. Re: Safe to upgrade my KDE 3.3.2 to v3.4?

    On Sun, Oct 09, 2005 at 12:21:12PM +0200, Hendrik Sattler wrote:

    > > Take a look at the docs, especially for the new udev-package, because
    > > the configuration of hotplug changed.

    >
    > If you don't use self-compiled kernel and want ALSA to work, you might want to
    > wait till the packages that blacklist stuff changed to the modutils method.


    AFAIK, I don't think I use ALSA according to apt-get:
    # apt-get remove alsa-base
    Reading package lists... Done
    Building dependency tree... Done
    Package alsa-base is not installed, so not removed
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

    I am using the onboard motherboard's audio (RealTek ALC650 6-channel audio). I am using the
    default Kernel 2.6.12-K7 from apt-get.
    --
    "What do ants and bees use for cattle?" --Tom
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / E-mail: philpi@earthlink.net or ant@zimage.com
    ( )


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread