Fonts broken after debian / ubuntu upgrade - Debian

This is a discussion on Fonts broken after debian / ubuntu upgrade - Debian ; Hello List, i am resending this mail that went to the openOffice-Users list two days ago but didnt raise much response. Maybe this isnt an openoffice issue, hopefully someone here can help me. Desperately seeking help. Reposting this request i ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Fonts broken after debian / ubuntu upgrade

  1. Fonts broken after debian / ubuntu upgrade

    Hello List,

    i am resending this mail that went to the
    openOffice-Users list two days ago but didnt raise
    much response. Maybe this isnt an openoffice issue,
    hopefully someone here can help me.

    Desperately seeking help. Reposting this request i put
    on the forum yesterday without any reply.

    i try to do an overall distribution and OpenOffice
    upgrade from an older Debian Sarge (unstable, back
    then) , kde 3.1 and Openoffice 1.1.1 to the recent
    Ubuntu, which comes with KDE 3.4, and OpenOffice
    1.1.3. This would apply to several workstations in the
    office. I did the upgrade on one machine and it turned
    out that the main problem now is that the fonts appear
    totally different. In detail, this only applies to
    OpenOffice , and the font used troughout the template
    docs in this office is Nimbus Sans L. This font looks
    sort of "condensed" now and also prints out the wrong
    way. Other applications dont seem to have this
    problem. I have checked one million settings within
    KDE and compared to the older machines but couldnt
    really single out anything that could cause the
    problem. I have tried to figure out the actual font
    files and replaced them with those of the old
    installation but it did not help. Let me add that i am
    not exactly an expert
    when it comes to X11 font management, left alone KDE,
    debian and OpenOffice on top.

    Each and every help greatly appreciated. I do realize
    that it would be better if i understood the bits and
    tricks around X11 fonts and i will certainly look into
    it in greater detail once this is solved but for now i
    would really be glad if any font expert could give me
    a helping hand. The guy on the testing machine cannot
    work right now...










    __________________________________________________ _________
    Gesendet von Yahoo! Mail - Jetzt mit 1GB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Fonts broken after debian / ubuntu upgrade

    On Thursday 29 September 2005 15:29, John Doe wrote:
    > i try to do an overall distribution and OpenOffice
    > upgrade from an older Debian Sarge (unstable, back
    > then) , kde 3.1 and Openoffice 1.1.1 to the recent
    > Ubuntu, which comes with KDE 3.4, and OpenOffice
    > 1.1.3.


    Sid comes with KDE 3.4.2 and OpenOffice 1.1.4. You might want to try that
    instead.

    We generally don't support ubuntu in here.

    Anders


    --
    - Debian/Unstable - KDE 3.4.2 - KMail 1.8.2 -


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread