KDE 3.4.1 - Debian

This is a discussion on KDE 3.4.1 - Debian ; Hi, Is this repo suitable for Sarge ( http://pkg-kde.alioth.debian.org/kde-3.4.1/)? Or it is also made with gcc 4, so I need do a total update from Sid repositories? Thanks in advance! -- To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org with a subject of ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: KDE 3.4.1

  1. KDE 3.4.1

    Hi,
    Is this repo suitable for Sarge (http://pkg-kde.alioth.debian.org/kde-3.4.1/)?
    Or it is also made with gcc 4, so I need do a total update from Sid
    repositories?
    Thanks in advance!


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: KDE 3.4.1

    On Thursday, 8 September 2005 06:54, Serja wrote:
    > Hi,
    > Is this repo suitable for Sarge
    > (http://pkg-kde.alioth.debian.org/kde-3.4.1/)? Or it is also made with gcc
    > 4, so I need do a total update from Sid repositories?

    3.4.1 is built with gcc 3.3

    Best regards

    --
    Isaac Clerencia at Warp Networks, http://www.warp.es
    Work: | Debian:

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (GNU/Linux)
    Comment: Signed by Isaac Clerencia

    iD8DBQBDH+nVQET2GFTmct4RAjAgAJ4t8txMSrlC/9Elvse8/ytNlY86XACdHBPh
    lEe5GZL4upbi23/HeHmOt6U=
    =j2NZ
    -----END PGP SIGNATURE-----


  3. Re: KDE 3.4.1

    And are this packages currently maintained?

    ------- Original message -------
    From: Isaac Clerencia
    To: debian-kde@lists.debian.org
    Subject: Re: KDE 3.4.1
    Date: Thursday 08 September 2005 09:35
    > On Thursday, 8 September 2005 06:54, Serja wrote:
    > > Hi,
    > > Is this repo suitable for Sarge
    > > (http://pkg-kde.alioth.debian.org/kde-3.4.1/)? Or it is also made with
    > > gcc 4, so I need do a total update from Sid repositories?

    >
    > 3.4.1 is built with gcc 3.3
    >
    > Best regards



    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Re: KDE 3.4.1

    I think not.. they haven't changed since they were released.

    Serja ha scritto:

    >And are this packages currently maintained?
    >
    >------- Original message -------
    >From: Isaac Clerencia
    >To: debian-kde@lists.debian.org
    >Subject: Re: KDE 3.4.1
    >Date: Thursday 08 September 2005 09:35
    >
    >
    >>On Thursday, 8 September 2005 06:54, Serja wrote:
    >>
    >>
    >>>Hi,
    >>>Is this repo suitable for Sarge
    >>>(http://pkg-kde.alioth.debian.org/kde-3.4.1/)? Or it is also made with
    >>>gcc 4, so I need do a total update from Sid repositories?
    >>>
    >>>

    >>3.4.1 is built with gcc 3.3
    >>
    >>Best regards
    >>
    >>

    >
    >
    >
    >




  5. Re: KDE 3.4.1

    * Serja [Thu, 08 Sep 2005 14:38:01 +0200]:

    > And are this packages currently maintained?


    No. They are _not_ a backport for Sarge; they were the very same ones
    we uploaded to experimental a while ago. The fact that they can be
    installed in sarge is only a coincidence.

    If you are interested in up-to-date KDE packages for Sarge, putting
    your eyes and/or help in things[1] like[2] this[3] may be a better
    option.

    [1] http://lists.kde.org/?l=kalyxo-devel...7950118644&w=2
    [2] http://lists.kde.org/?l=kalyxo-devel...7950131884&w=2
    [3] http://lists.kde.org/?l=kalyxo-devel...7950500691&w=2

    Cheers,

    --
    Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621

    A lie can go round the world before the truth has got its boots on.
    -- Terry Pratchett


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread