Successfull upgrade to 3.4.2 - Debian

This is a discussion on Successfull upgrade to 3.4.2 - Debian ; Hey all, Seems I did a complete upgrade to 3.4.2 without trouble. I did some manual compiling for ksynaptics, knemo, tellico and k3b so that I could go through with it. No problems found so far. (for those interested: http://debian.kcore.org/ ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Successfull upgrade to 3.4.2

  1. Successfull upgrade to 3.4.2

    Hey all,

    Seems I did a complete upgrade to 3.4.2 without trouble. I did some manual
    compiling for ksynaptics, knemo, tellico and k3b so that I could go through
    with it.

    No problems found so far.

    (for those interested: http://debian.kcore.org/ for my 'transitioned' packages
    - NOT official! tho they're mainly rebuilds of official ones)

    Jan

    --
    Conscience doth make cowards of us all.
    -- Shakespeare


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Successfull upgrade to 3.4.2

    Does anyone know when I can install the updated KDE directly from
    unstable? or is this still a long way off....?

    Cheers
    Paul

    On 9/7/05, Jan De Luyck wrote:
    > Hey all,
    >
    > Seems I did a complete upgrade to 3.4.2 without trouble. I did some manual
    > compiling for ksynaptics, knemo, tellico and k3b so that I could go through
    > with it.
    >
    > No problems found so far.
    >
    > (for those interested: http://debian.kcore.org/ for my 'transitioned' packages
    > - NOT official! tho they're mainly rebuilds of official ones)
    >
    > Jan
    >
    > --
    > Conscience doth make cowards of us all.
    > -- Shakespeare
    >
    >
    > --
    > To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    > with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian..org
    >
    >


  3. Re: Successfull upgrade to 3.4.2

    El Miércoles, 7 de Septiembre de 2005 19:39, Squarris escribió:
    > Does anyone know when I can install the updated KDE directly from
    > unstable? or is this still a long way off....?


    Depends on what things you use. I think that most of KDE has been upgraded,
    konversation has migrated, for example, but KOffice not. I have the following
    packages removed until proper recompilation:

    rc kcheckgmail 0.5.3a-1 KDE systray application to check GMail accounts
    rc koffice-libs 1.3.5-4 common libraries and binaries for the KDEOffice Suite
    rc kompare 3.3.2-3 a KDE GUI for viewing differences betweenfiles
    rc kpresenter 1.3.5-4 a presentation program for the KDE OfficeSuite
    rc kspread 1.3.5-4 a spreadsheet for the KDE Office Suite
    rc kwirelessmonitor 0.5.91-1 wireless interface monitor for KDE systray
    rc kword 1.3.5-4 a word processor for the KDE Office Suite
    rc openoffice.org-kde 1.1.4-3 KDE UI Plugin and KDE File Picker for OpenOffice.org

    I hope that this helps.

    Best regards,


    Ender.
    --
    You idiots, you've captured their stunt doubles.
    -- Dark Helmet (Spaceballs).
    --
    Debian developer

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (GNU/Linux)

    iD8DBQBDIFs+Ws/EhA1iABsRAk+qAJ9TQKBZQZHN9lNRXVdx7QSFV0u1/ACgugpj
    xwvYaQ0wrkBFP0R9PTYG7PQ=
    =b47j
    -----END PGP SIGNATURE-----


  4. Re: Successfull upgrade to 3.4.2

    I just select the KDE metapackage - there are still a couple of
    dependencies with conflicts. I think kde-core or kde-multimedia is
    still causing me a problem.


    On 9/8/05, David Martínez Moreno wrote:
    > El Miércoles, 7 de Septiembre de 2005 19:39, Squarris escribió:
    > > Does anyone know when I can install the updated KDE directly from
    > > unstable? or is this still a long way off....?

    >
    > Depends on what things you use. I think that most of KDE has been upgraded,
    > konversation has migrated, for example, but KOffice not. I have the following
    > packages removed until proper recompilation:
    >
    > rc kcheckgmail 0.5.3a-1 KDE systray application to check GMail accounts
    > rc koffice-libs 1.3.5-4 common libraries and binaries for the KDE Office Suite
    > rc kompare 3.3.2-3 a KDE GUI for viewing differences between files
    > rc kpresenter 1.3.5-4 a presentation program for the KDE Office Suite
    > rc kspread 1.3.5-4 a spreadsheet for the KDE Office Suite
    > rc kwirelessmonitor 0.5.91-1 wireless interface monitor for KDE systray
    > rc kword 1.3.5-4 a word processor for the KDE Office Suite
    > rc openoffice.org-kde 1.1.4-3 KDE UI Plugin and KDE File Picker for OpenOffice.org
    >
    > I hope that this helps.
    >
    > Best regards,
    >
    >
    > Ender.
    > --
    > You idiots, you've captured their stunt doubles.
    > -- Dark Helmet (Spaceballs).
    > --
    > Debian developer
    >
    >
    >


  5. Re: Successfull upgrade to 3.4.2

    Am Mittwoch 07 September 2005 18:54 schrieb Jan De Luyck:
    > Hey all,
    >
    > Seems I did a complete upgrade to 3.4.2 without trouble.


    Hello Jan,

    worked quite nicely here too. Also amarok is already playing fine again.

    But I lost my media players kaffeine and kplayer from ftp.nerim.net.

    I used Kaffeine quite a lot but finally got quite annoyed about its
    instability. It showed different problems including the famous
    crash-on-exit problem. I found out about KPlayer which is a KDE frontend
    to MPlayer and used that then since it worked quite nicely and without
    crashing.

    Any other suggestions? I know I can use xineui or mplayer via console, but
    I love to have something with an KDE frontend .

    Hmmm, maybe the KPlayer source package compiles nicely for KDE 4. No time
    to try this out at the moment, thus I stick with whatever media player
    still available.

    Regards,
    --
    Martin 'Helios' Steigerwald - http://www.Lichtvoll.de


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  6. Re: Successfull upgrade to 3.4.2

    * David Martínez Moreno [Thu, 08 Sep 2005 17:39:42 +0200]:

    > rc openoffice.org-kde 1.1.4-3 KDE UI Plugin and KDE File Picker for OpenOffice.org


    This one won't be able to come back, since last I heard oo.o1 can't be
    compiled with gcc4 or gcc 3.4. openoffice.org2-kde already exists,
    though.

    Cheers,

    --
    Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
    Listening to: Julio Bustamante - Canción de amor

    Proper treatment will cure a cold in seven days, but left to itself, a
    cold will hang on for a week.
    -- Darrell Huff


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread