'Start new session' gone AWOL - Debian

This is a discussion on 'Start new session' gone AWOL - Debian ; Using KDE 3.3.2, kernel 2.6.8-2-686, I've happily started new sessions via this menu 'Start new session' item. Today, however, I find that it has disappeared - even from root. I'm sure after which precise event it disappeared, but the only ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: 'Start new session' gone AWOL

  1. 'Start new session' gone AWOL

    Using KDE 3.3.2, kernel 2.6.8-2-686, I've happily started new sessions
    via this menu 'Start new session' item. Today, however, I find that it
    has disappeared - even from root.

    I'm sure after which precise event it disappeared, but the only system
    config type things I did late yesterday were:
    - Network Admin (/usr/bin/network-admin): to reconfigure the NIC
    - Install Samba, Samba client and SWAT, and configure for use

    Googling, I see that this is a common problem, but I couldn't uncover a
    fix.

    In the meantime, other than moving to Gnome , is there a
    workaround?

    --
    Best,
    Marc


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: 'Start new session' gone AWOL

    > Using KDE 3.3.2, kernel 2.6.8-2-686, I've happily started new sessions
    > via this menu 'Start new session' item. Today, however, I find that it
    > has disappeared - even from root.


    This probably has something to do with your Xservers file, take a look
    at:
    http://lists.debian.org/debian-qt-kd.../msg00139.html


    Regards,


    Peter


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: 'Start new session' gone AWOL

    Peter Palm said...
    > > Using KDE 3.3.2, kernel 2.6.8-2-686, I've happily started new sessions
    > > via this menu 'Start new session' item. Today, however, I find that it
    > > has disappeared - even from root.

    >
    > This probably has something to do with your Xservers file, take a look
    > at:
    > http://lists.debian.org/debian-qt-kd.../msg00139.html


    Oddly enough, I saw this. But, while it fixes the problem - kind of - it
    doesn't explain why I have been merrily creating sessions prior to
    amending '/etc/kde3/kdm/Xservers

    Ah well, it works, so no complaints.

    The reason I said 'kind of' is because when you reserve, say, one extra
    tty, then use it by creating a new session, the 'Start new session' menu
    entry remains. Click it, the new session dialog opens, and then nada.

    Seems to me that the number of ttys should be managed in Session Manager
    and that the dialog should be a warning where no more sessions are
    available for creation.

    Anyway, back to Samba - cool that the O'Reilly book is in the docs.

    --
    Best,
    Marc


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread