Tommi Tervo wrote:

>In linux.debian.maint.kde, you wrote:
>
>
>>Hi Debian-kde,
>> i'm trying to use kmail 1.8 with KDE 3.4.1 from Alioth. Sometimes
>>(very often) kmail crashes and give this backtrace: this one was
>>produces by clicking on the "subject" button on the message list, but it
>>happens also with other commands:
>>
>>

>
>Do you have installed kdelibs-data package from unstable?
>ii kdelibs-data 3.4.2-1
>
>For me kmail started to crash after that package updated. You propably
>have to unroll back to aliot-version, because that c++ transition.
>
>HTH, HAND
>
>
>T
>
>

Thanks, but unfortunately i don't have it installed, i have still the
3.4.1 alioth version, since i've stop on kde upgrading as long as the
KDE mantainer did not send the awaited mail!
(http://lists.debian.org/debian-kde/2.../msg00089.html)

Regards,
MC


--
To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org