Problemas com o idioma - Debian

This is a discussion on Problemas com o idioma - Debian ; Pessoal espero que alguém possa me ajudar. Configurei a minha localidade como sempre no meu Debian 3.1 mas não sei porque o sistema não assume. Executei o dpkg-reconfigure locales, escolhi o idioma certo pt_BR ISO-8859-1, ele consta no /etc/locale.gen, executei ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problemas com o idioma

  1. Problemas com o idioma

    Pessoal espero que alguém possa me ajudar.
    Configurei a minha localidade como sempre no meu Debian 3.1 mas não sei
    porque o sistema não assume. Executei o dpkg-reconfigure locales,
    escolhi o idioma certo pt_BR ISO-8859-1, ele consta no /etc/locale.gen,
    executei o locales-gen e não dá nenhum erro. Mas quando executo locale
    lá está, tudo como POSIX ainda.
    Já não sei mais o que fazer pra essa configuração fazer efeito, até
    coloquei variáveis de ambiente no /etc/profile e ainda assim não funciona.
    Alguém pode me ajudar?


    --
    To UNSUBSCRIBE, email to debian-kde-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: Problemas com o idioma

    On Tuesday 16 August 2005 06:14 pm, Tiago Meireles wrote:

    > Alguém pode me ajudar?


    debian-user-portuguese

    --
    Michael McIntyre ---- Silvan
    Linux fanatic, and certified Geek; registered Linux user #243621
    http://www.geocities.com/Paris/Rue/5407/
    http://rosegarden.sourceforge.net/tutorial/

+ Reply to Thread