hi,

i'm trying to build kdepim-3.4.1 in an updated debian sid and i've this,
what's wrong ?

configure.in:56: LTVERSION_VERSION is required by...
configure.in:54: error: possibly undefined macro: AC_ENABLE_SHARED
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
configure.in:55: error: possibly undefined macro: AC_ENABLE_STATIC
configure:6693: error: possibly undefined macro: AC_LIBTOOL_DLOPEN
configure:6802: error: possibly undefined macro: m4_ifval
configure:8470: error: possibly undefined macro: _LT_SET_OPTIONS
make[1]: *** [dist] Error 1
make[1]: Leaving directory
`/mnt/store/debian/kdepim-3.4.1/build-tree/kdepim-3.4.1'
make: *** [debian/stamp-cvs-make] Error 2

--
Jorge Salamero Sanz (bencer)
mail:
blog:
http:

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQBCpiQQksL4pbD/o/oRAqoNAJ4+TDLlxtoqYKb41qrf4E9UIhdohwCfXFK3
aqSZTykLvYDbvJvTTqWSAGM=
=nfZO
-----END PGP SIGNATURE-----