i need help with recordmydesktop - Debian

This is a discussion on i need help with recordmydesktop - Debian ; hey my friends i am trying install recordmydesktop in my debian etch. The problem is that this package said me that its needs lib6(>=2.5), but with "apt-get" only i have lib6 v2.3, so my question is how i install (easely) ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: i need help with recordmydesktop

  1. i need help with recordmydesktop


    hey my friends i am trying install recordmydesktop in my debian etch. The problem is that this package said me that its needs lib6(>=2.5), but with "apt-get" only i have lib6 v2.3, so my question is how i install (easely) this package? the problem is too that (lib6 v2.5) this package depend of theother librarys.

    thanks
    __________________________________________________ _______________
    Descubre Live.com - tu mundo en línea reunido: noticias, deportes, el tiempo, y mucho más.
    http://www.live.com/getstarted

  2. Re: i need help with recordmydesktop

    Hi Javier.

    On date Thursday 2007-05-10 06:43:17 +0000, javier melendez, wrote:
    > hey my friends i am trying install recordmydesktop in my debian
    > etch. The problem is that this package said me that its needs
    > lib6(>=2.5), but with "apt-get" only i have lib6 v2.3, so my
    > question is how i install (easely) this package? the problem is too
    > that (lib6 v2.5) this package depend of the other librarys.


    What about an apt-get update?

    I have actually installed libc 2.3.6.7, but I'm using as repository
    both etch (stable) and lenny (testing), so maybe you can try to add
    testing to your repository. I did so and I've installed
    recordmydesktop without problems.

    Cheers
    --
    Stefano Sabatini
    Linux user number 337176 (see http://counter.li.org)


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: i need help with recordmydesktop

    On Thursday 10 May 2007 02:43, javier melendez wrote:
    > hey my friends i am trying install recordmydesktop in my debian etch. The
    > problem is that this package said me that its needs lib6(>=2.5), but with
    > "apt-get" only i have lib6 v2.3, so my question is how i install (easely)
    > this package? the problem is too that (lib6 v2.5) this package depend of
    > the other librarys.


    Something is wrong with your setup. According to the package's websites [1],
    recordmydesktop does not exist for Etch (stable). It is available in testing
    and unstable only where it depends on lib6 >= 2.3.6-6, itself available in
    testing, and >= 2.5 in unstable. It looks like you may have made a naughty
    mess of your sources.list.

    [1] http://packages.debian.org


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  4. Re: i need help with recordmydesktop

    Am Donnerstag, 10. Mai 2007 08:43 schrieb javier melendez:
    > hey my friends i am trying install recordmydesktop in my debian etch. The
    > problem is that this package said me that its needs lib6(>=2.5), but with
    > "apt-get" only i have lib6 v2.3, so my question is how i install (easely)
    > this package? the problem is too that (lib6 v2.5) this package depend of
    > the other librarys.

    Do you use apt-pinning?


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread