audio in compaq armada - Debian

This is a discussion on audio in compaq armada - Debian ; Hi, I'm installed sarge in to a compaq armada 1750, all works fine except the sound. I downloaded and installed the alsa packages, i turned on the speakers in the alsa mixer, but i dont't have sound. Can anybody help ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: audio in compaq armada

  1. audio in compaq armada

    Hi,

    I'm installed sarge in to a compaq armada 1750, all works fine except
    the sound. I downloaded and installed the alsa packages, i turned on
    the speakers in the alsa mixer, but i dont't have sound.

    Can anybody help me? Thanks,

    G.


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: audio in compaq armada


    >
    > Can anybody help me? Thanks,
    >
    > G.



    http://tuxmobil.org/compaq.html

    --
    Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


    --
    Email.it, the professional e-mail, gratis per te: http://www.email.it/f

    Sponsor:
    Ricarica il tuo telefonino TIM online e raddoppi le lune per ricevere fantastici premi!
    Clicca qui: http://adv.email.it/cgi-bin/foclick....d=4426&d=17-12


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: audio in compaq armada

    On Sat, Dec 17, 2005 at 12:34:34AM -0500, gZea wrote:
    > Hi,
    >
    > I'm installed sarge in to a compaq armada 1750, all works fine except
    > the sound. I downloaded and installed the alsa packages, i turned on
    > the speakers in the alsa mixer, but i dont't have sound.
    >
    > Can anybody help me? Thanks,


    I don't know about 1750s, but 73xx, 77xx, 7400, & 7800s need this:
    modprobe sb io=0x2200 irq=5 dma=1

    --
    Willie, ONWARD! Through the fog!
    http://counter.li.org Linux registered user #228836 since 1995
    Debian3.0/GNU/Linux system uptime 27 days 18 hours 57 minutes


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread