x.org und Probleme mit Eingabe von Accents - Debian

This is a discussion on x.org und Probleme mit Eingabe von Accents - Debian ; Hallo zusammen, ich benutze x.org (Sid) mit KDE 3.4.2 und merke erst jetzt, dass ich Probleme mit der Eingabe von Accents habe. Wenn ich Accent ague (geht nach rechts oben) drücke komm bei mir folgendes Zeichen: '. Ich habe ein ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: x.org und Probleme mit Eingabe von Accents

  1. x.org und Probleme mit Eingabe von Accents

    Hallo zusammen,

    ich benutze x.org (Sid) mit KDE 3.4.2 und merke erst jetzt, dass ich
    Probleme mit der Eingabe von Accents habe. Wenn ich Accent ague (geht
    nach rechts oben) drücke komm bei mir folgendes Zeichen: '.

    Ich habe ein wenig an der /etc/X11/xorg.conf herumgedoktort, aber ohne
    Erfolg.
    -----%<-----
    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "keyboard"
    Option "CoreKeyboard"
    Option "XkbRules" "xfree86"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de_DE"
    Option "XkbVariant" "nodeadkeys"
    EndSection
    ----%<-----

    Also nach einigem googlen müsste das doch wunderbar stimmen!?!

    Vielleicht habt ihr den entscheidenden Hinweis.

    Grüssle, Tobi


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: x.org und Probleme mit Eingabe von Accents

    Hi,

    nimm' doch mal
    Option "XkbVariant" "nodeadkeys"
    'raus. Dann lässt X wieder dead keys zu,

    Viele Grüße,

    jochen

    On Thursday 27 October 2005 08:43, Tobias Krais wrote:
    > Hallo zusammen,
    >
    > ich benutze x.org (Sid) mit KDE 3.4.2 und merke erst jetzt, dass ich
    > Probleme mit der Eingabe von Accents habe. Wenn ich Accent ague (geht
    > nach rechts oben) drücke komm bei mir folgendes Zeichen: '.
    >
    > Ich habe ein wenig an der /etc/X11/xorg.conf herumgedoktort, aber ohne
    > Erfolg.
    > -----%<-----
    > Section "InputDevice"
    > Identifier "Generic Keyboard"
    > Driver "keyboard"
    > Option "CoreKeyboard"
    > Option "XkbRules" "xfree86"
    > Option "XkbModel" "pc105"
    > Option "XkbLayout" "de_DE"
    > Option "XkbVariant" "nodeadkeys"
    > EndSection
    > ----%<-----
    >
    > Also nach einigem googlen müsste das doch wunderbar stimmen!?!
    >
    > Vielleicht habt ihr den entscheidenden Hinweis.
    >
    > Grüssle, Tobi


    --
    jochen issing
    gpg-sig: 0A121BC8
    www.mcf-music.de

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (GNU/Linux)

    iD8DBQBDYId5M5cPowoSG8gRAuBMAJ0TbXDjVbCO/S2J9s0f/cwUd5DYWACg0oEd
    W6iyCMMYEDPTBAsr+57RPdM=
    =2ZRj
    -----END PGP SIGNATURE-----


  3. Re: x.org und Probleme mit Eingabe von Accents

    > Hallo zusammen,
    >
    > ich benutze x.org (Sid) mit KDE 3.4.2 und merke erst jetzt, dass ich
    > Probleme mit der Eingabe von Accents habe. Wenn ich Accent ague (geht
    > nach rechts oben) drücke komm bei mir folgendes Zeichen: '.
    >
    > Ich habe ein wenig an der /etc/X11/xorg.conf herumgedoktort, aber ohne
    > Erfolg.
    > -----%<-----
    > Section "InputDevice"
    > Identifier "Generic Keyboard"
    > Driver "keyboard"
    > Option "CoreKeyboard"
    > Option "XkbRules" "xfree86"
    > Option "XkbModel" "pc105"
    > Option "XkbLayout" "de_DE"
    > Option "XkbVariant" "nodeadkeys"
    > EndSection
    > ----%<-----
    >
    > Also nach einigem googlen müsste das doch wunderbar stimmen!?!
    >
    > Vielleicht habt ihr den entscheidenden Hinweis.
    >
    > Grüssle, Tobi


    Translation: I'm using X.org on a SID box with KDE 3.4.2 and realize only
    now that accents do not work (German keyboard layout).

    Tobi, please stick to English on this list. The solution is easy: Change
    your keyboard layout in your xorg.conf to

    Option "XkbVariant" "deadkeys"

    and you should be able work with accents. I've had the same problem.

    Regards,
    André


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread