battstat-applet - Debian

This is a discussion on battstat-applet - Debian ; Hi guys... I just apt-get upgraded and, to my surprise, gnome came out with an error message, saying that it found a problem loading OAFIID: GNOME_BattstatApplet and GNOME_MixerApplet. Right... I googled and found just nothing... then I went to etch's ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: battstat-applet

  1. battstat-applet

    Hi guys... I just apt-get upgraded and, to my surprise, gnome came out
    with an error message, saying that it found a problem loading OAFIID:
    GNOME_BattstatApplet and GNOME_MixerApplet.

    Right... I googled and found just nothing... then I went to etch's
    packages and found no battstat-applet package. Does anyone has an idea
    about what happened?

    Cheers

    Norton


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  2. Re: battstat-applet

    On Fri, 2005-10-07 at 23:33 +0100, Norton wrote:
    > Right... I googled and found just nothing... then I went to etch's
    > packages and found no battstat-applet package. Does anyone has an idea
    > about what happened?


    That package is only in unstable. You could install gnome-applets, and
    use its battstat applet.

    Koen


    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

  3. Re: battstat-applet

    Am Samstag, 8. Oktober 2005 12:21 schrieb Koen Vermeer:
    > On Fri, 2005-10-07 at 23:33 +0100, Norton wrote:
    > > Right... I googled and found just nothing... then I went to etch's
    > > packages and found no battstat-applet package. Does anyone has an idea
    > > about what happened?

    >
    > That package is only in unstable. You could install gnome-applets, and
    > use its battstat applet.


    ... or maybe compile it by yourself.

    --
    Robin Haunschild

    http://www.tuxschild.de
    294925612@icq

    .''`. Ha Psi ist gleich Eh Psi
    : :' : -Niemals aufgeben, niemals kapitulieren-
    `. `'` *Linux* - apt-get into it
    `-

    Ich bin entschieden gegen Softwarepatente!
    Weitere Informationen unter http://www.tuxschild.de

    Bitte senden Sie mir keine Word-, Excel- oder PowerPoint-Anhänge.
    Siehe http://www.deshalbfrei.org/
    und http://www.deshalbfrei.org/briefe:word-dateien

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.1 (GNU/Linux)

    iD8DBQBDR7gp/Us0nj5HyeERAoVPAKCNAmV1P8rxTFcjVpjlfwWDAsNdDACfVsp 1
    pyvBTpCmApkM4NOXvXuQC78=
    =HeHn
    -----END PGP SIGNATURE-----


  4. Re: battstat-applet

    Thanx guys, it worked...

    Em Sáb, 2005-10-08 às 14:14 +0200, Robin Haunschild escreveu:
    > Am Samstag, 8. Oktober 2005 12:21 schrieb Koen Vermeer:
    > > On Fri, 2005-10-07 at 23:33 +0100, Norton wrote:
    > > > Right... I googled and found just nothing... then I went to etch's
    > > > packages and found no battstat-applet package. Does anyone has an idea
    > > > about what happened?

    > >
    > > That package is only in unstable. You could install gnome-applets, and
    > > use its battstat applet.

    >
    > ... or maybe compile it by yourself.
    >



    --
    To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

+ Reply to Thread