Hello,

I've been unable to find the installation floppies
with a 2.6.x kernel. Either Sarge or Testing will
work fine.

boot.img root.img net-drivers.img .....

James