Abiword on a Nokia 770 - Debian

This is a discussion on Abiword on a Nokia 770 - Debian ; Hi - I hope this is the correct place to ask - if not perhaps you could direct me to somewhere more suitable. I have recently acquired a Nokia N770 tablet PC. http://www.nokia.co.uk/A4221210 This has as its OS Maemo which ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Abiword on a Nokia 770

  1. Abiword on a Nokia 770

    Hi - I hope this is the correct place to ask - if not perhaps you could
    direct me to somewhere more suitable.

    I have recently acquired a Nokia N770 tablet PC.

    http://www.nokia.co.uk/A4221210

    This has as its OS Maemo which as I understand it is a Debian variant.

    I am trying to install Abiword the Maemo Word Processor.

    http://www.indt.org.br/maemo/#abiword

    However when I try it says that the package is incompatible. By adding
    various repositories to my application catalogue I have found a version of
    Abiword I can install BUT I need a version of something called libglade2-0
    to enable me to install it. Does anyone have any idea please?

    Thanx



  2. Re: Abiword on a Nokia 770

    On Thu, 26 Jul 2007 08:33:07 +0100
    "Insert Random Name Here" wrote:

    > Hi - I hope this is the correct place to ask - if not perhaps you
    > could direct me to somewhere more suitable.
    >
    > I have recently acquired a Nokia N770 tablet PC.
    >
    > http://www.nokia.co.uk/A4221210
    >
    > This has as its OS Maemo which as I understand it is a Debian variant.
    >
    > I am trying to install Abiword the Maemo Word Processor.
    >
    > http://www.indt.org.br/maemo/#abiword
    >
    > However when I try it says that the package is incompatible. By
    > adding various repositories to my application catalogue I have found
    > a version of Abiword I can install BUT I need a version of something
    > called libglade2-0 to enable me to install it. Does anyone have any
    > idea please?
    >
    > Thanx
    >
    >

    It is in the repositories. I looked with synaptic.

    HTH

    --
    Neil
    Reverse ie and delete l for email.

  3. Re: Abiword on a Nokia 770

    "Neil Ellwood" wrote in message
    news:20070726150224.3fbf9e43@neil-desktop...
    > On Thu, 26 Jul 2007 08:33:07 +0100
    > "Insert Random Name Here" wrote:
    >
    >> Hi - I hope this is the correct place to ask - if not perhaps you
    >> could direct me to somewhere more suitable.
    >>
    >> I have recently acquired a Nokia N770 tablet PC.
    >>
    >> http://www.nokia.co.uk/A4221210
    >>
    >> This has as its OS Maemo which as I understand it is a Debian variant.
    >>
    >> I am trying to install Abiword the Maemo Word Processor.
    >>
    >> http://www.indt.org.br/maemo/#abiword
    >>
    >> However when I try it says that the package is incompatible. By
    >> adding various repositories to my application catalogue I have found
    >> a version of Abiword I can install BUT I need a version of something
    >> called libglade2-0 to enable me to install it. Does anyone have any
    >> idea please?
    >>
    >> Thanx
    >>
    >>

    > It is in the repositories. I looked with synaptic.
    >
    > HTH
    >
    > --
    > Neil
    > Reverse ie and delete l for email.


    I do not have Synaptic on the N770 - I will Google and see if I can find it.
    However in the meantime could you tell me the exact name of the libglade
    file and I will see if I can use apt-get to install it

    Thanx



  4. Re: Abiword on a Nokia 770

    On Thu, 26 Jul 2007 16:10:37 +0100
    "Insert Random Name Here" wrote:

    > "Neil Ellwood" wrote in message
    >
    > >> I am trying to install Abiword the Maemo Word Processor.
    > >>
    > >> http://www.indt.org.br/maemo/#abiword
    > >>
    > >> However when I try it says that the package is incompatible. By
    > >> adding various repositories to my application catalogue I have
    > >> found a version of Abiword I can install BUT I need a version of
    > >> something called libglade2-0 to enable me to install it. Does
    > >> anyone have any idea please?
    > >>
    > >> Thanx
    > >>
    > >>

    > > It is in the repositories. I looked with synaptic.
    > >
    > > HTH
    > >
    > > --
    > > Neil
    > > Reverse ie and delete l for email.

    >
    > I do not have Synaptic on the N770 - I will Google and see if I can
    > find it. However in the meantime could you tell me the exact name of
    > the libglade file and I will see if I can use apt-get to install it
    >
    > Thanx
    >
    >

    libglade2-0 (latest version 1:2.6.0-3)

    --
    Neil
    Reverse ie and delete l for email.

  5. Re: Abiword on a Nokia 770

    Neil Ellwood espoused:
    > On Thu, 26 Jul 2007 16:10:37 +0100
    > "Insert Random Name Here" wrote:
    >
    >> "Neil Ellwood" wrote in message
    >>
    >> >> I am trying to install Abiword the Maemo Word Processor.
    >> >>
    >> >> http://www.indt.org.br/maemo/#abiword
    >> >>
    >> >> However when I try it says that the package is incompatible. By
    >> >> adding various repositories to my application catalogue I have
    >> >> found a version of Abiword I can install BUT I need a version of
    >> >> something called libglade2-0 to enable me to install it. Does
    >> >> anyone have any idea please?
    >> >>
    >> >> Thanx
    >> >>
    >> >>
    >> > It is in the repositories. I looked with synaptic.
    >> >
    >> > HTH
    >> >
    >> > --
    >> > Neil
    >> > Reverse ie and delete l for email.

    >>
    >> I do not have Synaptic on the N770 - I will Google and see if I can
    >> find it. However in the meantime could you tell me the exact name of
    >> the libglade file and I will see if I can use apt-get to install it
    >>
    >> Thanx
    >>
    >>

    > libglade2-0 (latest version 1:2.6.0-3)
    >


    I recently had almost exactly the same problem with a Nokia 770 and a
    Nokia 800. If you look at this:

    http://www.internettablettalk.com/fo...hp/t-4739.html

    There is a repository listed which is not, for some reason, on the
    standard apt-get list for the 770 or 800, but you need it in order to
    get the libglade library.

    I think it's this one: http://repository.maemo.org bora/free but it's a
    little while since I fixed this, so I've forgotten (sorry!).

    --
    | Mark Kent -- mark at ellandroad dot demon dot co dot uk |
    | Cola faq: http://www.faqs.org/faqs/linux/advocacy/faq-and-primer/ |
    | Cola trolls: http://colatrolls.blogspot.com/ |
    | My (new) blog: http://www.thereisnomagic.org |

+ Reply to Thread