libc6 - Debian

This is a discussion on libc6 - Debian ; I have used opensuse for years but the last few distros have really disapointed me. I installed etch and am quite happy. I need to install the legacy nvidia package but it requires Libc6 2.5-5 and I am unable to ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: libc6

  1. libc6

    I have used opensuse for years but the last few distros have really
    disapointed me. I installed etch and am quite happy.

    I need to install the legacy nvidia package but it requires Libc6 2.5-5
    and I am unable to locate that.

    Can anyone help?

    thx

    --
    Posted via a free Usenet account from http://www.teranews.com


  2. Re: libc6

    Government satellites recorded al saying:
    > I have used opensuse for years but the last few distros have really
    > disapointed me. I installed etch and am quite happy.
    >
    > I need to install the legacy nvidia package but it requires Libc6 2.5-5
    > and I am unable to locate that.


    Where did you read that need? According to Synaptic the NVIDIA binary
    Xorg driver (legacy version) requires libc6 (>=2.3.6-6)


    --
    sk8r-365

    http://goodbye-microsoft.com/

  3. Re: libc6

    On Jul 13, 5:53 am, al wrote:
    > I have used opensuse for years but the last few distros have really
    > disapointed me. I installed etch and am quite happy.
    >
    > I need to install the legacy nvidia package but it requires Libc6 2.5-5
    > and I am unable to locate that.


    Where did you get that package from?
    How do you try to install it?
    What error messages did you get?

    > Can anyone help?


    Yes, if you help us understand what you trying to do and how you try
    to do that.
    There is three different ways to drive a nVidia card from debian. And
    two of them use nVidias binary drivers for Xorg. I have not heard that
    any of them has any of this problem you describe (and I have installed
    with all thre methodes).

    Debian Wiki pages (http://wiki.debian.org/) has great information
    about lots of information, if you look around. I have done that for
    you, so please have a look at http://wiki.debian.org/NvidiaGraphicsDrivers

    Good luck
    /AJackson


+ Reply to Thread