Installation woes - Debian

This is a discussion on Installation woes - Debian ; Hi, I am trying to install debian on a new dell computer. I'm trying to boot with floppys and then do the network install. Booting goes ok, but then the system says it can't recognize the ethernet card. Knoppix has ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Installation woes

  1. Installation woes

    Hi,

    I am trying to install debian on a new dell computer. I'm trying to
    boot with floppys and then do the network install. Booting goes ok, but
    then the system says it can't recognize the ethernet card. Knoppix has
    no problem recognizing the card and loading the driver e100 and
    accessing the internet. The debian install asks me to select a driver,
    and when I select e100, loading the module fails.

    Any suggestion?

    Bob

  2. Re: Installation woes

    Robert Kaplan :
    >
    > I am trying to install debian on a new dell computer. I'm trying to
    > boot with floppys and then do the network install. Booting goes ok, but
    > then the system says it can't recognize the ethernet card. Knoppix has
    > no problem recognizing the card and loading the driver e100 and
    > accessing the internet. The debian install asks me to select a driver,
    > and when I select e100, loading the module fails.
    >
    > Any suggestion?


    Google: "e100 site:lists.debian.org" Good luck.


    --
    Any technology distinguishable from magic is insufficiently advanced.
    (*) http://www.spots.ab.ca/~keeling Linux Counter #80292
    - - Spammers! http://www.spots.ab.ca/~keeling/emails.html
    http://www.ietf.org/rfc/rfc1855.txt

  3. Re: Installation woes

    Robert Kaplan wrote:
    > I am trying to install debian on a new dell computer. I'm trying to
    > boot with floppys and then do the network install. Booting goes ok, but
    > then the system says it can't recognize the ethernet card. Knoppix has
    > no problem recognizing the card and loading the driver e100 and
    > accessing the internet. The debian install asks me to select a driver,
    > and when I select e100, loading the module fails.


    And how exactly is it failing? What steps do you go through at that
    point and what output/diagnostics do you get?

    http://www.catb.org/~esr/faqs/smart-...html#beprecise


  4. Re: Installation woes


    I have not tried the expert installation. All I get is cannot recognize
    the ethernet card, and if I specify the it just says it fails and
    obviously I can't proceed.

    I tried ordering debian on dvds, and that also failed to recognize the
    the network card, and also would not recognize the hard disk, saying no
    partionable media found, please make sure a hard disk is attached, and
    won't let me proceed. I tried both the 2.4 and 2.6 kernels, and both
    had this problem.

    I've ordered Ubuntu on cd, but it hasn't come yet. If that doesn't work
    maybe I'll dig into the expert installation.




    Michael Paoli wrote:
    > Robert Kaplan wrote:
    >
    >>I am trying to install debian on a new dell computer. I'm trying to
    >>boot with floppys and then do the network install. Booting goes ok, but
    >>then the system says it can't recognize the ethernet card. Knoppix has
    >>no problem recognizing the card and loading the driver e100 and
    >>accessing the internet. The debian install asks me to select a driver,
    >>and when I select e100, loading the module fails.

    >
    >
    > And how exactly is it failing? What steps do you go through at that
    > point and what output/diagnostics do you get?
    >
    > http://www.catb.org/~esr/faqs/smart-...html#beprecise
    >


  5. Re: Installation woes


    Just to update; I got a Ubuntu cd, and that installed without problem,
    so I'm going with that. (Well one slight glitch, but pretty good!)

    Bob



    Robert Kaplan wrote:
    > Hi,
    >
    > I am trying to install debian on a new dell computer. I'm trying to
    > boot with floppys and then do the network install. Booting goes ok, but
    > then the system says it can't recognize the ethernet card. Knoppix has
    > no problem recognizing the card and loading the driver e100 and
    > accessing the internet. The debian install asks me to select a driver,
    > and when I select e100, loading the module fails.
    >
    > Any suggestion?
    >
    > Bob


+ Reply to Thread