Hi
The panoramic is as follows: i have two debian on two different
partitions, one with debian stable and the other stable mixed
with testing.. the weird thing is that i have problem with the stable
side compiling the 2.6.15.* kernel (i tried them all and got the same
error)
To make it short, when compiling with fakeroot make-kpkg kernel_image
all went fine except the modules, got no error on compiling but
when i make dpkg -i kernel_image.. i got all unresolved dependencies
and then if i make a lsmod i have:

Module Size Used by Not taintedu
lsmod: QM_MODULES: Function not implemented

Obviously i enabled modules support on my 2.6.15.4 kernel config,
i don't think it's dependent on the configuration because i installed
the same in my debian "unstable" partition and i didn't notice
these errors.. everything goes fine..
so, anyone can suggest me where is the problem?
And this is a quite new debian installation..

Thanks

Faz