Installation of Graphic driver - Debian

This is a discussion on Installation of Graphic driver - Debian ; I have just installed Debian on an old PC (1000 MHZ 512 MB) but it cannot start the graphic user interface due to at driver problem with the graphics adapter, my graphic adapter is a Creative Geforce256. I could not ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Installation of Graphic driver

  1. Installation of Graphic driver

    I have just installed Debian on an old PC (1000 MHZ 512 MB) but it cannot
    start the graphic user interface due to at driver problem with the graphics
    adapter, my graphic adapter is a Creative Geforce256. I could not find a
    similar driver during installation and now the problem is there.

    Is it possible in anyway to setup a correct driver from the console? and how
    to?

    or do I have install alle over and try with another driver?

    I would be very happy if anyone could help me.

    //James



  2. Re: Installation of Graphic driver

    James wrote:
    > I have just installed Debian on an old PC (1000 MHZ 512 MB) but it cannot
    > start the graphic user interface due to at driver problem with the graphics
    > adapter, my graphic adapter is a Creative Geforce256. I could not find a
    > similar driver during installation and now the problem is there.
    >
    > Is it possible in anyway to setup a correct driver from the console? and how
    > to?
    >
    > or do I have install alle over and try with another driver?
    >
    > I would be very happy if anyone could help me.
    >
    > //James
    >
    >

    man xorgconfig

  3. Re: Installation of Graphic driver

    On Fri, 13 Jan 2006 22:24:49 +0100, James wrote:

    > Creative Geforce256

    That is a Nvidia chip try the 'nv' driver

  4. Re: Installation of Graphic driver

    On Fri, 13 Jan 2006 22:24:49 +0100, "James" wrote:

    >I have just installed Debian on an old PC (1000 MHZ 512 MB) but it cannot
    >start the graphic user interface due to at driver problem with the graphics
    >adapter, my graphic adapter is a Creative Geforce256. I could not find a
    >similar driver during installation and now the problem is there.
    >
    >Is it possible in anyway to setup a correct driver from the console? and how
    >to?
    >
    >or do I have install alle over and try with another driver?
    >
    >I would be very happy if anyone could help me.
    >
    >//James
    >



    dpkg-reconfigure xserver-xfree86

    use 'vesa'

    Choose your resolution and restart your X with either
    /etc/init.d/gdm restart

    or /etc/init.d/kdm restart

    depending on your desktop manager


    Once you get the system up and running you can install the nvidia
    drivers.


    Regards,

    Wad

+ Reply to Thread