My SATA machine "hangs" after a new installtion of Debian 3.1 with 2.6 kernel - Debian

This is a discussion on My SATA machine "hangs" after a new installtion of Debian 3.1 with 2.6 kernel - Debian ; Hey I have just installed Debian 3.1 with kernel 2.6.8 on my computer. I have 2 x Sata disks, that I have added to a software raid1 in the installationsmenu. After the instlltion my machine is hanging i a long ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: My SATA machine "hangs" after a new installtion of Debian 3.1 with 2.6 kernel

  1. My SATA machine "hangs" after a new installtion of Debian 3.1 with 2.6 kernel

    Hey

    I have just installed Debian 3.1 with kernel 2.6.8 on my computer. I have 2
    x Sata disks, that I have added to a software raid1 in the
    installationsmenu.

    After the instlltion my machine is hanging i a long time, sometimes.... I
    thinks its when the machine trying to write to the disk.. What are the
    problem???

    I have another machine, that use ATA disks, and i works fine.. So i thinks
    its a problem with SATA.

    Machine
    CPU: P4 2.8 Ghz
    Mem: 1,5 gb ECC pc 3200 ddr
    HD: 2 x Seagate 120 GB SATA 8 mb cache harddrive
    Motherb: Intel s875wp1-e Intel Entry Server board
    CD-ROM: IDE-drive

    Pleace help me

    Best regards
    Jacob



  2. Re: My SATA machine "hangs" after a new installtion of Debian 3.1 with 2.6 kernel

    On Sun, 30 Oct 2005 16:27:47 +0100, Jacob Bach Pedersen wrote:

    > I have just installed Debian 3.1 with kernel 2.6.8 on my computer. I have 2
    > x Sata disks, that I have added to a software raid1 in the
    > installationsmenu.


    I just played with a SATA system toget Debian installed. Seems there is a
    problem with the CD and SATA driver.

    http://www.us.debian.org/releases/sa...ian-installer/

    Read the Errata.

    That may also explain your problem.

    My motherboard is an DH800 running dual Xeon 2.0s.

    Steve


+ Reply to Thread