Windows XPee file sharing problem! - Connectivity

This is a discussion on Windows XPee file sharing problem! - Connectivity ; I have a small file sharing network here in my home. I only have dialup available so I have one computer dialup and the rest share that connection. I call this computer my Internet Gateway and it has two modems ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Windows XPee file sharing problem!

  1. Windows XPee file sharing problem!

    I have a small file sharing network here in my home. I only have
    dialup available so I have one computer dialup and the rest share that
    connection. I call this computer my Internet Gateway and it has two
    modems in it that I use multilinked ppp from time to time for large
    downloads. That computer, and the rest on my LAN are running Windows
    XPee and the Gateway has Internet Connection Sharing enabled which is
    suppose to assign IP addresses to the rest of the puters on my LAN.

    So here is my problem. I can go to each computer, run the "Network
    Setup Wizard" and all is well for a period of time. I can connect to
    the internet thru that Gateway box from any computer on my LAN without
    any problems. In fact, I never have any problems using the internet
    connection at all. But, I also want to be able to share files between
    computers along with sharing one printer. The print share does fine
    also and all is good, until I try to access the drives on the other
    boxes across the LAN. As I stated before, this will work for a short
    time after I run the setup wizard but then it doesn't work any more
    until I go back to the Internet Gateway box and re-run the setup
    wizard again. Once I do this, then I can again access files across
    the network without any problems, for a short period of time. And
    yes, I do have file and print sharing enabled on ALL computers on my
    LAN.

    Anywho, this is been going on now for as long as I can remember and
    I'm getting tired of it! It's real inconvenient to have to stop what
    I'm doing to go run that wizard again just to be able to transfer
    files from one puter to another.

    So, does anyone have an idea of how to correct this?


  2. Re: Windows XPee file sharing problem!

    On Wed, 13 Jun 2007 20:13:58 -0400, Lone Gunman
    wrote:

    >I have a small file sharing network here in my home. I only have
    >dialup available so I have one computer dialup and the rest share that
    >connection. I call this computer my Internet Gateway and it has two
    >modems in it that I use multilinked ppp from time to time for large
    >downloads. That computer, and the rest on my LAN are running Windows
    >XPee and the Gateway has Internet Connection Sharing enabled which is
    >suppose to assign IP addresses to the rest of the puters on my LAN.
    >
    >So here is my problem. I can go to each computer, run the "Network
    >Setup Wizard" and all is well for a period of time. I can connect to
    >the internet thru that Gateway box from any computer on my LAN without
    >any problems. In fact, I never have any problems using the internet
    >connection at all. But, I also want to be able to share files between
    >computers along with sharing one printer. The print share does fine
    >also and all is good, until I try to access the drives on the other
    >boxes across the LAN. As I stated before, this will work for a short
    >time after I run the setup wizard but then it doesn't work any more
    >until I go back to the Internet Gateway box and re-run the setup
    >wizard again. Once I do this, then I can again access files across
    >the network without any problems, for a short period of time. And
    >yes, I do have file and print sharing enabled on ALL computers on my
    >LAN.
    >
    >Anywho, this is been going on now for as long as I can remember and
    >I'm getting tired of it! It's real inconvenient to have to stop what
    >I'm doing to go run that wizard again just to be able to transfer
    >files from one puter to another.
    >
    >So, does anyone have an idea of how to correct this?



    OK guys, come on now. Someone has to have some idea of what is going
    on with this? Anybody?

  3. Re: Windows XPee file sharing problem!

    How is your Gateway connected physically to your network hub?
    It sounds like you are having an issue between your public (internet)
    network and your private (home) network.

    "Lone Gunman" wrote in message
    newsv8oc3d2m8121obo0jvnq7k1m1gh4nmqcs@4ax.com...
    > On Wed, 13 Jun 2007 20:13:58 -0400, Lone Gunman
    > wrote:
    >
    >>I have a small file sharing network here in my home. I only have
    >>dialup available so I have one computer dialup and the rest share that
    >>connection. I call this computer my Internet Gateway and it has two
    >>modems in it that I use multilinked ppp from time to time for large
    >>downloads. That computer, and the rest on my LAN are running Windows
    >>XPee and the Gateway has Internet Connection Sharing enabled which is
    >>suppose to assign IP addresses to the rest of the puters on my LAN.
    >>
    >>So here is my problem. I can go to each computer, run the "Network
    >>Setup Wizard" and all is well for a period of time. I can connect to
    >>the internet thru that Gateway box from any computer on my LAN without
    >>any problems. In fact, I never have any problems using the internet
    >>connection at all. But, I also want to be able to share files between
    >>computers along with sharing one printer. The print share does fine
    >>also and all is good, until I try to access the drives on the other
    >>boxes across the LAN. As I stated before, this will work for a short
    >>time after I run the setup wizard but then it doesn't work any more
    >>until I go back to the Internet Gateway box and re-run the setup
    >>wizard again. Once I do this, then I can again access files across
    >>the network without any problems, for a short period of time. And
    >>yes, I do have file and print sharing enabled on ALL computers on my
    >>LAN.
    >>
    >>Anywho, this is been going on now for as long as I can remember and
    >>I'm getting tired of it! It's real inconvenient to have to stop what
    >>I'm doing to go run that wizard again just to be able to transfer
    >>files from one puter to another.
    >>
    >>So, does anyone have an idea of how to correct this?

    >
    >
    > OK guys, come on now. Someone has to have some idea of what is going
    > on with this? Anybody?




+ Reply to Thread