IP address problem???? - Connectivity

This is a discussion on IP address problem???? - Connectivity ; Ive got a netgear hub connected to 2 computers running XP. One could not obtain an IP address and after swapping cables etc.....still had problems Anyway the problem swaps between computers One will not work then the other does the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: IP address problem????

  1. IP address problem????

    Ive got a netgear hub connected to 2 computers running XP.
    One could not obtain an IP address and after swapping cables etc.....still
    had problems
    Anyway the problem swaps between computers
    One will not work then the other does the same
    ie only one can work at any time on the network
    I tried plugging my laptop in and same problem
    Any ideas out there on what problem is?????????????



  2. Re: IP address problem????

    On Mon, 29 May 2006 12:18:21 +0930, lee wrote:

    > Ive got a netgear hub connected to 2 computers running XP.
    > One could not obtain an IP address and after swapping cables etc.....still
    > had problems
    > Anyway the problem swaps between computers
    > One will not work then the other does the same
    > ie only one can work at any time on the network
    > I tried plugging my laptop in and same problem
    > Any ideas out there on what problem is?????????????


    The problem is you are using the wrong device. You need a router not a hub.
    This of course assumes that your hub is connected to the Internet using a
    cable/DSL modem and you are trying to get more than one computer onto the
    Internet.

+ Reply to Thread