cannot ping wired from w/less - Connectivity

This is a discussion on cannot ping wired from w/less - Connectivity ; Hey there i have seen a few similar problems similar to this, but a little dif, so im hoping theres an answer somewhere! I have a netgear DG834Gv2 router ( http://www.netgear.com.au/products/p...asp?prodID=223 ) the problem i am having is that the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: cannot ping wired from w/less

  1. cannot ping wired from w/less

    Hey there
    i have seen a few similar problems similar to this, but a little dif, so im
    hoping theres an answer somewhere!

    I have a netgear DG834Gv2 router (
    http://www.netgear.com.au/products/p...asp?prodID=223 )

    the problem i am having is that the wired devices can ping eachother no
    worries and have a worry-free i-net connection, but they cannot ping my
    wireless computer.

    the wireless computer also has great net connection via the router, and can
    ping the router, but cannot ping any wired devices.

    WEB
    ||
    DG834Gv2
    // \\
    WIRED W/LESS
    // \\ ||
    Dev1 Dev2 Dev3

    Dev1 can ping Dev 2 and viceversa, however neither Dev1 or Dev2 can ping
    Dev3; and Dev 3 cannot ping them in return. All devices can ping the router
    and get internet connection.


    I am hoping this is something that is as simple as a setting on the router
    and not something that cannot be changed.

    if this is not the correct place for this post can someone also please tell
    me where is should be.

    Thanking you kindly
    -Jason



  2. Re: cannot ping wired from w/less

    On Wed, 30 Nov 2005 12:58:37 +1000, margetts wrote:

    > Hey there
    > i have seen a few similar problems similar to this, but a little dif, so im
    > hoping theres an answer somewhere!
    >
    > I have a netgear DG834Gv2 router (
    > http://www.netgear.com.au/products/p...asp?prodID=223 )
    >
    > the problem i am having is that the wired devices can ping eachother no
    > worries and have a worry-free i-net connection, but they cannot ping my
    > wireless computer.
    >
    > the wireless computer also has great net connection via the router, and can
    > ping the router, but cannot ping any wired devices.
    >
    > WEB
    > ||
    > DG834Gv2
    > // \\
    > WIRED W/LESS
    > // \\ ||
    > Dev1 Dev2 Dev3
    >
    > Dev1 can ping Dev 2 and viceversa, however neither Dev1 or Dev2 can ping
    > Dev3; and Dev 3 cannot ping them in return. All devices can ping the router
    > and get internet connection.
    >
    >
    > I am hoping this is something that is as simple as a setting on the router
    > and not something that cannot be changed.
    >
    > if this is not the correct place for this post can someone also please tell
    > me where is should be.
    >
    > Thanking you kindly
    > -Jason


    My guess is that you have a firewall on dev3 that is blocking icmp (ping).

+ Reply to Thread