D-Link 650+ Connection Problems - Connectivity

This is a discussion on D-Link 650+ Connection Problems - Connectivity ; Hi, I have a D-Link DSL-G604T ADSL Wireless modem/router and three pc's. 1 desktop connected with a cable to LAN 1 on the router and two laptops running DWL-G650+ cards. The desktop and one laptop work flawlessly, however the second ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: D-Link 650+ Connection Problems

  1. D-Link 650+ Connection Problems

    Hi, I have a D-Link DSL-G604T ADSL Wireless modem/router and three
    pc's. 1 desktop connected with a cable to LAN 1 on the router and two
    laptops running DWL-G650+ cards. The desktop and one laptop work
    flawlessly, however the second laptop, a Dell inspiron 5100 struggles
    to maintain a connection.

    The connection status bar regularly flicks between 0 and 87% and the
    transfer between the router and the laptop ceases. While this happens
    the other computers suffer no loss in network performance.

    I've tried a clean install of windows XP pro, SP2 on the laptop with no
    avail and tried switching channels, disabling WEP etc and switching
    cards between the laptops.

    The laptop works ok with a wired connection to the router.

    The problem seems to be a configuration / conflict issue with this
    particular laptop as the card works fine in another dell inspiron 1100.
    The thing is, I'm all out of ideas


    Help me!!!!!!


  2. Re: D-Link 650+ Connection Problems

    Fixed the problem, dibled ZWC and instlled latest drivers and config util.

+ Reply to Thread