XP ie7 - the address is not valid - Connectivity

This is a discussion on XP ie7 - the address is not valid - Connectivity ; XP-sp2, ie7, when going to any page an error..."the address is not valid". Firefox is ok. tia...

+ Reply to Thread
Results 1 to 3 of 3

Thread: XP ie7 - the address is not valid

  1. XP ie7 - the address is not valid

    XP-sp2, ie7, when going to any page an error..."the address is
    not valid". Firefox is ok.
    tia

  2. Re: XP ie7 - the address is not valid

    Xenon wrote in
    news:nOKdnd9Uz5HvPvvanZ2dnUVZ_rLinZ2d@giganews.com :

    > XP-sp2, ie7, when going to any page an error..."the address

    is
    > not valid". Firefox is ok.
    > tia
    >

    ************************************************** *********
    Found a fix. This resets the connection.
    Start/Run inetwiz. I selected Lan. Next select "automatic
    proxy". It was set to manual. May have had something to do
    with the problem.


  3. Re: XP ie7 - the address is not valid

    Xenon wrote in
    news:hbednRqJbfHQI_vanZ2dnUVZ_jKdnZ2d@giganews.com :

    > Xenon wrote in
    > news:nOKdnd9Uz5HvPvvanZ2dnUVZ_rLinZ2d@giganews.com :
    >
    >> XP-sp2, ie7, when going to any page an error..."the address

    > is
    >> not valid". Firefox is ok.
    >> tia
    >>

    > ************************************************** *********
    > Found a fix. This resets the connection.
    > Start/Run inetwiz. I selected Lan. Next select "automatic
    > proxy". It was set to manual. May have had something to do
    > with the problem.
    >

    ************************************************** **********
    My previous response was a little premature...
    Discovered that after running the wizard it will work on the
    Lan but not on dialup. If I run the wizard again and select
    dialup it will not work on Lan or dialup.
    As expected, Firefox works in both Lan and dialup.
    Help!!!!


+ Reply to Thread