Secure Digital - BSD

This is a discussion on Secure Digital - BSD ; I have a new 2GB secure digital card which works in a peripheral but which does not seem to be recognized by OpenBSD 4.1 when I plug the SD card into the SD reader slot on my computer. Are there ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Secure Digital

  1. Secure Digital

    I have a new 2GB secure digital card which works in a peripheral but
    which does not seem to be recognized by OpenBSD 4.1 when I plug the
    SD card into the SD reader slot on my computer. Are there any issues
    with SD on 4.1?

    Thanks,
    Dave Feustel

    --
    Slavery is alive and well in the United States. In fact, every U.S. Citizen is
    a ward of Congress, with many benefits, (but no rights whatsoever) by terms of
    the 14th Amendment and the Social Security Act.

  2. Re: Secure Digital

    > I have a new 2GB secure digital card which works in a peripheral but
    > which does not seem to be recognized by OpenBSD 4.1 when I plug the
    > SD card into the SD reader slot on my computer. Are there any issues
    > with SD on 4.1?


    To some extent, yes.

    [Note how I give as many detailed information as you did]

  3. Re: Secure Digital

    Miod Vallat wrote:
    >> I have a new 2GB secure digital card which works in a peripheral but
    >> which does not seem to be recognized by OpenBSD 4.1 when I plug the
    >> SD card into the SD reader slot on my computer. Are there any issues
    >> with SD on 4.1?

    >
    > To some extent, yes.
    >
    > [Note how I give as many detailed information as you did]


    I just tried to mount a 60x 512mb sd card, and it also is not recognized although
    it apparently works in my peripheral device. I guess OpenBSD doesn't get along with
    sd cards. Oh Well.
    --

  4. Re: Secure Digital

    dave wrote:
    > Miod Vallat wrote:
    >>> I have a new 2GB secure digital card which works in a peripheral but
    >>> which does not seem to be recognized by OpenBSD 4.1 when I plug the
    >>> SD card into the SD reader slot on my computer. Are there any issues
    >>> with SD on 4.1?

    >>
    >> To some extent, yes.
    >>
    >> [Note how I give as many detailed information as you did]

    >
    > I just tried to mount a 60x 512mb sd card, and it also is not recognized although
    > it apparently works in my peripheral device. I guess OpenBSD doesn't get along with
    > sd cards. Oh Well.


    I noticed a few problems with my bios and reset it. That cleared up the other problems
    I was having PLUS I can now mount and access my SD cards. So it appears my SD problems
    were bios-related.
    --

+ Reply to Thread