Problem with screen-4.00.03 on embedded install of OpenBSD-4.1... - BSD

This is a discussion on Problem with screen-4.00.03 on embedded install of OpenBSD-4.1... - BSD ; Hi, I'm new on this group, so in my first clauses I would greet with other users :-). So, the problem is I can't run screen as root or normal user in embedded install (flashdist) of OpenBSD-4.1 on Soekris. When ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Problem with screen-4.00.03 on embedded install of OpenBSD-4.1...

  1. Problem with screen-4.00.03 on embedded install of OpenBSD-4.1...

    Hi,

    I'm new on this group, so in my first clauses I would greet with other
    users :-).

    So, the problem is I can't run screen as root or normal user in
    embedded install (flashdist) of OpenBSD-4.1 on Soekris.

    When I'm trying run screen (ssh'd to host with multiple "-t" option),
    it complains with error: "Must be connected to a terminal.". Default
    terminal is com0 and it's linked with tty00 (yes, to get on terminal I
    must connect to machine by a serial cable). Yes, I've copied all
    required libraries by screen...
    Here is my /dev listing: [ http://rafb.net/p/BVHJ9889.html ]. Screen
    version is: "Screen version 4.00.03 (FAU) 23-Oct-06". If you need more
    information, just tell me, I'll paste it.

    I really don't have any ideas what is going on. People from #screen @
    irc.freenode.net too don't know how to solve this specific problem.

    I rely on your help, mates.

    Cheers!


  2. Re: Problem with screen-4.00.03 on embedded install of OpenBSD-4.1...

    allegrof@gmail.com wrote:
    > Hi,
    >
    > I'm new on this group, so in my first clauses I would greet with other
    > users :-).
    >
    > So, the problem is I can't run screen as root or normal user in
    > embedded install (flashdist) of OpenBSD-4.1 on Soekris.
    >
    > When I'm trying run screen (ssh'd to host with multiple "-t" option),
    > it complains with error: "Must be connected to a terminal.". Default
    > terminal is com0 and it's linked with tty00 (yes, to get on terminal I
    > must connect to machine by a serial cable). Yes, I've copied all
    > required libraries by screen...
    > Here is my /dev listing: [ http://rafb.net/p/BVHJ9889.html ]. Screen
    > version is: "Screen version 4.00.03 (FAU) 23-Oct-06". If you need more
    > information, just tell me, I'll paste it.
    >
    > I really don't have any ideas what is going on. People from #screen @
    > irc.freenode.net too don't know how to solve this specific problem.
    >
    > I rely on your help, mates.
    >
    > Cheers!
    >


    Hi

    What is your libc version, might be a problem with that.

    Kind Regards
    --
    Steve P

  3. Re: Problem with screen-4.00.03 on embedded install of OpenBSD-4.1...

    On 29 Cze, 16:41, Steve Pointer wrote:
    >
    > Hi
    >
    > What is your libc version, might be a problem with that.
    >
    > Kind Regards
    > --
    > Steve P


    Standard libc from OpenBSD 4.1, /usr/lib/libc.40.3


  4. Re: Problem with screen-4.00.03 on embedded install of OpenBSD-4.1...

    On 29 Cze, 16:41, Steve Pointer wrote:
    > Hi
    >
    > What is your libc version, might be a problem with that.
    >
    > Kind Regards
    > --
    > Steve P


    Standard libc from OpenBSD 4.1 (/usr/lib/libc.so.40.3)


+ Reply to Thread