Here is the following error I get when it's time to run make depend. I
do not see the file /tmp/mkdep.FernB24118. Any help would be appreciated.

/usr/bin/mkdep[100]: cannot create /tmp/mkdep.FernB24118: File exists
mkdep: compile failed.
*** Error code 1

Stop in /usr/src/sys/lib/libkern (line 9 of /usr/share/mk/bsd.dep.mk).
*** Error code 1

Stop in /usr/src/sys/arch/i386/compile/GENERIC (line 48 of
/usr/src/sys/arch/i386/compile/GENERIC/../../../../lib/libkern/Makefile.inc).

---------------------------------------------------------------------------------

Here are the commands I typed to get this area

export CVSROOT=anoncvs@anoncvs.nyc.openbsd.org:/cvs

# cd /usr; cvs checkout -P -rOPENBSD_3_9 src

# cd /usr/src/sys/arch/i386/conf
# /usr/sbin/config GENERIC
# cd /usr/src/sys/arch/i386/compile/GENERIC
# make clean && make depend && make

-------------------------------------------------------------------------------------------

OpenBSD 3.9 (GENERIC) #617: Thu Mar 2 02:26:48 MST 2006
deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III ("GenuineIntel" 686-class, 128KB L2 cache) 899 MHz
cpu0:
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MC A,CMOV,PAT,PSE36,MMX,FXSR,SSE
real mem = 527998976 (515624K)
avail mem = 474755072 (463628K)
using 4278 buffers containing 26501120 bytes (25880K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(8d) BIOS, date 12/21/04, BIOS32 rev. 0 @ 0xfb480
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 70102 dobusy 1 doidle 1
pcibios0 at bios0: rev 2.1 @ 0xf0000/0xdf94
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfdf10/128 (6 entries)
pcibios0: PCI Exclusive IRQs: 10 11 12
pcibios0: PCI Interrupt Router at 000:07:0 ("VIA VT82C596A ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0xc000! 0xcc000/0x4000! 0xd0000/0x800 0xd1000/0x800
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "VIA VT8601 PCI" rev 0x05
ppb0 at pci0 dev 1 function 0 "VIA VT82C601 AGP" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "Trident CyberBlade i1" rev 0x6a
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 7 function 0 "VIA VT82C686 ISA" rev 0x40
pciide0 at pci0 dev 7 function 1 "VIA VT82C571 IDE" rev 0x06: ATA100,
channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0:
wd0: 16-sector PIO, LBA, 39083MB, 80043264 sectors
atapiscsi0 at pciide0 channel 0 drive 1
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: SCSI0
5/cdrom removable
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
cd0(pciide0:0:1): using PIO mode 4, DMA mode 2
pciide0: channel 1 disabled (no drives)
uhci0 at pci0 dev 7 function 2 "VIA VT83C572 USB" rev 0x1a: irq 12
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: VIA UHCI root hub, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 7 function 3 "VIA VT83C572 USB" rev 0x1a: irq 12
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: VIA UHCI root hub, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
viaenv0 at pci0 dev 7 function 4 "VIA VT82C686 SMBus" rev 0x40
auvia0 at pci0 dev 7 function 5 "VIA VT82C686 AC97" rev 0x50: irq 11
ac97: codec id 0x414c4740 (Avance Logic ALC202)
ac97: codec features headphone, 20 bit DAC, 18 bit ADC, Realtek 3D
audio0 at auvia0
xl0 at pci0 dev 9 function 0 "3Com 3c905C 100Base-TX" rev 0x78: irq 10,
address 00:04:75:ad:69:67
exphy0 at xl0 phy 24: 3Com internal media interface
xl1 at pci0 dev 11 function 0 "3Com 3c905C 100Base-TX" rev 0x78: irq 11,
address 00:04:75:ad:69:69
exphy1 at xl1 phy 24: 3Com internal media interface
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0:
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask f365 netmask ff65 ttymask ffe7
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
uhub2 at uhub0 port 1
uhub2: Texas Instruments TUSB2046 hub, rev 1.10/1.25, addr 2
uhub2: 4 ports with 4 removable, self powered
uhidev0 at uhub2 port 3 configuration 1 interface 0
uhidev0: Logitech Logitech USB Keyboard, rev 1.10/15.00, addr 3, iclass 3/1
ukbd0 at uhidev0: 8 modifier keys, 6 key codes
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub2 port 3 configuration 1 interface 1
uhidev1: Logitech Logitech USB Keyboard, rev 1.10/15.00, addr 3, iclass 3/0
uhidev1: 3 report ids
uhid0 at uhidev1 reportid 1: input=2, output=0, feature=0
uhid1 at uhidev1 reportid 2: input=1, output=0, feature=0
ums0 at uhidev1 reportid 3: 0 buttons and Z dir.
wsmouse0 at ums0 mux 0
uhidev2 at uhub2 port 4 configuration 1 interface 0
uhidev2: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM), rev
1.10/3.00, addr 4, iclass 3/1
ums1 at uhidev2: 5 buttons and Z dir.
wsmouse1 at ums1 mux 0
dkcsum: wd0 matches BIOS drive 0x80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302

Regards,
Alden