OpenBSD on Compaq Alpha XP1000 - BSD

This is a discussion on OpenBSD on Compaq Alpha XP1000 - BSD ; Has anyone else here used OpenBSD on the alpha? Esp interested in peoples thoughts to the XP1000 system. I've had problems but wondering if I sould continue using this box or go find an i386 based PC. sysAdmin Oxon...

+ Reply to Thread
Results 1 to 3 of 3

Thread: OpenBSD on Compaq Alpha XP1000

  1. OpenBSD on Compaq Alpha XP1000

    Has anyone else here used OpenBSD on the alpha? Esp interested in peoples
    thoughts to the XP1000 system. I've had problems but wondering if I sould
    continue using this box or go find an i386 based PC.


    sysAdmin
    Oxon

  2. Re: OpenBSD on Compaq Alpha XP1000

    Khalid Schofield wrote:
    > Has anyone else here used OpenBSD on the alpha? Esp interested in peoples
    > thoughts to the XP1000 system. I've had problems but wondering if I sould
    > continue using this box or go find an i386 based PC.


    It should be supported; specific problems could be posted here or to the
    misc@openbsd.org list. (There's also an alpha@openbsd.org, but I have no
    idea how many people subscribe to that.)

    Alphas are supposedly quite nice, so it might be worth persevering.

    Joachim

  3. Re: OpenBSD on Compaq Alpha XP1000

    On Sat, 25 Mar 2006 15:03:36 +0000, Khalid Schofield wrote:
    >Has anyone else here used OpenBSD on the alpha? Esp interested in peoples
    >thoughts to the XP1000 system. I've had problems but wondering if I sould
    >continue using this box or go find an i386 based PC.


    I had an XP1000 some time ago and OpenBSD ran quite well on it. I can't
    remember any specific problems or gotchas, except with the on board NIC.
    IIRC, I had to disable the de(4) driver in the kernel so that the dc(4)
    driver was used. But it could be that this was on some other hardware.

    --
    Maurice

+ Reply to Thread