MT / TAR SCSI problem - BSD

This is a discussion on MT / TAR SCSI problem - BSD ; Hi people, I am trying to backup to tape using the tar command but I receive the following error: Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 using 16bit transfers Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 synchronous at ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: MT / TAR SCSI problem

  1. MT / TAR SCSI problem

    Hi people, I am trying to backup to tape using the tar command but I
    receive the following error:

    Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 using 16bit transfers
    Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 synchronous at
    40.0MHz, offset = 0xf
    Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5 using 16bit transfers
    Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5 synchronous at
    40.0MHz, offset = 0xf
    Aug 24 16:23:26 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    (error 0x70) on opcode 0x8
    Aug 24 16:23:26 JerseyGateway /bsd: SENSE KEY: Blank Check
    Aug 24 16:23:26 JerseyGateway /bsd: INFO: 0x800 (VALID flag on)
    Aug 24 16:23:26 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data Detected
    Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5 using 16bit transfers
    Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5 synchronous at
    40.0MHz, offset = 0xf
    Aug 24 16:23:38 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    (error 0x70) on opcode 0x8
    Aug 24 16:23:38 JerseyGateway /bsd: SENSE KEY: Blank Check
    Aug 24 16:23:38 JerseyGateway /bsd: INFO: 0x800 (VALID flag on)
    Aug 24 16:23:38 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data Detected

    The drive initially says that it is writing, then stops.

    Here is the dmesg output relating to the SCSI/Tape:

    ahc1 at pci0 dev 19 function 0 "Adaptec AHA-29160 U160" rev 0x02: irq 11
    st0 at scsibus1 targ 5 lun 0: SCSI3
    1/sequential removable
    st0: density code 0x40, variable blocks, write-enabled
    ch0 at scsibus1 targ 0 lun 0: SCSI2
    8/changer removable
    ch0: 8 slots, 1 drive, 1 picker, 0 portals

    The unit is a HP Storageworks 1/8 Autoloader model type C9572 62000, the
    unit works fine as I have previously been baking up with it connected to
    a SLES9 system.

    Any ideas? Sorry I am a real newbie to the world of OpenBSD, I now have
    it running routing / firewall functions on most of our sites, but this
    is the first time I have also used it as a filedump and backup unit.

  2. Re: MT / TAR SCSI problem


    > Hi people, I am trying to backup to tape using the tar command but I
    > receive the following error:
    >
    > Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 using 16bit
    > transfers Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5
    > synchronous at 40.0MHz, offset = 0xf
    > Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5 using 16bit
    > transfers Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5
    > synchronous at 40.0MHz, offset = 0xf
    > Aug 24 16:23:26 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    > (error 0x70) on opcode 0x8
    > Aug 24 16:23:26 JerseyGateway /bsd: SENSE KEY: Blank Check
    > Aug 24 16:23:26 JerseyGateway /bsd: INFO: 0x800 (VALID flag
    > on) Aug 24 16:23:26 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data
    > Detected Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5 using
    > 16bit transfers Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5
    > synchronous at 40.0MHz, offset = 0xf
    > Aug 24 16:23:38 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    > (error 0x70) on opcode 0x8
    > Aug 24 16:23:38 JerseyGateway /bsd: SENSE KEY: Blank Check
    > Aug 24 16:23:38 JerseyGateway /bsd: INFO: 0x800 (VALID flag
    > on) Aug 24 16:23:38 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data
    > Detected
    >
    > The drive initially says that it is writing, then stops.
    >
    > Here is the dmesg output relating to the SCSI/Tape:
    >
    > ahc1 at pci0 dev 19 function 0 "Adaptec AHA-29160 U160" rev 0x02: irq
    > 11 st0 at scsibus1 targ 5 lun 0: SCSI3
    > 1/sequential removable
    > st0: density code 0x40, variable blocks, write-enabled
    > ch0 at scsibus1 targ 0 lun 0: SCSI2
    > 8/changer removable
    > ch0: 8 slots, 1 drive, 1 picker, 0 portals
    >
    > The unit is a HP Storageworks 1/8 Autoloader model type C9572 62000,
    > the unit works fine as I have previously been baking up with it
    > connected to a SLES9 system.
    >
    > Any ideas? Sorry I am a real newbie to the world of OpenBSD, I now
    > have it running routing / firewall functions on most of our sites,
    > but this is the first time I have also used it as a filedump and
    > backup unit.


    Eject the tape with eject st0 command
    Clean the tape drive with a clean-tape.
    Insert the tape
    pass "mt status" to prompt and check no problem occurs.
    try tar tvf /dev/st0 and verify files are shown.

    Bye





  3. Re: MT / TAR SCSI problem

    Thanks, I will be back on site in a few weeks time and will give it a
    try. I will update here to let you know whether that solved it or not.

    Justin.

    Francois Ropert wrote:
    >>Hi people, I am trying to backup to tape using the tar command but I
    >>receive the following error:
    >>
    >>Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5 using 16bit
    >>transfers Aug 24 16:23:16 JerseyGateway /bsd: ahc1: target 5
    >>synchronous at 40.0MHz, offset = 0xf
    >>Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5 using 16bit
    >>transfers Aug 24 16:23:26 JerseyGateway /bsd: ahc1: target 5
    >>synchronous at 40.0MHz, offset = 0xf
    >>Aug 24 16:23:26 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    >>(error 0x70) on opcode 0x8
    >>Aug 24 16:23:26 JerseyGateway /bsd: SENSE KEY: Blank Check
    >>Aug 24 16:23:26 JerseyGateway /bsd: INFO: 0x800 (VALID flag
    >>on) Aug 24 16:23:26 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data
    >>Detected Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5 using
    >>16bit transfers Aug 24 16:23:38 JerseyGateway /bsd: ahc1: target 5
    >>synchronous at 40.0MHz, offset = 0xf
    >>Aug 24 16:23:38 JerseyGateway /bsd: st0(ahc1:5:0): Check Condition
    >>(error 0x70) on opcode 0x8
    >>Aug 24 16:23:38 JerseyGateway /bsd: SENSE KEY: Blank Check
    >>Aug 24 16:23:38 JerseyGateway /bsd: INFO: 0x800 (VALID flag
    >>on) Aug 24 16:23:38 JerseyGateway /bsd: ASC/ASCQ: End-Of-Data
    >>Detected
    >>
    >>The drive initially says that it is writing, then stops.
    >>
    >>Here is the dmesg output relating to the SCSI/Tape:
    >>
    >>ahc1 at pci0 dev 19 function 0 "Adaptec AHA-29160 U160" rev 0x02: irq
    >>11 st0 at scsibus1 targ 5 lun 0: SCSI3
    >>1/sequential removable
    >>st0: density code 0x40, variable blocks, write-enabled
    >>ch0 at scsibus1 targ 0 lun 0: SCSI2
    >>8/changer removable
    >>ch0: 8 slots, 1 drive, 1 picker, 0 portals
    >>
    >>The unit is a HP Storageworks 1/8 Autoloader model type C9572 62000,
    >>the unit works fine as I have previously been baking up with it
    >>connected to a SLES9 system.
    >>
    >>Any ideas? Sorry I am a real newbie to the world of OpenBSD, I now
    >>have it running routing / firewall functions on most of our sites,
    >>but this is the first time I have also used it as a filedump and
    >>backup unit.

    >
    >
    > Eject the tape with eject st0 command
    > Clean the tape drive with a clean-tape.
    > Insert the tape
    > pass "mt status" to prompt and check no problem occurs.
    > try tar tvf /dev/st0 and verify files are shown.
    >
    > Bye
    >
    >
    >
    >


+ Reply to Thread