installing kmail - BSD

This is a discussion on installing kmail - BSD ; I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not installed and I haven't been able to find the way to install it. It isn't listed as a package. Help appreciated....

+ Reply to Thread
Results 1 to 6 of 6

Thread: installing kmail

  1. installing kmail

    I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not installed
    and I haven't been able to find the way to install it. It isn't listed
    as a package.

    Help appreciated.

  2. Re: installing kmail

    zirath wrote:

    > I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not installed
    > and I haven't been able to find the way to install it. It isn't listed
    > as a package.
    >
    > Help appreciated.


    It's part of kdepim-3.5.7

    -Jason


  3. Re: installing kmail

    On Tuesday 21 Aug 2007 10:48, zirath in soothing anger wrote:

    > I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not
    > installed and I haven't been able to find the way to install it. It
    > isn't listed as a package.

    Kmail should be part of the kdepim package. This also relies on the
    kdenetwork package I believe. Make sure you have those installed.

    HTH
    ne...
    --
    Registered Linux User # 125653 (http://counter.li.org)
    Certified: 75% bastard, 42% of which is tard.
    http://www.thespark.com/bastardtest
    Now accepting personal mail for GMail invites.

  4. Re: installing kmail

    ne... wrote:
    > On Tuesday 21 Aug 2007 10:48, zirath in soothing anger wrote:
    >
    >> I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not
    >> installed and I haven't been able to find the way to install it. It
    >> isn't listed as a package.

    > Kmail should be part of the kdepim package. This also relies on the
    > kdenetwork package I believe. Make sure you have those installed.
    >
    > HTH
    > ne...



    I couldn't get kdepim to install. pkg_add brought up the error that
    there are conflicting packages, but when I tried to remove the conflict
    it said that other packages depended on it and wouldn't remove it.

    I also tried using "make install clean" from the port but it got into
    some endless error loop and wouldn't install.

    #pkg_add -r kdepim
    Fetching
    ftp://ftp.freebsd.org/pub/FreeBSD/po...est/kdepim.tbz...
    Done.
    Fetching
    ftp://ftp.freebsd.org/pub/FreeBSD/po...in-0.1.8_1.tbz...
    Done.
    pkg_add: package 'gamin-0.1.8_1' conflicts with fam-2.6.10_2
    pkg_add: please use pkg_delete first to remove conflicting package(s) or
    -f to force installation
    pkg_add: pkg_add of dependency 'gamin-0.1.8_1' failed!

    # pkg_delete fam-2.6.10_2
    pkg_delete: package 'fam-2.6.10_2' is required by these other packages
    and may not be deinstalled:
    kdelibs-3.5.7
    kdebase-kompmgr-3.5.7
    kdebase-3.5.7_1
    kdegames-3.5.7

  5. Re: installing kmail

    On Wed, 22 Aug 2007 22:07:49 GMT
    zirath wrote:

    > ne... wrote:
    > > On Tuesday 21 Aug 2007 10:48, zirath in soothing anger wrote:
    > >
    > >> I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not
    > >> installed and I haven't been able to find the way to install it. It
    > >> isn't listed as a package.

    > > Kmail should be part of the kdepim package. This also relies on the
    > > kdenetwork package I believe. Make sure you have those installed.
    > >
    > > HTH
    > > ne...

    >
    >
    > I couldn't get kdepim to install. pkg_add brought up the error that
    > there are conflicting packages, but when I tried to remove the
    > conflict it said that other packages depended on it and wouldn't
    > remove it.
    >
    > I also tried using "make install clean" from the port but it got into
    > some endless error loop and wouldn't install.
    >
    > #pkg_add -r kdepim
    > Fetching
    > ftp://ftp.freebsd.org/pub/FreeBSD/po...est/kdepim.tbz...
    > Done.
    > Fetching
    > ftp://ftp.freebsd.org/pub/FreeBSD/po...in-0.1.8_1.tbz...
    > Done.
    > pkg_add: package 'gamin-0.1.8_1' conflicts with fam-2.6.10_2
    > pkg_add: please use pkg_delete first to remove conflicting package(s)
    > or -f to force installation
    > pkg_add: pkg_add of dependency 'gamin-0.1.8_1' failed!
    >
    > # pkg_delete fam-2.6.10_2
    > pkg_delete: package 'fam-2.6.10_2' is required by these other packages
    > and may not be deinstalled:
    > kdelibs-3.5.7
    > kdebase-kompmgr-3.5.7
    > kdebase-3.5.7_1
    > kdegames-3.5.7


    Shouldn't that be pkg_add -r kdepim3

    Or

    cd /usr/ports/deskutils/kdepim3
    make install clean



  6. Re: installing kmail

    Timmy wrote:
    > On Wed, 22 Aug 2007 22:07:49 GMT
    > zirath wrote:
    >
    >> ne... wrote:
    >>> On Tuesday 21 Aug 2007 10:48, zirath in soothing anger wrote:
    >>>
    >>>> I recently installed freebsd 6.0 using kde-3.5.7. Kmail is not
    >>>> installed and I haven't been able to find the way to install it. It
    >>>> isn't listed as a package.
    >>> Kmail should be part of the kdepim package. This also relies on the
    >>> kdenetwork package I believe. Make sure you have those installed.
    >>>
    >>> HTH
    >>> ne...

    >>
    >> I couldn't get kdepim to install. pkg_add brought up the error that
    >> there are conflicting packages, but when I tried to remove the
    >> conflict it said that other packages depended on it and wouldn't
    >> remove it.
    >>
    >> I also tried using "make install clean" from the port but it got into
    >> some endless error loop and wouldn't install.
    >>
    >> #pkg_add -r kdepim
    >> Fetching
    >> ftp://ftp.freebsd.org/pub/FreeBSD/po...est/kdepim.tbz...
    >> Done.
    >> Fetching
    >> ftp://ftp.freebsd.org/pub/FreeBSD/po...in-0.1.8_1.tbz...
    >> Done.
    >> pkg_add: package 'gamin-0.1.8_1' conflicts with fam-2.6.10_2
    >> pkg_add: please use pkg_delete first to remove conflicting package(s)
    >> or -f to force installation
    >> pkg_add: pkg_add of dependency 'gamin-0.1.8_1' failed!
    >>
    >> # pkg_delete fam-2.6.10_2
    >> pkg_delete: package 'fam-2.6.10_2' is required by these other packages
    >> and may not be deinstalled:
    >> kdelibs-3.5.7
    >> kdebase-kompmgr-3.5.7
    >> kdebase-3.5.7_1
    >> kdegames-3.5.

    >
    > Shouldn't that be pkg_add -r kdepim3
    >
    > Or
    >
    > cd /usr/ports/deskutils/kdepim3
    > make install clean
    >
    >


    pkg_add kdepim3 brings an error message

    Error: FTP Unable to get
    ftp://ftp.freebsd.org/pub/FreeBSD/po...t/kdepim3.tbz:
    File unavailable (e.g., file not found, no access)

    The makefile is in /usr/ports/deskutils/kdepim3.

+ Reply to Thread