libtool problem while compiling libjpeg - BSD

This is a discussion on libtool problem while compiling libjpeg - BSD ; When i try to compile jpeg-6b library i get a strange error from the configure script, doing a simple "./configure;make;make install" works fine but if i try to build the shared libraries and do "./configure -- enable-shared" i get an ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: libtool problem while compiling libjpeg

  1. libtool problem while compiling libjpeg

    When i try to compile jpeg-6b library i get a strange error from the
    configure script, doing a simple "./configure;make;make install" works
    fine but if i try to build the shared libraries and do "./configure --
    enable-shared" i get an

    checking host system type... Invalid configuration 'amd64-unknown-
    freebsd6.2': machine 'amd64-unknown' not recognized.

    Does anybody know how i can solve this?


  2. Re: libtool problem while compiling libjpeg

    llothar (llothar@web.de) wrote:

    > When i try to compile jpeg-6b library i get a strange error from the
    > configure script, doing a simple "./configure;make;make install" works
    > fine but if i try to build the shared libraries and do "./configure --
    > enable-shared" i get an
    >
    > checking host system type... Invalid configuration 'amd64-unknown-
    > freebsd6.2': machine 'amd64-unknown' not recognized.
    >
    > Does anybody know how i can solve this?


    Is there a special reason that you don't compile jpeg-6b from the ports?

    Helmut

    --
    Please do not feed my mailbox, Swen still does his job well

+ Reply to Thread