FBSD 6.2-RC1 'bug' ? - BSD

This is a discussion on FBSD 6.2-RC1 'bug' ? - BSD ; I dont know where to post this. Sorry if this is the wrong place. I had the following during install. 'Do you want to enable linux binary compatability?' 'Sorry, package linux_base-8 was not found in the INDEX'...

+ Reply to Thread
Results 1 to 3 of 3

Thread: FBSD 6.2-RC1 'bug' ?

  1. FBSD 6.2-RC1 'bug' ?

    I dont know where to post this. Sorry if this is the wrong place.
    I had the following during install.
    'Do you want to enable linux binary compatability?'

    'Sorry, package linux_base-8 was not found in the INDEX'



  2. Re: FBSD 6.2-RC1 'bug' ?

    In , on Sat, 2 Dec 2006 00:13:43 -0000, Steve wrote:
    > I dont know where to post this. Sorry if this is the wrong place.
    > I had the following during install.
    > 'Do you want to enable linux binary compatability?'
    >
    > 'Sorry, package linux_base-8 was not found in the INDEX'


    Sure looks like a bug from /usr/ports/UPDATING:

    20060616:
    AFFECTS users of emulation/linux_base-*
    AUTHOR: netchild@FreeBSD.org

    We now use Fedora Core 4 as the linux base port, and the corresponding
    xorg libs for the linux X11 libs port.
    ....


  3. Re: FBSD 6.2-RC1 'bug' ?

    On 2006-12-02, Steve wrote:
    > I dont know where to post this. Sorry if this is the wrong place.
    > I had the following during install.
    > 'Do you want to enable linux binary compatability?'
    >
    > 'Sorry, package linux_base-8 was not found in the INDEX'


    I think this was fixed already, but talk to re@FreeBSD.org



+ Reply to Thread