Hi,

I recently did pkg_deinstall -dv acroread7-7.0.9_3,1. I then installed
acroread8. I did nspluginwrapper -a -v -i. However the plugin for
firefox does not work. When I check aboutlugins it shows the
npwrapper.nppdf.so is looking for acroread7. How do I get firefox and
nspluginwrapper to work with acroread8?


FreeBSD Gargoyle.brendhanhorne.com 7.0-STABLE FreeBSD 7.0-STABLE #6: Tue
Jul 29 21:54:05 EDT 2008
root@Gargoyle.brendhanhorne.com:/usr/obj/usr/src/sys/STONE i386
firefox-2.0.0.17,1 Web browser based on the browser portion of Mozilla
nspluginwrapper-1.0.0 A compatibility plugin for Netscape 4 (NPAPI) plugins
acroread8-8.1.2_2 Adobe Reader for view, print, and search PDF
documents (ENU
acroreadwrapper-0.0.20080906 Wrapper script for Adobe Reader

Sincerely,
Brendhan