can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA - BSD

This is a discussion on can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA - BSD ; Dear Friends. I have one problem with my laptop Packard Bell EASYNOTE W3903 . can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA] (Node 0xc48255e0), AE_NOT_EXIST ACPI-0239: ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA

  1. can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA

    Dear Friends.

    I have one problem with my laptop Packard Bell EASYNOTE W3903 .

    can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST

    It is sound card. How can i fix it? I have tried 70RC and that same
    problem. But on 70amd64, freebsd will not start (CRASH)

    --DMESG--
    Copyright (c) 1992-2007 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993,
    1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 6.2-RELEASE #0: Fri Jan 12 11:05:30 UTC 2007
    root@dessler.cse.buffalo.edu:/usr/obj/usr/src/sys/SMP
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: AMD Turion(tm) 64 Mobile Technology ML-32 (1800.08-MHz 686-class
    CPU)
    Origin = "AuthenticAMD" Id = 0x20f42 Stepping = 2

    Features=0x78bfbff
    Features2=0x1
    AMD Features=0xe2500800
    AMD Features2=0x1
    real memory = 939454464 (895 MB)
    avail memory = 909963264 (867 MB)
    ACPI APIC Table:
    ioapic0: Changing APIC ID to 2
    ioapic0 irqs 0-23 on motherboard
    kbd1 at kbdmux0
    ath_hal: 0.9.17.2 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413,
    RF5413)
    acpi0: on motherboard
    acpi0: Power Button (fixed)
    can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    (Node 0xc48255e0), AE_NOT_EXIST
    Timecounter "ACPI-safe" frequency 3579545 Hz quality 1000
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
    acpi_ec0: port 0x62,0x66 on acpi0
    cpu0: on acpi0
    acpi_throttle0: on cpu0
    acpi_button0: on acpi0
    acpi_button1: on acpi0
    acpi_acad0: on acpi0
    acpi_lid0: on acpi0
    battery0: on acpi0
    pcib0: port 0xcf8-0xcff iomem
    0xfff80000-0xffffffff on acpi0
    pci0: on pcib0
    pcib1: at device 1.0 on pci0
    pci1: on pcib1
    pci1: at device 5.0 (no driver attached)
    cbb0: at device 16.0 on pci0
    cardbus0: on cbb0
    pccard0: <16-bit PCCard bus> on cbb0
    fwohci0: <1394 Open Host Controller Interface> mem
    0xd0000000-0xd00007ff,0xd0004000-0xd0007fff irq 19 at device 16.2 on
    pci0
    fwohci0: OHCI version 1.10 (ROM=1)
    fwohci0: No. of Isochronous channels is 4.
    fwohci0: EUI64 00:40:d0:01:00:3d:4b:33
    fwohci0: Phy 1394a available S400, 2 ports.
    fwohci0: Link S400, max_rec 2048 bytes.
    firewire0: on fwohci0
    fwe0: on firewire0
    if_fwe0: Fake Ethernet address: 02:40:d0:3d:4b:33
    fwe0: Ethernet address: 02:40:d0:3d:4b:33
    fwe0: if_start running deferred for Giant
    sbp0: on firewire0
    fwohci0: Initiate bus reset
    fwohci0: node_id=0xc800ffc0, gen=2, CYCLEMASTER mode
    firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
    firewire0: bus manager 0 (me)
    fwohci0: phy int
    pci0: at device 16.3 (no driver attached)
    pci0: at device 16.4 (no driver attached)
    ral0: at device 17.0 on pci0
    ral0: MAC/BBP RT2560 (rev 0x04), RF RT2525
    ral0: Ethernet address: 00:10:60:af:b1:51
    pcib2: at device 25.0 on pci0
    pci2: on pcib2
    pci0: at device 27.0 (no driver attached)
    ohci0: mem
    0xf8002000-0xf8002fff irq 17 at device 28.0 on pci0
    ohci0: [GIANT-LOCKED]
    usb0: OHCI version 1.0, legacy support
    usb0: SMM does not respond, resetting
    usb0: on ohci0
    usb0: USB revision 1.0
    uhub0: AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
    uhub0: 3 ports with 3 removable, self powered
    ohci1: mem
    0xf8003000-0xf8003fff irq 18 at device 28.1 on pci0
    ohci1: [GIANT-LOCKED]
    usb1: OHCI version 1.0, legacy support
    usb1: on ohci1
    usb1: USB revision 1.0
    uhub1: AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
    uhub1: 3 ports with 3 removable, self powered
    ohci2: mem
    0xf8004000-0xf8004fff irq 19 at device 28.2 on pci0
    ohci2: [GIANT-LOCKED]
    usb2: OHCI version 1.0, legacy support
    usb2: on ohci2
    usb2: USB revision 1.0
    uhub2: AcerLabs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
    uhub2: 3 ports with 3 removable, self powered
    ehci0: irq 23 at device 28.3 on pci0
    ehci0: [GIANT-LOCKED]
    usb3: EHCI version 1.0
    usb3: companion controllers, 3 ports each: usb0 usb1 usb2
    usb3: on ehci0
    usb3: USB revision 2.0
    uhub3: AcerLabs EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
    uhub3: 8 ports with 8 removable, self powered
    umass0: Freecom Freecom Hard Drive, rev 2.00/0.01, addr 2
    pci0: at device 29.0 (no driver attached)
    isab0: at device 30.0 on pci0
    isa0: on isab0
    pci0: at device 30.1 (no driver attached)
    atapci0: port
    0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x1100-0x110f at device 31.0 on
    pci0
    ata0: on atapci0
    ata1: on atapci0
    atkbdc0: port 0x60,0x64 irq 1 on acpi0
    atkbd0: irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    psm0: irq 12 on atkbdc0
    psm0: [GIANT-LOCKED]
    psm0: model IntelliMouse, device ID 3
    pmtimer0 on isa0
    orm0: at iomem 0xc0000-0xcffff,0xe0000-0xe1fff,
    0xe5000-0xe5fff,0xeb000-0xecfff on isa0
    ppc0: parallel port not found.
    sc0: at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    sio0: type 8250 or not responding
    sio1: configured irq 3 not in bitmap of probed irqs 0
    sio1: port may not be enabled
    vga0: at port 0x3c0-0x3df iomem 0xa0000-0xbffff on
    isa0
    ums0: vendor 0x062a product 0x0001, rev 1.10/0.00, addr 2, iclass 3/1
    ums0: 3 buttons and Z dir.
    Timecounter "TSC" frequency 1800076663 Hz quality 800
    Timecounters tick every 1.000 msec
    cbb alloc res fail
    cardbus0: Can't get memory for IO ports
    cbb alloc res fail
    re0: couldn't map ports/memory
    cbb alloc res fail
    rl0: couldn't map ports/memory
    cbb alloc res fail
    re0: couldn't map ports/memory
    cbb alloc res fail
    rl0: couldn't map ports/memory
    cardbus0: at device 0.0 (no driver attached)
    ad0: 95396MB at ata0-master UDMA100
    acd0: DVDR at ata1-master UDMA33
    da0 at umass-sim0 bus 0 target 0 lun 0
    da0: Fixed Direct Access SCSI-0 device
    da0: 40.000MB/s transfers
    da0: 157066MB (321672960 512 byte sectors: 255H 63S/T 20023C)
    --DMESG--

    Thanks for all sugestions.

  2. Re: can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA

    Am 17.01.2008, 09:30 Uhr, schrieb :

    > Dear Friends.
    >
    > I have one problem with my laptop Packard Bell EASYNOTE W3903 .
    >
    > can't fetch resources for \\_SB_.PCI0.PIB_.COPR - AE_BAD_DATA
    > ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    > ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    > (Node 0xc48255e0), AE_NOT_EXIST
    > ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    > (Node 0xc48255e0), AE_NOT_EXIST
    > ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
    > ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    > (Node 0xc48255e0), AE_NOT_EXIST
    > ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA]
    > (Node 0xc48255e0), AE_NOT_EXIST



    You may want to check

    http://www.freebsd.org/doc/en_US.ISO...cpi-debug.html

    and the related mailing list, archived at

    http://lists.freebsd.org/pipermail/freebsd-acpi/


    Michael

+ Reply to Thread