error: xorg-drivers-7.3_1 can't be installed - BSD

This is a discussion on error: xorg-drivers-7.3_1 can't be installed - BSD ; I've messed up big time attempting to update all my ports. To make a long story short, I deinstalled xorg. Then, after running 'make install' a dialog box popped up asking about what drivers to include. For no good reason ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: error: xorg-drivers-7.3_1 can't be installed

  1. error: xorg-drivers-7.3_1 can't be installed

    I've messed up big time attempting to update all my ports. To make a
    long story short, I deinstalled xorg. Then, after running 'make
    install' a dialog box popped up asking about what drivers to include.
    For no good reason I checked i810. This broke the install with the
    error message: ===> xorg-drivers-7.3_1 can't be installed because of
    conflicting drivers (intel:i810)

    I thought to 'make deinstall' and then install again. But since X is
    not installed, it won't deinstall. And when 'make install' is ran, the
    dialog box does not pop up, it just stops with the same error.

    I'm at a loss. I'm running 6.2-RELEASE.

  2. Re: error: xorg-drivers-7.3_1 can't be installed

    _/ Gary Schenk wrote \_
    > I've messed up big time attempting to update all my ports. To make a
    > long story short, I deinstalled xorg. Then, after running 'make
    > install' a dialog box popped up asking about what drivers to include.
    > For no good reason I checked i810. This broke the install with the
    > error message: ===> xorg-drivers-7.3_1 can't be installed because of
    > conflicting drivers (intel:i810)
    >
    > I thought to 'make deinstall' and then install again. But since X is
    > not installed, it won't deinstall. And when 'make install' is ran, the
    > dialog box does not pop up, it just stops with the same error.
    >
    > I'm at a loss. I'm running 6.2-RELEASE.


    Try this:

    # cd /usr/ports/x11-drivers/xorg-drivers
    # make config

    --
    -slunky

  3. Re: error: xorg-drivers-7.3_1 can't be installed

    Gary Schenk wrote:
    > I've messed up big time attempting to update all my ports. To make a
    > long story short, I deinstalled xorg. Then, after running 'make
    > install' a dialog box popped up asking about what drivers to include.
    > For no good reason I checked i810. This broke the install with the
    > error message: ===> xorg-drivers-7.3_1 can't be installed because of
    > conflicting drivers (intel:i810)
    >
    > I thought to 'make deinstall' and then install again. But since X is
    > not installed, it won't deinstall. And when 'make install' is ran, the
    > dialog box does not pop up, it just stops with the same error.
    >
    > I'm at a loss. I'm running 6.2-RELEASE.


    This did the trick for me:

    pkg_deinstall xf86-video-i810\*
    and then just install xorg-drivers and it works

  4. Re: error: xorg-drivers-7.3_1 can't be installed

    slunky wrote:

    > _/ Gary Schenk wrote \_
    >> I've messed up big time attempting to update all my ports. To make
    >> a long story short, I deinstalled xorg. Then, after running 'make
    >> install' a dialog box popped up asking about what drivers to
    >> include. For no good reason I checked i810. This broke the install
    >> with the error message: ===> xorg-drivers-7.3_1 can't be installed
    >> because of conflicting drivers (intel:i810)
    >>
    >> I thought to 'make deinstall' and then install again. But since X
    >> is not installed, it won't deinstall. And when 'make install' is
    >> ran, the dialog box does not pop up, it just stops with the same
    >> error.
    >>
    >> I'm at a loss. I'm running 6.2-RELEASE.

    >
    > Try this:
    >
    > # cd /usr/ports/x11-drivers/xorg-drivers
    > # make config
    >


    That did it! I knew it had to be something easy.
    --
    Gary
    remove FUZZ to reply

+ Reply to Thread