cvsup not updating crypto (openssh) - BSD

This is a discussion on cvsup not updating crypto (openssh) - BSD ; My cvsup isn't updating openssh. Tried pointing to a non-US server but no luck. What obvious thing am I missing? *default host=cvsup.dk.freebsd.org *default base=/usr *default prefix=/usr *default release=cvs *default tag=. *default tag=RELENG_6 *default delete use-rel-suffix src-all src-crypto src-secure *default tag=. ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: cvsup not updating crypto (openssh)

  1. cvsup not updating crypto (openssh)

    My cvsup isn't updating openssh. Tried pointing to a non-US server
    but no luck.

    What obvious thing am I missing?

    *default host=cvsup.dk.freebsd.org
    *default base=/usr
    *default prefix=/usr
    *default release=cvs
    *default tag=.
    *default tag=RELENG_6
    *default delete use-rel-suffix

    src-all
    src-crypto
    src-secure
    *default tag=.
    ports-all
    doc-all

    alan

  2. Re: cvsup not updating crypto (openssh)

    Alan Strassberg wrote:

    > My cvsup isn't updating openssh. Tried pointing to a non-US server
    > but no luck.
    >
    > What obvious thing am I missing?
    >
    > *default host=cvsup.dk.freebsd.org
    > *default base=/usr
    > *default prefix=/usr
    > *default release=cvs
    > *default tag=.

    ??^^^^^^^^^^^^^^^??
    > *default tag=RELENG_6

    ??^^^^^^^^^^^^^^^^^^^^^^??

    > *default delete use-rel-suffix
    >
    > src-all
    > src-crypto
    > src-secure
    > *default tag=.

    ??^^^^^^^^^^^^^^??
    > ports-all
    > doc-all
    >
    > alan


    My cvsup has worked steadily for so long I haven't read a doc on it in
    years. So forgive me if this is something that works that I'm not aware of.
    But the multiple tags? tag=. is used for HEAD or ports-all while RELENG_6
    is STABLE. How can you have both in the same supfile?

    Me I have two different sup files. One for updating the system. I only track
    the Security Update branch (RELENG_6_2 at this time) or a RELEASE when the
    time comes. I use a second, different sup file for updating the ports tree
    containing the tag=.

    As far as exactly why you believe openssh isn't updating, possibly it's as
    confused as I am with this. Also ensure you do not have a NO_OPENSSH=true
    line in /etc/make.conf

    Once the tags are sorted out then revisit the openssh version info.

    And I have also made the assumption we're talking about the system openssh
    and _not_ the port version.

    -Jason


  3. Re: cvsup not updating crypto (openssh)

    In article ,
    Jason Bourne wrote:
    >Alan Strassberg wrote:
    >
    >> My cvsup isn't updating openssh. Tried pointing to a non-US server
    >> but no luck.
    >>
    >> What obvious thing am I missing?

    [..]
    >> *default tag=.

    >??^^^^^^^^^^^^^^^??
    >> *default tag=RELENG_6

    >??^^^^^^^^^^^^^^^^^^^^^^??
    >
    >
    >My cvsup has worked steadily for so long I haven't read a doc on it in
    >years. So forgive me if this is something that works that I'm not aware of.
    >But the multiple tags? tag=. is used for HEAD or ports-all while RELENG_6
    >is STABLE. How can you have both in the same supfile?

    [..]

    Jason,

    That was it, deleting the "tag=RELENG_6" allowed the crypto
    updates to come thru. It's been years for me too looking at
    my cvsupfile - I must've made a change for a test and left
    the tag in there.

    Thanks!

    -alan


  4. Re: cvsup not updating crypto (openssh)

    Alan Strassberg wrote:

    > Jason,
    >
    > That was it, deleting the "tag=RELENG_6" allowed the crypto
    > updates to come thru. It's been years for me too looking at
    > my cvsupfile - I must've made a change for a test and left
    > the tag in there.


    I hope you know that you'll get current now...

    >
    > Thanks!
    >
    > -alan


    Best Regards,

    Stefan


+ Reply to Thread