Getting specific bff - Aix

This is a discussion on Getting specific bff - Aix ; Hello, group This may be a FAQ, but I have googled and found out how to install bff, how to create bff, but not how to get the bff i want from IBM. The situation is: I try to install ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Getting specific bff

  1. Getting specific bff

    Hello, group

    This may be a FAQ, but I have googled and found out how to install
    bff, how to create bff, but not how to get the bff i want from IBM.

    The situation is:
    I try to install fix for APAR IY46668. To get this, I went to IBM's
    site, found APAR, chosen "Get fix for this APAR", provided oslevel
    (5200-03 on pSeries machine) and results of lslpp -Lc and got the list
    of bff files to download.

    I've downloaded them, tried to install with smit and got response that
    there are missing reqisites:
    cluster.adt.es.client.include 4.5.0.0
    cluster.adt.es.client.samples.clinfo 4.5.0.0
    cluster.adt.es.client.samples.demos 4.5.0.0
    cluster.adt.es.client.samples.libcl 4.5.0.0
    cluster.adt.es.server.samples.demos 4.5.0.0
    cluster.es.client.lib 4.5.0.0
    cluster.es.cspoc.rte 4.5.0.0
    cluster.es.server.events 4.5.0.0
    cluster.es.server.rte 4.5.0.0
    cluster.es.server.utils 4.5.0.0

    Now, how do I get these specific bff files?
    Searching IBM's site for them returns some APAR fixes with newer
    versions of them...

    I'm stuck.

    rmikke


  2. Re: Getting specific bff

    .... I think these missing filesets are the base level filesets of hacmp
    4.5 - you cannot download them, you must buy hacmp ;-)

    Ryszard Mikke schrieb:
    > Hello, group
    >
    > This may be a FAQ, but I have googled and found out how to install
    > bff, how to create bff, but not how to get the bff i want from IBM.
    >
    > The situation is:
    > I try to install fix for APAR IY46668. To get this, I went to IBM's
    > site, found APAR, chosen "Get fix for this APAR", provided oslevel
    > (5200-03 on pSeries machine) and results of lslpp -Lc and got the list
    > of bff files to download.
    >
    > I've downloaded them, tried to install with smit and got response that
    > there are missing reqisites:
    > cluster.adt.es.client.include 4.5.0.0
    > cluster.adt.es.client.samples.clinfo 4.5.0.0
    > cluster.adt.es.client.samples.demos 4.5.0.0
    > cluster.adt.es.client.samples.libcl 4.5.0.0
    > cluster.adt.es.server.samples.demos 4.5.0.0
    > cluster.es.client.lib 4.5.0.0
    > cluster.es.cspoc.rte 4.5.0.0
    > cluster.es.server.events 4.5.0.0
    > cluster.es.server.rte 4.5.0.0
    > cluster.es.server.utils 4.5.0.0
    >
    > Now, how do I get these specific bff files?
    > Searching IBM's site for them returns some APAR fixes with newer
    > versions of them...
    >
    > I'm stuck.
    >
    > rmikke
    >


  3. Re: Getting specific bff

    On Aug 31, 3:32 pm, Ryszard Mikke wrote:
    > Hello, group
    >
    > This may be a FAQ, but I have googled and found out how to install
    > bff, how to create bff, but not how to get the bff i want from IBM.
    >
    > The situation is:
    > I try to install fix for APAR IY46668. To get this, I went to IBM's
    > site, found APAR, chosen "Get fix for this APAR", provided oslevel
    > (5200-03 on pSeries machine) and results of lslpp -Lc and got the list
    > of bff files to download.
    >
    > I've downloaded them, tried to install with smit and got response that
    > there are missing reqisites:
    > cluster.adt.es.client.include 4.5.0.0
    > cluster.adt.es.client.samples.clinfo 4.5.0.0
    > cluster.adt.es.client.samples.demos 4.5.0.0
    > cluster.adt.es.client.samples.libcl 4.5.0.0
    > cluster.adt.es.server.samples.demos 4.5.0.0
    > cluster.es.client.lib 4.5.0.0
    > cluster.es.cspoc.rte 4.5.0.0
    > cluster.es.server.events 4.5.0.0
    > cluster.es.server.rte 4.5.0.0
    > cluster.es.server.utils 4.5.0.0
    >
    > Now, how do I get these specific bff files?
    > Searching IBM's site for them returns some APAR fixes with newer
    > versions of them...
    >
    > I'm stuck.
    >
    > rmikke


    use update_all not install_all


+ Reply to Thread